<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7524911656295831",
    enable_page_level_ads: true
  });
</script>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://www.monroviaweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Bus Stop at Sierra Madre Playhouse on Dec. 11 - Monrovia Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sierra Madre Playhouse continues its series of free monthly staged readings of American plays on Dec. 11 at 7:30 p.m. with Bus Stop by William Inge, directed by Barbara Schofield."/>
<link rel="canonical" href="http://www.monroviaweekly.com/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bus Stop at Sierra Madre Playhouse on Dec. 11 - Monrovia Weekly" />
<meta property="og:description" content="Sierra Madre Playhouse continues its series of free monthly staged readings of American plays on Dec. 11 at 7:30 p.m. with Bus Stop by William Inge, directed by Barbara Schofield." />
<meta property="og:url" content="http://www.monroviaweekly.com/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/" />
<meta property="og:site_name" content="Monrovia Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/MonroviaWeekly/" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="article:published_time" content="2017-12-08T00:00:35+00:00" />
<meta property="article:modified_time" content="2017-12-04T12:52:16+00:00" />
<meta property="og:updated_time" content="2017-12-04T12:52:16+00:00" />
<meta property="og:image" content="http://www.monroviaweekly.com/wp-content/uploads/2017/12/playhouse_sierramadre.png" />
<meta property="og:image:width" content="1077" />
<meta property="og:image:height" content="541" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Sierra Madre Playhouse continues its series of free monthly staged readings of American plays on Dec. 11 at 7:30 p.m. with Bus Stop by William Inge, directed by Barbara Schofield." />
<meta name="twitter:title" content="Bus Stop at Sierra Madre Playhouse on Dec. 11 - Monrovia Weekly" />
<meta name="twitter:site" content="@monroviaweekly" />
<meta name="twitter:image" content="http://www.monroviaweekly.com/wp-content/uploads/2017/12/playhouse_sierramadre.png" />
<meta name="twitter:creator" content="@monroviaweekly" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.monroviaweekly.com\/","name":"Monrovia Weekly","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.monroviaweekly.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Monrovia Weekly &raquo; Feed" href="http://www.monroviaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monrovia Weekly &raquo; Comments Feed" href="http://www.monroviaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monrovia Weekly &raquo; Bus Stop at Sierra Madre Playhouse on Dec. 11 Comments Feed" href="http://www.monroviaweekly.com/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"12","day":"08","post_id":"41053","postname":"pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee","author":"staff"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='8fbb6f0f318f31e00dd3473c9f0a24ae' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Monrovia Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.monroviaweekly.com/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/' />
<meta name='shareaholic:keywords' content='sierra madre playhouse, arts &amp; entertainment, post' />
<meta name='shareaholic:article_published_time' content='2017-12-08T00:00:35+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-12-04T12:52:16+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Monrovia Weekly' />
<meta name='shareaholic:site_id' content='8fbb6f0f318f31e00dd3473c9f0a24ae' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.monroviaweekly.com/wp-content/uploads/2017/12/playhouse_sierramadre-500x251.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.monroviaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.monroviaweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.monroviaweekly.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.monroviaweekly.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.monroviaweekly.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.monroviaweekly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.monroviaweekly.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3Aregular&#038;subset=latin%2Call&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.monroviaweekly.com/wp-content/themes/Monrovia%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://www.monroviaweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.monroviaweekly.com/wp-content/themes/Monrovia%20Weekly%20Child/style.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://www.monroviaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.monroviaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.monroviaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://www.monroviaweekly.com/?p=41053' />
<link rel="alternate" type="application/json+oembed" href="http://www.monroviaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monroviaweekly.com%2Farts-entertainment%2Fpasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.monroviaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monroviaweekly.com%2Farts-entertainment%2Fpasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee%2F&#038;format=xml" />
<style></style><style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  
  .logo a span img {
      width:100%;
     height:auto !important;
  }
 
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
/*.logo a span img{
    width:100%;
     height:auto;
}*/
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.logo a span img {
    height: auto !important;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#428c05;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#428c05;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#428c05;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.monroviaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			cn-slider-container .swiper-slide {n    cursor: -webkit-grab;n    background-size: cover;n    background-position: center top;n}nn@media screen and (max-width: 782px)n(index):327nhtml {n    margin: 46px 15px 0 !important;n}nn@media only screen and (min-width: 959px)n  .logo a span img {n    height: 293px;n  }nn@media only screen and (max-width: 959px)n   .logo a {n      width:900px;n   }n  .logo a span img{width:100%;}		</style>
	<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

</head>
<body class="post-template-default single single-post postid-41053 single-format-standard wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38867"><a href="http://www.monroviaweekly.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21117"><a href="http://www.monroviaweekly.com/category/current-news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21106"><a href="http://www.monroviaweekly.com/category/current-news/crime/">Crime</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26085"><a href="http://www.monroviaweekly.com/category/current-news/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21105"><a href="http://www.monroviaweekly.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36797"><a href="http://www.monroviaweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21107"><a href="http://www.monroviaweekly.com/category/school-and-education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21110"><a href="http://www.monroviaweekly.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="http://www.monroviaweekly.com/category/sports-entertainment/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36800"><a href="http://www.monroviaweekly.com/category/calendar/">calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36803"><a href="http://www.monroviaweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36801"><a href="http://www.monroviaweekly.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21112"><a href="http://www.monroviaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36802"><a href="http://www.monroviaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26089"><a href="http://www.monroviaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36805"><a href="http://www.monroviaweekly.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36806"><a href="http://www.monroviaweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36807"><a href="http://www.monroviaweekly.com/category/opinion/letter-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36808"><a href="http://www.monroviaweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21118"><a href="http://www.monroviaweekly.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36809"><a href="http://www.monroviaweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36804"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37158"><a href="https://www.indeed.com/jobs?q=&#038;l=Monrovia%2C+CA&#038;radius=0">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://www.monroviaweekly.com/" title="Monrovia Weekly">
	        	          <span><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/05/Morovia_Weekly-masthead-web.jpg" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Friday, December  8, 2017 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-38867" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/featured/">Featured</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/featured/monrovia-weekly-12072017/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/AMP_12_07_2017-MON-1-350x445.jpg" alt="Monrovia Weekly &#8211; 12/07/2017" width="350" height="445" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/featured/monrovia-weekly-12072017/">Monrovia Weekly &#8211; 12/07/2017</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/community/monrovias-peter-mejia-club-changed-life/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/mejia-1-1-e1512590103142-350x156.jpg" alt="Monrovia’s Peter Mejia and the Club That Changed His Life" width="350" height="156" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/community/monrovias-peter-mejia-club-changed-life/">Monrovia’s Peter Mejia and the Club That Changed His Life</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/featured/update-monrovia-shooting-victim-shooting-identified/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/gen-city-grill-w-flowers-e1512431403160-350x147.jpg" alt="UPDATE: Monrovia Shooting Victim Shooting Identified" width="350" height="147" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/featured/update-monrovia-shooting-victim-shooting-identified/">UPDATE: Monrovia Shooting Victim Shooting Identified</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-21117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.monroviaweekly.com/category/current-news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/current-news/police-blotters/41162/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/justice-2071539_960_720-e1512673756230-350x143.jpg" alt="" width="350" height="143" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/current-news/police-blotters/41162/"></a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/current-news/california-statewide-fire-summary/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/https_2F2Fblueprint-api-production.s3.amazonaws.com2Fuploads2Fcard2Fimage2F6694492Fccad8c03-b951-4fd9-867b-42d7d65b7cfc-1-350x197.jpeg" alt="California Statewide Fire Summary" width="350" height="197" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/current-news/california-statewide-fire-summary/">California Statewide Fire Summary</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/current-news/local-congresswoman-judy-chu-and-181-others-arrested-wednesday-in-washington-d-c/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/Capture-2-350x187.png" alt="Local Congresswoman Judy Chu and 181 Others Arrested Wednesday in Washington  D.C." width="350" height="187" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/current-news/local-congresswoman-judy-chu-and-181-others-arrested-wednesday-in-washington-d-c/">Local Congresswoman Judy Chu and 181 Others Arrested Wednesday in Washington  D.C.</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-21106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.monroviaweekly.com/category/current-news/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-26085" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/current-news/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</div>
</li>
<li id="menu-item-21105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.monroviaweekly.com/category/business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/business/business-spotlight/taking-pasadena-beyond-olive/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/2-2-350x252.jpg" alt="Taking Pasadena Beyond the Olive" width="350" height="252" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/business/business-spotlight/taking-pasadena-beyond-olive/">Taking Pasadena Beyond the Olive</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/business/business-spotlight/dual-crossroads-sheds-new-light-new-age/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/7-1-350x263.jpg" alt="Dual Crossroads Sheds New Light on New Age" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/business/business-spotlight/dual-crossroads-sheds-new-light-new-age/">Dual Crossroads Sheds New Light on New Age</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/business/7-habits-office/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/seven-habits-e1511374541596-350x157.jpg" alt="The 7 Habits of an Office" width="350" height="157" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/business/7-habits-office/">The 7 Habits of an Office</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36797" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
</ul>
</div>
</li>
<li id="menu-item-21107" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/school-and-education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/school-and-education/clifton-middle-school-students-celebrate-kindness-week-screening-wonder-monrovia/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/113017_MONROVIA_WONDER-1-e1512597866432-350x172.jpg" alt="Clifton Middle School Students Celebrate Kindness Week with Screening of ‘Wonder’ in Monrovia" width="350" height="172" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/school-and-education/clifton-middle-school-students-celebrate-kindness-week-screening-wonder-monrovia/">Clifton Middle School Students Celebrate Kindness Week with Screening of ‘Wonder’ in Monrovia</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/school-and-education/december-college-search-guide-2/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/johns-hopkins-university-1590925__480-350x209.jpg" alt="December College Search Guide" width="350" height="209" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/school-and-education/december-college-search-guide-2/">December College Search Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/school-and-education/clairbourn-schools-stem-regatta-introduces-concepts-youngest-students/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/ClairbournPic2-350x233.jpg" alt="Clairbourn School&#8217;s STEM Regatta Introduces Concepts to Youngest Students" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/school-and-education/clairbourn-schools-stem-regatta-introduces-concepts-youngest-students/">Clairbourn School&#8217;s STEM Regatta Introduces Concepts to Youngest Students</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-21110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.monroviaweekly.com/category/arts-entertainment/">Arts &#038; Entertainment</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/playhouse_sierramadre-350x176.png" alt="Bus Stop at Sierra Madre Playhouse on Dec. 11" width="350" height="176" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/">Bus Stop at Sierra Madre Playhouse on Dec. 11</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/arts-entertainment/noise-within-presents-christmas-carol-sixth-year/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/TheCratchits-350x280.jpg" alt="A Noise Within Presents &#8220;A Christmas Carol&#8221; for the Sixth Year" width="350" height="280" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/arts-entertainment/noise-within-presents-christmas-carol-sixth-year/">A Noise Within Presents &#8220;A Christmas Carol&#8221; for the Sixth Year</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/arts-entertainment/san-gabriel-valley-choral-company-presents-dulci-jubilo/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/20622058_10154765349497724_1217163766722080299_n-350x213.jpg" alt="The San Gabriel Valley Choral Company presents In Dulci Jubilo" width="350" height="213" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/arts-entertainment/san-gabriel-valley-choral-company-presents-dulci-jubilo/">The San Gabriel Valley Choral Company presents In Dulci Jubilo</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/sports-entertainment/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/sports-entertainment/monrovia-basketball-begins-season-sierra-vista-tournament/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/Week-11-photo-Monrovia-e1512600219309-350x163.jpg" alt="Monrovia Basketball Begins Season in Sierra Vista Tournament" width="350" height="163" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/sports-entertainment/monrovia-basketball-begins-season-sierra-vista-tournament/">Monrovia Basketball Begins Season in Sierra Vista Tournament</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/sports-entertainment/youth-volleyball-in-duarte/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/volleyball-520093_960_720-350x233.jpg" alt="Youth Volleyball in Duarte" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/sports-entertainment/youth-volleyball-in-duarte/">Youth Volleyball in Duarte</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/sports-entertainment/monrovia-basketball-season-preview/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/Week-10-photo-Monrovia-350x233.jpg" alt="Monrovia Basketball Season Preview" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/sports-entertainment/monrovia-basketball-season-preview/">Monrovia Basketball Season Preview</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36800" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/calendar/">calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/calendar/dec-8-dec-14/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/calendar-e1512669944936-350x156.jpg" alt="Dec. 8 &#8211; Dec. 14" width="350" height="156" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/calendar/dec-8-dec-14/">Dec. 8 &#8211; Dec. 14</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/calendar/dec-1-dec-7-2/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/santa-350x232.jpg" alt="Dec. 1 – Dec. 7" width="350" height="232" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/calendar/dec-1-dec-7-2/">Dec. 1 – Dec. 7</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/calendar/nov-24-nov-30/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/black-sabbitch-e1511294574264-350x311.jpg" alt="Nov. 24- Nov. 30" width="350" height="311" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/calendar/nov-24-nov-30/">Nov. 24- Nov. 30</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36803" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/millennial-feed/survey-reveals-grandparents-of-millennials-can-be-embarrassing-on-social-media/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/technology-1000859_640-350x233.jpg" alt="Survey Reveals Grandparents of Millennials Can be Embarrassing on Social Media" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/millennial-feed/survey-reveals-grandparents-of-millennials-can-be-embarrassing-on-social-media/">Survey Reveals Grandparents of Millennials Can be Embarrassing on Social Media</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/millennial-feed/reassessing-office-culture-millennials-discover-demise-desk-phone/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/cell_phone_smartphone_mobile_cellphone_telephone_wireless_touchscreen_display-814842-350x232.jpg" alt="Reassessing Office Culture – Millennials Discover Demise of The Desk Phone" width="350" height="232" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/millennial-feed/reassessing-office-culture-millennials-discover-demise-desk-phone/">Reassessing Office Culture – Millennials Discover Demise of The Desk Phone</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/millennial-feed/millenial-homebuyers-savvy-know-want/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/1-2-e1509650252156.jpg" alt="The Millenial Homebuyers are Savvy and Know What They Want" width="286" height="126" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/millennial-feed/millenial-homebuyers-savvy-know-want/">The Millenial Homebuyers are Savvy and Know What They Want</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.monroviaweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/lifestyle/travel/relaxing-inn-laguna-beach-2/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/laguna-inn-350x211.jpg" alt="Relaxing at The Inn at Laguna Beach" width="350" height="211" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/lifestyle/travel/relaxing-inn-laguna-beach-2/">Relaxing at The Inn at Laguna Beach</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/lifestyle/dining-delights/dining-food-allergies-expert-advice-safe-meal/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/1-16-e1512063744805.jpg" alt="Dining Out With Food Allergies: Expert Advice for a Safe Meal" width="184" height="146" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/lifestyle/dining-delights/dining-food-allergies-expert-advice-safe-meal/">Dining Out With Food Allergies: Expert Advice for a Safe Meal</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/lifestyle/dining-delights/tips-make-dining-affordable/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/1-17.jpg" alt="Tips to Make Dining Out More Affordable" width="192" height="207" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/lifestyle/dining-delights/tips-make-dining-affordable/">Tips to Make Dining Out More Affordable</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-21112" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36802" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-26089" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.monroviaweekly.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/opinion/columns/are-you-talking-yourself-out-of-saving-for-retirement/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/Capture-1-350x181.png" alt="Are You Talking Yourself Out of Saving for Retirement?" width="350" height="181" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/opinion/columns/are-you-talking-yourself-out-of-saving-for-retirement/">Are You Talking Yourself Out of Saving for Retirement?</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/opinion/columns/whata-face/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/Capture-350x165.png" alt="WHATA FACE!" width="350" height="165" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/opinion/columns/whata-face/">WHATA FACE!</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/opinion/columns/career-corner-making-the-most-of-holiday-parties/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/copeland-e1512677864635-350x236.jpg" alt="Career Corner: Making the Most of Holiday Parties" width="350" height="236" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/opinion/columns/career-corner-making-the-most-of-holiday-parties/">Career Corner: Making the Most of Holiday Parties</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36806" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36807" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/opinion/letter-to-the-editor/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36808" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/community/kiwanis-park-monrovia-undergoing-changes/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/Kiwanis_seal_and_word_mark.svg_-350x64.png" alt="Kiwanis Park in Monrovia is Undergoing Changes" width="350" height="64" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/community/kiwanis-park-monrovia-undergoing-changes/">Kiwanis Park in Monrovia is Undergoing Changes</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/community/aldis-grand-opening-monrovia/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/Aldi_Zurmaiener_Straße-e1512590675642-350x138.jpg" alt="ALDI’s Grand Opening in Monrovia" width="350" height="138" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/community/aldis-grand-opening-monrovia/">ALDI’s Grand Opening in Monrovia</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/community/monrovias-peter-mejia-club-changed-life/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/mejia-1-1-e1512590103142-350x156.jpg" alt="Monrovia’s Peter Mejia and the Club That Changed His Life" width="350" height="156" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/community/monrovias-peter-mejia-club-changed-life/">Monrovia’s Peter Mejia and the Club That Changed His Life</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-21118" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/obituaries/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/obituaries/pasadena-fire-department-mourns-passing-of-retired-firefighter-andre-jones-1959-2017/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/image002-e1511908261782-350x237.jpg" alt="Pasadena Fire Department Mourns Passing of Retired Firefighter Andre Jones 1959 – 2017" width="350" height="237" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/obituaries/pasadena-fire-department-mourns-passing-of-retired-firefighter-andre-jones-1959-2017/">Pasadena Fire Department Mourns Passing of Retired Firefighter Andre Jones 1959 – 2017</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/obituaries/arcadia-resident-dorothy-heffner-voogd-passses-away/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/web-PICT0008a-copy-350x344.jpg" alt="Arcadia Resident Dorothy Heffner Voogd Passses Away" width="350" height="344" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/obituaries/arcadia-resident-dorothy-heffner-voogd-passses-away/">Arcadia Resident Dorothy Heffner Voogd Passses Away</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/obituaries/former-upper-san-gabriel-valley-mwd-director-frank-forbes-passes-away/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/Frank-Forbes-e1510871209710.jpg" alt="Former Upper San Gabriel Valley MWD Director Frank Forbes Passes Away" width="217" height="166" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/obituaries/former-upper-san-gabriel-valley-mwd-director-frank-forbes-passes-away/">Former Upper San Gabriel Valley MWD Director Frank Forbes Passes Away</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36809" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/special-sections/fall-2017-education-enrichment-guide/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/10/Fall-Education-COVER-350x453.jpg" alt="Fall 2017 Education &#038; Enrichment Guide" width="350" height="453" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/special-sections/fall-2017-education-enrichment-guide/">Fall 2017 Education &#038; Enrichment Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/special-sections/2017-summer-camps-education-guide/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/03/2017_03_23_SUMMER-CAMPS-ISSUE-cover-350x446.jpg" alt="2017 Summer Camps Education Guide" width="350" height="446" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/special-sections/2017-summer-camps-education-guide/">2017 Summer Camps Education Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/special-sections/spring-arts-entertainment-3917/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/03/2017_03_09_BMI_Spring-Arts-2017-1-350x445.jpg" alt="Spring Arts &#038; Entertainment – 3/9/17" width="350" height="445" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/special-sections/spring-arts-entertainment-3917/">Spring Arts &#038; Entertainment – 3/9/17</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36804" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li id="menu-item-37158" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/jobs?q=&amp;l=Monrovia%2C+CA&amp;radius=0">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="http://www.monroviaweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Bus Stop at Sierra Madre Playhouse on Dec. 11</span></div> 
	         	         <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.monroviaweekly.com/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Bus+Stop+at+Sierra+Madre+Playhouse+on+Dec.+11&amp;url=http://www.monroviaweekly.com/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.monroviaweekly.com/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.monroviaweekly.com/wp-content/uploads/2017/12/playhouse_sierramadre.png&amp;description=Bus+Stop+at+Sierra+Madre+Playhouse+on+Dec.+11&amp;url=http%3A%2F%2Fwww.monroviaweekly.com%2Farts-entertainment%2Fpasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Bus+Stop+at+Sierra+Madre+Playhouse+on+Dec.+11&amp;source=http%3A%2F%2Fwww.monroviaweekly.com%2Farts-entertainment%2Fpasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee%2F&amp;url=http%3A%2F%2Fwww.monroviaweekly.com%2Farts-entertainment%2Fpasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	         </div>
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="twelve columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-41053 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment">
				
		<div class="entry-body">
				  <span class="category"><a href="http://www.monroviaweekly.com/category/arts-entertainment/" rel="category tag">Arts &amp; Entertainment</a></span>
		  		  <h4 class="entry-title">Bus Stop at Sierra Madre Playhouse on Dec. 11</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app-id='22752547' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Bus Stop at Sierra Madre Playhouse on Dec. 11' data-link='http://www.monroviaweekly.com/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/' data-summary=''></div><div id="attachment_41054" style="width: 1087px" class="wp-caption aligncenter"><img class="wp-image-41054 size-full" src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/playhouse_sierramadre.png" alt="" width="1077" height="541" srcset="http://www.monroviaweekly.com/wp-content/uploads/2017/12/playhouse_sierramadre.png 1077w, http://www.monroviaweekly.com/wp-content/uploads/2017/12/playhouse_sierramadre-150x75.png 150w, http://www.monroviaweekly.com/wp-content/uploads/2017/12/playhouse_sierramadre-350x176.png 350w, http://www.monroviaweekly.com/wp-content/uploads/2017/12/playhouse_sierramadre-500x251.png 500w, http://www.monroviaweekly.com/wp-content/uploads/2017/12/playhouse_sierramadre-300x151.png 300w" sizes="(max-width: 1077px) 100vw, 1077px" /><p class="wp-caption-text">Monday, Dec. 11, 2017 at 7:30 p.m. – Courtesy photo</p></div>
<p>Sierra Madre Playhouse continues its series of free monthly staged readings of American plays on Dec. 11 at 7:30 p.m. with <em>Bus Stop </em>by William Inge, directed by Barbara Schofield.</p>
<p>In the middle of a howling snowstorm, a bus out of Kansas City pulls up at a cheerful roadside diner. All roads are blocked, and four or five weary travelers are going to have to hole up until morning. Cherie, a nightclub chanteuse in a sparkling gown and a seedy fur-trimmed jacket, is the passenger with most to worry about. She&#8217;s been pursued, made love to and finally kidnapped by a twenty-one-year-old cowboy with a ranch of his own and the romantic methods of an unusually headstrong bull. The belligerent cowhand is right behind her, ready to sling her over his shoulder and carry her, alive and kicking, all the way to Montana. Even as she&#8217;s ducking out from under his clumsy but confident embraces, and screeching at him fiercely to shut him up, she pauses to furrow her forehead and muse, &#8220;Somehow deep inside of me I got a funny feeling I&#8217;m gonna end up in Montana …&#8221; As a counterpoint to the main romance, the proprietor of the cafe and the bus driver at last find time to develop a friendship of their own; a middle-age scholar comes to terms with himself; and a young girl who works in the cafe also gets her first taste of romance.</p>
<p>William Inge is the playwright. His other works include <em>Picnic </em>(Pulitzer Prize winner), <em>The Dark at the Top of the Stairs, Come Back Little Sheba, A Loss of Roses, Where’s Daddy?, Natural Affection, Summer Brave.</em></p>
<p>Barbara Schofield directs. She returns to Sierra Madre Playhouse, where she has previously served as a resident director and board member. She has also directed locally at Open Fist Theatre Company, and in New York, Boston and Kansas City, for a broad range of classical and contemporary works.</p>
<p>“Mr. Inge has put together an uproarious comedy that never strays from the truth.”&#8212;New York Times</p>
<p>Monday, Dec. 11, 2017 at 7:30 p.m.  At Sierra Madre Playhouse, <a href="https://maps.google.com/?q=87+W.+Sierra+Madre+Blvd.,+Sierra+Madre,+CA+91024&amp;entry=gmail&amp;source=g">87 W. Sierra Madre Blvd., Sierra Madre, CA 91024</a>. This is just east of Pasadena. There is ample free parking behind the Playhouse. Admission: Free. Donations accepted. Reservations are not necessary. Phone: (626) 355-4318. Website: <a href="http://sierramadreplayhouse.org/free-reading-series.php">http://sierramadreplayhouse.org/free-reading-series.php</a></p>
<div class='shareaholic-canvas' data-app-id='22752543' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Bus Stop at Sierra Madre Playhouse on Dec. 11' data-link='http://www.monroviaweekly.com/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='22752551' data-app-id-name='post_below_content' data-app='recommendations' data-title='Bus Stop at Sierra Madre Playhouse on Dec. 11' data-link='http://www.monroviaweekly.com/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/' data-summary=''></div>		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>December 8, 2017</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.monroviaweekly.com/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Bus+Stop+at+Sierra+Madre+Playhouse+on+Dec.+11&amp;url=http://www.monroviaweekly.com/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.monroviaweekly.com/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.monroviaweekly.com/wp-content/uploads/2017/12/playhouse_sierramadre.png&amp;description=Bus+Stop+at+Sierra+Madre+Playhouse+on+Dec.+11&amp;url=http%3A%2F%2Fwww.monroviaweekly.com%2Farts-entertainment%2Fpasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Bus+Stop+at+Sierra+Madre+Playhouse+on+Dec.+11&amp;source=http%3A%2F%2Fwww.monroviaweekly.com%2Farts-entertainment%2Fpasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee%2F&amp;url=http%3A%2F%2Fwww.monroviaweekly.com%2Farts-entertainment%2Fpasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://www.monroviaweekly.com/author/staff/"><img alt='' src='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Staff</strong>
		 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://www.monroviaweekly.com/current-news/police-blotters/41162/" rel="prev">Previous Post</a></div>		 
		</div>
		
				
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.monroviaweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41053' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5a2676ee87" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p>			</form>
			</div><!-- #respond -->
	                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns omega">
	         <div id="alaya_recent_posts-3" class="widget widget_alaya_recent_posts"><h6 class="widget_title">SEE WHAT&#8217;S NEW</h6><ul class="post_list"><li class="post-list-41053"><a href="http://www.monroviaweekly.com/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/" class="thumbnail"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/playhouse_sierramadre-150x75.png" alt="Bus Stop at Sierra Madre Playhouse on Dec. 11" /></a><a href="http://www.monroviaweekly.com/arts-entertainment/pasadena-playhouse-partners-lythgoe-family-panto-provide-student-matinee/" class="post_title">Bus Stop at Sierra Madre Playhouse on Dec. 11</a><p>December 8, 2017</p><div class="clear"></div></li><li class="post-list-41162"><a href="http://www.monroviaweekly.com/current-news/police-blotters/41162/" class="thumbnail"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/justice-2071539_960_720-e1512673756230-150x61.jpg" alt="" /></a><a href="http://www.monroviaweekly.com/current-news/police-blotters/41162/" class="post_title"></a><p>December 7, 2017</p><div class="clear"></div></li><li class="post-list-41161"><a href="http://www.monroviaweekly.com/current-news/california-statewide-fire-summary/" class="thumbnail"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/https_2F2Fblueprint-api-production.s3.amazonaws.com2Fuploads2Fcard2Fimage2F6694492Fccad8c03-b951-4fd9-867b-42d7d65b7cfc-1-150x84.jpeg" alt="California Statewide Fire Summary" /></a><a href="http://www.monroviaweekly.com/current-news/california-statewide-fire-summary/" class="post_title">California Statewide Fire Summary</a><p>December 7, 2017</p><div class="clear"></div></li><li class="post-list-41157"><a href="http://www.monroviaweekly.com/calendar/dec-8-dec-14/" class="thumbnail"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/calendar-e1512669944936-150x67.jpg" alt="Dec. 8 - Dec. 14" /></a><a href="http://www.monroviaweekly.com/calendar/dec-8-dec-14/" class="post_title">Dec. 8 - Dec. 14</a><p>December 7, 2017</p><div class="clear"></div></li><li class="post-list-41151"><a href="http://www.monroviaweekly.com/featured/monrovia-weekly-12072017/" class="thumbnail"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/AMP_12_07_2017-MON-1-150x191.jpg" alt="Monrovia Weekly - 12/07/2017" /></a><a href="http://www.monroviaweekly.com/featured/monrovia-weekly-12072017/" class="post_title">Monrovia Weekly - 12/07/2017</a><p>December 7, 2017</p><div class="clear"></div></li></ul></div><div id="metaslider_widget-5" class="widget widget_metaslider_widget"><!-- MetaSlider -->
<div style="max-width: 300px;" class="ml-slider-3-6-6 metaslider metaslider-flex metaslider-17500 ml-slider nav-hidden">
    
    <div id="metaslider_container_17500">
        <div id="metaslider_17500" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-28191 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2016/11/2016_11_17_Ameriprise-Financial-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-28191" /></a></li>
                <li style="display: none; width: 100%;" class="slide-41035 ms-image"><a href="http://www.avantibistro.com/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/12_28_2017_Avanti-Italian-Bistro-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-41035" /></a></li>
                <li style="display: none; width: 100%;" class="slide-41182 ms-image"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/12_14_2017_Foothill-Work-Force-Development-Board-300-x-250-1-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-41182" /></li>
                <li style="display: none; width: 100%;" class="slide-40711 ms-image"><a href="https://www.38degreesalehouse.com/copy-of-alhambra-home" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/12_28_2017_38-Degrees-box.jpg" height="250" width="300" alt="" class="slider-17500 slide-40711" /></a></li>
                <li style="display: none; width: 100%;" class="slide-30537 ms-image"><a href="http://www.centuryrooter.com" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/03/2017_03_16_Century-Rooter-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-30537" /></a></li>
                <li style="display: none; width: 100%;" class="slide-41041 ms-image"><a href="https://www.google.com/maps/place/Trina+Turk+World+Headquarters/@34.0790863,-118.1587191,17z/data=!3m1!4b1!4m5!3m4!1s0x80c2c50879942387:0xe4c9828a13438a85!8m2!3d34.0790863!4d-118.1565304" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/2017_12_01-Trina-Turk-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-41041" /></a></li>
                <li style="display: none; width: 100%;" class="slide-40260 ms-image"><a href="http://www.eliteprep.com/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/10/03_23_2018Elite-of-Arcadia-300-x-250.jpg" height="250" width="300" alt="" class="slider-17500 slide-40260" /></a></li>
                <li style="display: none; width: 100%;" class="slide-39452 ms-image"><a href="http://www.readerschoicesgv.com/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/09/RC2017-Box2-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-39452" /></a><div class="caption-wrap"><div class="caption">Share</div></div></li>
                <li style="display: none; width: 100%;" class="slide-41179 ms-image"><a href="https://www.newdelhipalacepasadena.com/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/12.21.2017_New-Delhi-Palace-300X-250.jpg" height="250" width="300" alt="" class="slider-17500 slide-41179" /></a></li>
                <li style="display: none; width: 100%;" class="slide-40157 ms-image"><a href="https://www.meatdistrictco.com/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/10/1.17.18_Meat-District-Co-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-40157" /></a></li>
                <li style="display: none; width: 100%;" class="slide-41156 ms-image"><a href="http://mtsierra.edu/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/12_29_2017_Mt-Sierra-College-300x250-v2.jpg" height="250" width="300" alt="" class="slider-17500 slide-41156" /></a></li>
                <li style="display: none; width: 100%;" class="slide-41178 ms-image"><a href="https://www.dusit.com/dusitd2/pasadena" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/12_28_2017_Pegasus-Communications-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-41178" /></a></li>
                <li style="display: none; width: 100%;" class="slide-40709 ms-image"><a href="http://tboylestavern.com/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/12_28_2017_T-Boyles-Holilday-box.jpg" height="250" width="300" alt="" class="slider-17500 slide-40709" /></a></li>
                <li style="display: none; width: 100%;" class="slide-40713 ms-image"><a href="http://originaldomenicos.com/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/1_3_2018_domenicos-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-40713" /></a></li>
                <li style="display: none; width: 100%;" class="slide-40710 ms-image"><a href="http://bigmamaspasadena.com/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/12_28_2017_Big-Mamas-Rib-Shack-box-ad.jpg" height="250" width="300" alt="" class="slider-17500 slide-40710" /></a></li>
                <li style="display: none; width: 100%;" class="slide-25149 ms-image"><a href="http://www.teamnuvision.net/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2016/05/2015_06_05_Carsten-Phillips-300x250-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-25149" /></a></li>
                <li style="display: none; width: 100%;" class="slide-40714 ms-image"><a href="http://www.camerons4fish.com/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/12_28_2017_Camerons-Seafood-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-40714" /></a></li>
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></div><div id="text-488852904" class="widget widget_text"><h6 class="widget_title">STAY CONNECTED</h6>			<div class="textwidget"><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fmonroviaweekly%2F&#038;tabs=timeline&#038;width=280&#038;height=500&#038;small_header=true&#038;adapt_container_width=true&#038;hide_cover=false&#038;show_facepile=true&#038;appId" width="280" height="500" frameborder="0" scrolling="no"></iframe></p>
<p><a class="twitter-timeline" href="https://twitter.com/monroviaweekly" data-height="600" data-width="300" data-theme="light" data-link-color="#E81C4F">Tweets by pasindependent</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</div><div id="alaya_recent_comments-3" class="widget widget_alaya_recent_comments"><h6 class="widget_title">COMMUNITY FEEDBACK</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.monroviaweekly.com/featured/legendary-keyboard-luminary-robby-robinson-visits-monrovias-church-keyboard-center-hammond-hang/">
	                            <img alt='' src='http://0.gravatar.com/avatar/69c0abf63e8c06b29723355680568b7a?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/69c0abf63e8c06b29723355680568b7a?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Terry Miller
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.monroviaweekly.com/featured/legendary-keyboard-luminary-robby-robinson-visits-monrovias-church-keyboard-center-hammond-hang/#comment-1658322">
	                       Legendary Keyboard Luminary Robby Robinson Visits Monrovia’s Church Keyboard Center for ‘The Hammond Hang’
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	My pleasure, Nelson: It was great meeting you and everyone. Good luck with the store...you have an amazing music business, the greatest organs I've ever seen! Until Next time, Terry
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.monroviaweekly.com/featured/legendary-keyboard-luminary-robby-robinson-visits-monrovias-church-keyboard-center-hammond-hang/">
	                            <img alt='' src='http://1.gravatar.com/avatar/dcf07c4c13995e4369f5c622ce055274?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dcf07c4c13995e4369f5c622ce055274?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Nelson
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.monroviaweekly.com/featured/legendary-keyboard-luminary-robby-robinson-visits-monrovias-church-keyboard-center-hammond-hang/#comment-1657808">
	                       Legendary Keyboard Luminary Robby Robinson Visits Monrovia’s Church Keyboard Center for ‘The Hammond Hang’
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Always a pleasure to hear pro players like Robby Robinson, Gary Swan, Emiko...thanks Terry Miller for the nice article about our store. Monrovia, home of Hammond organs and more... Our&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.monroviaweekly.com/sports-entertainment/prep-football-strength-schedule-arcadia-monrovia-pasadena/">
	                            <img alt='' src='http://0.gravatar.com/avatar/3a66d981913330c64da642df8fb41c81?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3a66d981913330c64da642df8fb41c81?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Tedus
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.monroviaweekly.com/sports-entertainment/prep-football-strength-schedule-arcadia-monrovia-pasadena/#comment-1657714">
	                       Prep Football Strength of Schedule: Monrovia, Arcadia, Pasadena
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Nice pic of Luke "Big Boy" Williams! Wildcats ruled back in the day with Coach Maddox, Lujan, Craft, Frazier, D. Don, Dixon, Coach Kev, , Flucker and Robinson. It will&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.monroviaweekly.com/arts-entertainment/summer-fun-with-the-marvelous-wonderettes-at-sierra-madre-playhouse/">
	                            <img alt='' src='http://2.gravatar.com/avatar/8beb6a303e035736027c376d16a50c1c?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8beb6a303e035736027c376d16a50c1c?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Gina
	                        </span>
	                        <div class="comment-order">4</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.monroviaweekly.com/arts-entertainment/summer-fun-with-the-marvelous-wonderettes-at-sierra-madre-playhouse/#comment-1657679">
	                       Summer Fun with The Marvelous Wonderettes at Sierra Madre Playhouse
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Photo by Gina Long
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.monroviaweekly.com/current-news/monrovia-parking-sweet-sorrow/">
	                            <img alt='' src='http://0.gravatar.com/avatar/fbfe614f5a3e66503b9bdbf5da790c45?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fbfe614f5a3e66503b9bdbf5da790c45?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Larry Marotta
	                        </span>
	                        <div class="comment-order">5</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.monroviaweekly.com/current-news/monrovia-parking-sweet-sorrow/#comment-1655896">
	                       In Monrovia, Parking is Such Sweet Sorrow
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Hi Susan, Will the Mayor’s Old Town Advisory Board meeting be open to the public? If so, when and where will it take place? Thanks!
	                </div>
				</li></ul></div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-488852905" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviacc.com/">Chamber of Commerce</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/recreation/page/seniors">Citizen Service Center</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/citycouncil">City Hall</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/police">Monrovia Police Department</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/police">Monrovia Fire Department</a></h6> 

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/citycouncil/page/meet-city-council">Your City Council</a></h6> </div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="calendar-4" class="widget widget_calendar"><h6 class="widget_title">EDITORIAL CALENDAR</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.monroviaweekly.com/2017/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://www.monroviaweekly.com/2017/12/01/" aria-label="Posts published on December 1, 2017">1</a></td><td><a href="http://www.monroviaweekly.com/2017/12/02/" aria-label="Posts published on December 2, 2017">2</a></td><td><a href="http://www.monroviaweekly.com/2017/12/03/" aria-label="Posts published on December 3, 2017">3</a></td>
	</tr>
	<tr>
		<td><a href="http://www.monroviaweekly.com/2017/12/04/" aria-label="Posts published on December 4, 2017">4</a></td><td><a href="http://www.monroviaweekly.com/2017/12/05/" aria-label="Posts published on December 5, 2017">5</a></td><td><a href="http://www.monroviaweekly.com/2017/12/06/" aria-label="Posts published on December 6, 2017">6</a></td><td><a href="http://www.monroviaweekly.com/2017/12/07/" aria-label="Posts published on December 7, 2017">7</a></td><td id="today"><a href="http://www.monroviaweekly.com/2017/12/08/" aria-label="Posts published on December 8, 2017">8</a></td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-488852902" class="widget widget_text"><h6 class="widget_title">Monrovia Weekly</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviaweekly.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviaweekly.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviaweekly.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviaweekly.com/category/print-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate Site</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/BMN_2017_Media_Kit-CURRENT.pdf">Advertise With Us</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-488852903" class="widget widget_text"><h6 class="widget_title">Follow Us On Instagram</h6>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_3 sbi_width_resp" style="width:300px; height:300px; padding-bottom: 10px; " data-id="1641916070" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="background: #6b6b6b; ">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="background: #6b6b6b; " target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37140"><a href="http://www.monroviaweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://www.monroviaweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.monroviaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.6.6' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.monroviaweekly.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.6.6' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.monroviaweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1641912769.3a81a9f.6367607ae6cc46a793bda4e44be07bd0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script async="async" type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.6.6'></script>
<script type='text/javascript'>
var metaslider_17500 = function($) {
            $('#metaslider_17500').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_17500 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_17500, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_17500, 1) : metaslider_17500(window.jQuery);
        };
        timer_metaslider_17500();
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
            </body>
</html>
<!-- Dynamic page generated in 2.289 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-08 06:56:14 -->

<!-- super cache -->