<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7524911656295831",
    enable_page_level_ads: true
  });
</script>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://www.monroviaweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Jan. 19 – Jan. 25 - Monrovia Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.monroviaweekly.com/calendar/jan-19-jan-25/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jan. 19 – Jan. 25 - Monrovia Weekly" />
<meta property="og:description" content="Editor&#8217;s Pick Your weekly events Jan. 19 Arcadia Community Center will be presenting a musical ‘Salute to Marriage’ in Arcadia on January 19th at 10 a.m. (365 Campus Dr. Arcadia, CA 91007). It will discuss the origin and background of various marriage songs on film and Broadway musicals.  Married couples portrayed on film and in..." />
<meta property="og:url" content="http://www.monroviaweekly.com/calendar/jan-19-jan-25/" />
<meta property="og:site_name" content="Monrovia Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/MonroviaWeekly/" />
<meta property="article:section" content="calendar" />
<meta property="article:published_time" content="2018-01-18T12:48:55+00:00" />
<meta property="og:image" content="http://www.monroviaweekly.com/wp-content/uploads/2018/01/editors.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Editor&#8217;s Pick Your weekly events Jan. 19 Arcadia Community Center will be presenting a musical ‘Salute to Marriage’ in Arcadia on January 19th at 10 a.m. (365 Campus Dr. Arcadia, CA 91007). It will discuss the origin and background of various marriage songs on film and Broadway musicals.  Married couples portrayed on film and in..." />
<meta name="twitter:title" content="Jan. 19 – Jan. 25 - Monrovia Weekly" />
<meta name="twitter:site" content="@monroviaweekly" />
<meta name="twitter:image" content="http://www.monroviaweekly.com/wp-content/uploads/2018/01/editors.jpg" />
<meta name="twitter:creator" content="@monroviaweekly" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.monroviaweekly.com\/","name":"Monrovia Weekly","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.monroviaweekly.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Monrovia Weekly &raquo; Feed" href="http://www.monroviaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monrovia Weekly &raquo; Comments Feed" href="http://www.monroviaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monrovia Weekly &raquo; Jan. 19 – Jan. 25 Comments Feed" href="http://www.monroviaweekly.com/calendar/jan-19-jan-25/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"01","day":"18","post_id":"41725","postname":"jan-19-jan-25","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='8fbb6f0f318f31e00dd3473c9f0a24ae' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Monrovia Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.monroviaweekly.com/calendar/jan-19-jan-25/' />
<meta name='shareaholic:keywords' content='calendar, post' />
<meta name='shareaholic:article_published_time' content='2018-01-18T12:48:55+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-01-18T12:48:55+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Monrovia Weekly' />
<meta name='shareaholic:site_id' content='8fbb6f0f318f31e00dd3473c9f0a24ae' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.monroviaweekly.com/wp-content/uploads/2018/01/editors-500x333.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.monroviaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.monroviaweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.monroviaweekly.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.monroviaweekly.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.monroviaweekly.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.monroviaweekly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.monroviaweekly.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3Aregular&#038;subset=latin%2Call&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.monroviaweekly.com/wp-content/themes/Monrovia%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://www.monroviaweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.monroviaweekly.com/wp-content/themes/Monrovia%20Weekly%20Child/style.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s2_ajax_script_strings = {"ajaxurl":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog","nonce":"a729af7b32"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/subscribe2/include/s2-ajax.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://www.monroviaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.monroviaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.monroviaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='http://www.monroviaweekly.com/?p=41725' />
<link rel="alternate" type="application/json+oembed" href="http://www.monroviaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monroviaweekly.com%2Fcalendar%2Fjan-19-jan-25%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.monroviaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monroviaweekly.com%2Fcalendar%2Fjan-19-jan-25%2F&#038;format=xml" />
<style></style><style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  
  .logo a span img {
      width:100%;
     height:auto !important;
  }
 
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
/*.logo a span img{
    width:100%;
     height:auto;
}*/
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.logo a span img {
    height: auto !important;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#428c05;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#428c05;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#428c05;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.monroviaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			cn-slider-container .swiper-slide {n    cursor: -webkit-grab;n    background-size: cover;n    background-position: center top;n}nn@media screen and (max-width: 782px)n(index):327nhtml {n    margin: 46px 15px 0 !important;n}nn@media only screen and (min-width: 959px)n  .logo a span img {n    height: 293px;n  }nn@media only screen and (max-width: 959px)n   .logo a {n      width:900px;n   }n  .logo a span img{width:100%;}		</style>
	<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

</head>
<body class="post-template-default single single-post postid-41725 single-format-standard wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38867"><a href="http://www.monroviaweekly.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21117"><a href="http://www.monroviaweekly.com/category/current-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21106"><a href="http://www.monroviaweekly.com/category/current-news/crime/">Crime</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26085"><a href="http://www.monroviaweekly.com/category/current-news/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21105"><a href="http://www.monroviaweekly.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36797"><a href="http://www.monroviaweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21107"><a href="http://www.monroviaweekly.com/category/school-and-education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21110"><a href="http://www.monroviaweekly.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="http://www.monroviaweekly.com/category/sports-entertainment/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36800"><a href="http://www.monroviaweekly.com/category/calendar/">calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36803"><a href="http://www.monroviaweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36801"><a href="http://www.monroviaweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21112"><a href="http://www.monroviaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36802"><a href="http://www.monroviaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26089"><a href="http://www.monroviaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36805"><a href="http://www.monroviaweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36806"><a href="http://www.monroviaweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36807"><a href="http://www.monroviaweekly.com/category/opinion/letter-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36808"><a href="http://www.monroviaweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21118"><a href="http://www.monroviaweekly.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36809"><a href="http://www.monroviaweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36804"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37158"><a href="https://www.indeed.com/jobs?q=&#038;l=Monrovia%2C+CA&#038;radius=0">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://www.monroviaweekly.com/" title="Monrovia Weekly">
	        	          <span><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/05/Morovia_Weekly-masthead-web.jpg" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Friday, January 19, 2018 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-38867" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/featured/">Featured</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/featured/dr-martin-luther-king-jr-s-legacy/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2018/01/3-1024x1024-350x350.png" alt="Dr. Martin Luther King Jr.’s Legacy" width="350" height="350" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/featured/dr-martin-luther-king-jr-s-legacy/">Dr. Martin Luther King Jr.’s Legacy</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/featured/homicide-seek-publics-help-finding-identifying-monrovia-gang-related-murder-suspects/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/user34821-1513989935-media2-350x453.jpg" alt="Homicide Seek Public’s Help in Finding, Identifying Monrovia Gang &#8211; Related Murder Suspects" width="350" height="453" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/featured/homicide-seek-publics-help-finding-identifying-monrovia-gang-related-murder-suspects/">Homicide Seek Public’s Help in Finding, Identifying Monrovia Gang &#8211; Related Murder Suspects</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/featured/rapid-response-monrovia-fire-dept-prevents-potential-disaster-thursday-night/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/MOP-UP-350x259.jpg" alt="Rapid Response by Monrovia Fire Dept. Prevents Potential Disaster, Thursday Night" width="350" height="259" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/featured/rapid-response-monrovia-fire-dept-prevents-potential-disaster-thursday-night/">Rapid Response by Monrovia Fire Dept. Prevents Potential Disaster, Thursday Night</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-21117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.monroviaweekly.com/category/current-news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/current-news/monrovias-historic-santa-fe-depot-restoration-near-finishing-point/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2018/01/web-top-page-one-350x196.jpg" alt="Monrovia’s Historic Santa Fe Depot Restoration Near Finishing Point" width="350" height="196" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/current-news/monrovias-historic-santa-fe-depot-restoration-near-finishing-point/">Monrovia’s Historic Santa Fe Depot Restoration Near Finishing Point</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/current-news/first-rains-season-cause-crash-chestnut-myrtle/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2018/01/TAM4580-350x233.jpg" alt="First Rains of Season Cause Crash on Chestnut and Myrtle" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/current-news/first-rains-season-cause-crash-chestnut-myrtle/">First Rains of Season Cause Crash on Chestnut and Myrtle</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/current-news/detectives-seek-publics-help-finding-suspects-gang-related-murder-monrovia-bar/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/Capture-4-350x159.png" alt="Detectives Seek Public’s Help Finding Suspects in Gang-Related Murder at Monrovia Bar" width="350" height="159" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/current-news/detectives-seek-publics-help-finding-suspects-gang-related-murder-monrovia-bar/">Detectives Seek Public’s Help Finding Suspects in Gang-Related Murder at Monrovia Bar</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-21106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.monroviaweekly.com/category/current-news/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-26085" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/current-news/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</div>
</li>
<li id="menu-item-21105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.monroviaweekly.com/category/business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/business/business-spotlight/restoring-vanishing-skill-quilting-cats-quilting-corner/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2018/01/4-1-350x234.jpg" alt="Restoring the Vanishing Skill of Quilting at Cat’s Quilting Corner" width="350" height="234" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/business/business-spotlight/restoring-vanishing-skill-quilting-cats-quilting-corner/">Restoring the Vanishing Skill of Quilting at Cat’s Quilting Corner</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/business/business-spotlight/chef-carmens-3-cs-cakes-catering-consulting/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2018/01/4-350x622.jpg" alt="Chef Carmen’s 3 C’s: Cakes, Catering and Consulting" width="350" height="622" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/business/business-spotlight/chef-carmens-3-cs-cakes-catering-consulting/">Chef Carmen’s 3 C’s: Cakes, Catering and Consulting</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/business/business-spotlight/firm-foundation-wizard-bras/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2018/01/5-350x263.jpg" alt="A Firm Foundation with The Wizard of Bras" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/business/business-spotlight/firm-foundation-wizard-bras/">A Firm Foundation with The Wizard of Bras</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36797" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
</ul>
</div>
</li>
<li id="menu-item-21107" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/school-and-education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/school-and-education/january-college-search-guide/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2018/01/university-of-notre-dame-1888208__480-350x220.jpg" alt="January College Search Guide" width="350" height="220" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/school-and-education/january-college-search-guide/">January College Search Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/school-and-education/monrovia-unified-robotics-teams-dominate-first-round-competition/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/1-5-350x269.jpg" alt="Monrovia Unified Robotics Teams Dominate in First Round of Competition" width="350" height="269" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/school-and-education/monrovia-unified-robotics-teams-dominate-first-round-competition/">Monrovia Unified Robotics Teams Dominate in First Round of Competition</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/school-and-education/clifton-middle-school-students-celebrate-kindness-week-screening-wonder-monrovia/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/113017_MONROVIA_WONDER-1-e1512597866432-350x172.jpg" alt="Clifton Middle School Students Celebrate Kindness Week with Screening of ‘Wonder’ in Monrovia" width="350" height="172" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/school-and-education/clifton-middle-school-students-celebrate-kindness-week-screening-wonder-monrovia/">Clifton Middle School Students Celebrate Kindness Week with Screening of ‘Wonder’ in Monrovia</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-21110" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/arts-entertainment/">Arts &#038; Entertainment</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/arts-entertainment/frolic-pirates-penzance-pasadena-playhouse/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2018/01/Group1-350x233.jpg" alt="Frolic with &#8220;The Pirates of Penzance&#8221; at The Pasadena Playhouse" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/arts-entertainment/frolic-pirates-penzance-pasadena-playhouse/">Frolic with &#8220;The Pirates of Penzance&#8221; at The Pasadena Playhouse</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/arts-entertainment/csarts-sgv-production-pippin-arcadia-performing-arts-center/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2018/01/Rehearsal-6-cropped-350x208.jpg" alt="CSArts-SGV Production of &#8216;Pippin&#8217; at Arcadia Performing Arts Center" width="350" height="208" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/arts-entertainment/csarts-sgv-production-pippin-arcadia-performing-arts-center/">CSArts-SGV Production of &#8216;Pippin&#8217; at Arcadia Performing Arts Center</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/arts-entertainment/2018-l-art-fair-preview-monthly-art-column/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/Strip-Pose-Philippe-Jestin-350x291.jpg" alt="2018 L.A. Art Fair Preview &#8211; Monthly Art Column" width="350" height="291" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/arts-entertainment/2018-l-art-fair-preview-monthly-art-column/">2018 L.A. Art Fair Preview &#8211; Monthly Art Column</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/sports-entertainment/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/sports-entertainment/monrovia-boys-basketball-falls-south-pasadena/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2018/01/Week-16-photo-Monrovia-350x233.jpg" alt="Monrovia Boys Basketball Falls to South Pasadena" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/sports-entertainment/monrovia-boys-basketball-falls-south-pasadena/">Monrovia Boys Basketball Falls to South Pasadena</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/sports-entertainment/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg" alt="Rose Bowl Proves Pasadena is Still the Capital of the College Football World" width="350" height="210" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/sports-entertainment/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/">Rose Bowl Proves Pasadena is Still the Capital of the College Football World</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/sports-entertainment/2018-rose-bowl-low/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/pic-1-350x263.jpg" alt="The 2018 Rose Bowl Low-Down" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/sports-entertainment/2018-rose-bowl-low/">The 2018 Rose Bowl Low-Down</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36800" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.monroviaweekly.com/category/calendar/">calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/calendar/jan-19-jan-25/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2018/01/editors-350x233.jpg" alt="Jan. 19 – Jan. 25" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/calendar/jan-19-jan-25/">Jan. 19 – Jan. 25</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/calendar/calendar-jan-5-jan-11/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2018/01/armorycenterfortheartsabout-350x300.jpg" alt="Calendar: Jan. 5 &#8211; Jan. 11" width="350" height="300" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/calendar/calendar-jan-5-jan-11/">Calendar: Jan. 5 &#8211; Jan. 11</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/calendar/dec-29-jan-5/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/1-10-350x234.jpg" alt="Dec.  29 – Jan. 5" width="350" height="234" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/calendar/dec-29-jan-5/">Dec.  29 – Jan. 5</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36803" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/millennial-feed/millennials-encouraged-to-volunteer-at-fire-departments/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2018/01/101113-F-1830P-327-1024x681-350x233.jpg" alt="Millennials Encouraged to Volunteer at Fire Departments" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/millennial-feed/millennials-encouraged-to-volunteer-at-fire-departments/">Millennials Encouraged to Volunteer at Fire Departments</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/millennial-feed/accessories-easy-convenient-portable-millenials/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/1-3.jpg" alt="Accessories That Are Easy, Convenient and Portable for Millenials" width="288" height="192" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/millennial-feed/accessories-easy-convenient-portable-millenials/">Accessories That Are Easy, Convenient and Portable for Millenials</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/millennial-feed/survey-reveals-grandparents-of-millennials-can-be-embarrassing-on-social-media/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/technology-1000859_640-350x233.jpg" alt="Survey Reveals Grandparents of Millennials Can be Embarrassing on Social Media" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/millennial-feed/survey-reveals-grandparents-of-millennials-can-be-embarrassing-on-social-media/">Survey Reveals Grandparents of Millennials Can be Embarrassing on Social Media</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.monroviaweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/lifestyle/travel/luxury-and-fun-at-the-expanded-pechanga-resort-casino/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2018/01/gambling-602976_960_720-350x234.jpg" alt="Luxury and Fun at the Expanded Pechanga Resort &#038; Casino" width="350" height="234" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/lifestyle/travel/luxury-and-fun-at-the-expanded-pechanga-resort-casino/">Luxury and Fun at the Expanded Pechanga Resort &#038; Casino</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/lifestyle/health-fitness/3-keys-to-unlocking-your-perfect-diet/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2018/01/pexels-photo-269263-350x197.jpeg" alt="3 Keys To Unlocking Your Perfect Diet" width="350" height="197" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/lifestyle/health-fitness/3-keys-to-unlocking-your-perfect-diet/">3 Keys To Unlocking Your Perfect Diet</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/lifestyle/health-fitness/fitness-nutrition-key-to-growth/">No image</a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/lifestyle/health-fitness/fitness-nutrition-key-to-growth/">Fitness and Nutrition: Your Key To Growth</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-21112" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36802" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-26089" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.monroviaweekly.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/opinion/hurdles-to-being-black-in-duarte/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/hurdles-pic-resized-1-350x210.jpg" alt="‘Hurdles’ to Being Black in Duarte" width="350" height="210" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/opinion/hurdles-to-being-black-in-duarte/">‘Hurdles’ to Being Black in Duarte</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/opinion/columns/old-town-report-12-18-17/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/4949986742_8b1a5101c8-e1510860784202-350x152.jpg" alt="Old Town Report (12/18/17)" width="350" height="152" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/opinion/columns/old-town-report-12-18-17/">Old Town Report (12/18/17)</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/opinion/columns/career-corner-interviewing-dating/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/date-2276564_960_720-e1513886401869-350x149.jpg" alt="Career Corner: If interviewing were dating" width="350" height="149" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/opinion/columns/career-corner-interviewing-dating/">Career Corner: If interviewing were dating</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36806" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36807" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/opinion/letter-to-the-editor/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36808" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/community/2018-rose-parade/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2018/01/DSC_4579-350x234.jpg" alt="The 2018 Rose Parade" width="350" height="234" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/community/2018-rose-parade/">The 2018 Rose Parade</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/community/monrovia-police-department-reunites-long-time-homeless-resident-mother/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/monrovia-homeless-e1514412264847-350x108.jpg" alt="Monrovia Police Department Reunites Long-Time Homeless Resident with Mother" width="350" height="108" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/community/monrovia-police-department-reunites-long-time-homeless-resident-mother/">Monrovia Police Department Reunites Long-Time Homeless Resident with Mother</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/community/monrovia-coordinating-new-years-eve-myrtle/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/12/new-years-eve-2238337_960_720-e1514407986665-350x141.jpg" alt="Monrovia Coordinating  New Year’s Eve On Myrtle" width="350" height="141" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/community/monrovia-coordinating-new-years-eve-myrtle/">Monrovia Coordinating  New Year’s Eve On Myrtle</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-21118" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/obituaries/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/obituaries/pasadena-fire-department-mourns-passing-of-retired-firefighter-andre-jones-1959-2017/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/image002-e1511908261782-350x237.jpg" alt="Pasadena Fire Department Mourns Passing of Retired Firefighter Andre Jones 1959 – 2017" width="350" height="237" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/obituaries/pasadena-fire-department-mourns-passing-of-retired-firefighter-andre-jones-1959-2017/">Pasadena Fire Department Mourns Passing of Retired Firefighter Andre Jones 1959 – 2017</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/obituaries/arcadia-resident-dorothy-heffner-voogd-passses-away/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/web-PICT0008a-copy-350x344.jpg" alt="Arcadia Resident Dorothy Heffner Voogd Passses Away" width="350" height="344" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/obituaries/arcadia-resident-dorothy-heffner-voogd-passses-away/">Arcadia Resident Dorothy Heffner Voogd Passses Away</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/obituaries/former-upper-san-gabriel-valley-mwd-director-frank-forbes-passes-away/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/11/Frank-Forbes-e1510871209710.jpg" alt="Former Upper San Gabriel Valley MWD Director Frank Forbes Passes Away" width="217" height="166" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/obituaries/former-upper-san-gabriel-valley-mwd-director-frank-forbes-passes-away/">Former Upper San Gabriel Valley MWD Director Frank Forbes Passes Away</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36809" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/special-sections/fall-2017-education-enrichment-guide/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/10/Fall-Education-COVER-350x453.jpg" alt="Fall 2017 Education &#038; Enrichment Guide" width="350" height="453" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/special-sections/fall-2017-education-enrichment-guide/">Fall 2017 Education &#038; Enrichment Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/special-sections/2017-summer-camps-education-guide/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/03/2017_03_23_SUMMER-CAMPS-ISSUE-cover-350x446.jpg" alt="2017 Summer Camps Education Guide" width="350" height="446" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/special-sections/2017-summer-camps-education-guide/">2017 Summer Camps Education Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/special-sections/spring-arts-entertainment-3917/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/03/2017_03_09_BMI_Spring-Arts-2017-1-350x445.jpg" alt="Spring Arts &#038; Entertainment – 3/9/17" width="350" height="445" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/special-sections/spring-arts-entertainment-3917/">Spring Arts &#038; Entertainment – 3/9/17</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36804" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li id="menu-item-37158" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/jobs?q=&amp;l=Monrovia%2C+CA&amp;radius=0">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
      
       <!--Main Content-->         
        <div id="main">
      
	      <!--Standard Posts-->
	      <div class="standard_blog_full thirdty columns alpha omega">
             <div id="breadcrumbs">
	           <div class="navi">
	           <i class="fa fa-home"></i><a href="http://www.monroviaweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Jan. 19 – Jan. 25</span> 
	           </div>
	           	           <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.monroviaweekly.com/calendar/jan-19-jan-25/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Jan.+19+%E2%80%93+Jan.+25&amp;url=http://www.monroviaweekly.com/calendar/jan-19-jan-25/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.monroviaweekly.com/calendar/jan-19-jan-25/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.monroviaweekly.com/wp-content/uploads/2018/01/editors.jpg&amp;description=Jan.+19+%E2%80%93+Jan.+25&amp;url=http%3A%2F%2Fwww.monroviaweekly.com%2Fcalendar%2Fjan-19-jan-25%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Jan.+19+%E2%80%93+Jan.+25&amp;source=http%3A%2F%2Fwww.monroviaweekly.com%2Fcalendar%2Fjan-19-jan-25%2F&amp;url=http%3A%2F%2Fwww.monroviaweekly.com%2Fcalendar%2Fjan-19-jan-25%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	           </div>
	                        </div>
       
                    
                     
		<!---Posts-->
				<article class="post-41725 post type-post status-publish format-standard has-post-thumbnail hentry category-calendar">
				
		<div class="entry-body">
				  <span class="category"><a href="http://www.monroviaweekly.com/category/calendar/" rel="category tag">calendar</a></span>
		  		  <h4 class="entry-title">Jan. 19 – Jan. 25</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app-id='22752547' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Jan. 19 – Jan. 25' data-link='http://www.monroviaweekly.com/calendar/jan-19-jan-25/' data-summary=''></div><p style="text-align: center;"><strong>Editor&#8217;s Pick</strong></p>
<div id="attachment_46516" style="max-width: 610px" class="wp-caption aligncenter"><a href="http://www.pasadenaindependent.com/wp-content/uploads/2018/01/editors.jpg"><img class="size-full wp-image-46516" src="http://www.pasadenaindependent.com/wp-content/uploads/2018/01/editors.jpg" alt="" width="600" height="400" /></a><p class="wp-caption-text">The Pasadena Playhouse presents “Pirates of Penzance” January 24th at 8 p.m. ( 39 S. El Molino Ave. Pasadena, CA 91103) Toss your worries overboard and join playful pirates, dewy-eyed damsels, bumbling bobbies and one very stuffy modern Major-General on stage.-Pasadena, Courtesy photo</p></div>
<p><strong><em>Your weekly events</em></strong></p>
<p><strong>Jan. 19</strong></p>
<p>Arcadia Community Center will be presenting a musical ‘Salute to Marriage’ in Arcadia on January 19<sup>th</sup> at 10 a.m. (365 Campus Dr. Arcadia, CA 91007). It will discuss the origin and background of various marriage songs on film and Broadway musicals.  Married couples portrayed on film and in musical entertainment will also be featured. Cost of the program is $3; registration is currently underway and can be made at the Arcadia Community Center. For additional information please contact Arcadia Senior Services at 626-574-5130. This program is for individuals age 50 and over.</p>
<p>-Arcadia</p>
<p>A Beat in Time will be at the Caltech Theater Lab on January 19<sup>th</sup> at 7:30 p.m. at (275 S. Hill Ave. Pasadena, CA 91106) This Allen Ginsberg Project explores a lifelong search for identity, and the life events that make us who we are. Set within the throes of the Beat Generation, a time of increased liberality following the Second World War, A Beat in Time traces the life of poet Allen Ginsberg from his beginnings to his end. Under the direction of Caltech Theater Head Brian Brophy, seven actors share the voice of Ginsberg, frequently playing both narrator and other characters. At some points they dictate the challenges of their generation, of being homosexual in an unforgiving sexually conservative world, of experimenting with drugs and travelling the world. To purchase tickets, go to https://caltech.brownpapertickets.com/ or pay what you can at the door.</p>
<p>-Pasadena</p>
<p><strong>Jan. 20</strong></p>
<p>Adonis Puentes and The Voice of Cuba Orchestra will perform in Caltech’s Beckman Auditorium on January 20<sup>th</sup> at 8 p.m. (332 South Michigan Ave. Pasadena, CA 91108). Fronting an all-Cuban acoustic orchestra, Adonis Puente’s vocals are surrounded by guitar, tres, piano, bass, trumpet and percussion. Puentes opens up the world of Cuban music to his audiences when they hear his rich voice, accompanied by the other players’ tight, multilayered arrangements. Tickets to this performance are priced at $42.00, $37.00 and $32.00; youth (high school age and younger): $10.00. For more information call 626-395-4652.</p>
<p>-Pasadena</p>
<p>Pasadena Master Chorale presents the world premiere of Jeffery Bernstein’s “Our Father my Father” January 20<sup>th</sup> at Altadena Community Church at 8 p.m. (943 East Altadena Dr. Altadena, CA 91101) Connie Leonard has long been a staunch friend of Pasadena Master Chorale. So when she attended the Chorale’s Spring Soiree last year and saw an opportunity to support the ensemble she loved and help create a lasting tribute to her father, she didn’t hesitate. Ultimately, Leonard and Bernstein decided to set her father’s favorite stanza of poetry from Pilgrim’s Progress by John Bunyan to music. “It’s a beautiful text about living deliberately,” Bernstein says. “I titled the work Our Father My Father because the words ‘our father’ frame the poem so well. For more information about Pasadena Master Chorale visit <a href="http://www.pasadenamasterchorale.org/">www.pasadenamasterchorale.org</a> or call <a href="tel:(626)%20208-0099">626.208.0099</a>.</p>
<p>-Altadena</p>
<p style="text-align: center;"><em>&#8220;The Hill, though high, I covet to ascend,</em></p>
<p style="text-align: center;"><em>The difficulty will not me offend;</em></p>
<p style="text-align: center;"><em>For I perceive the way of life lies here</em></p>
<p style="text-align: center;"><em>Come, pluck up, Heart, let’s neither faint nor fear;</em></p>
<p style="text-align: center;"><em>Better, though difficult, the right way to go,</em></p>
<p style="text-align: center;"><em>Than wrong, though easy, where the end is woe.&#8221;</em></p>
<p><strong>Jan. 21</strong></p>
<p>Cool Beans Comedy with Michelle Buteau, Nico Santos, D.J. Kemers, and more will be performing at The Ice House Comedy Club on January 21 at 7 p.m. (24 N. Mentor Ave. Pasadena, CA 91106) Fresh from The Bonnaroo Music &amp; Arts Festival, HBO’s Aspen Comedy Festival and Seattle’s Bumbershoot Festival, Michelle Buteau can also be seen on this season&#8217;s &#8220;Last Comic Standing&#8221;, Comedy Central&#8217;s &#8220;Premium Blend&#8221; and Paramount Comedy Network&#8217;s &#8220;The World Stands Up&#8221; show. She was a favorite at this year&#8217;s South Beach Comedy Festival and HGTV&#8217;s &#8220;25 Worst Mistakes&#8221; series can&#8217;t get enough of this hot talent. Every audience members receives Jelly Beans, and has the chance to Win Prizes, such as a $25 Visa Gift Card and Warner Bros. VIP Tour passes! For more information, email <a href="mailto:Info@CoolBeansComedy.com">Info@CoolBeansComedy.com</a> or call 626-577-1894.</p>
<p>-Pasadena</p>
<p><strong>Jan. 22</strong></p>
<p>Distant Land will be presenting Edinburgh: Scotland&#8217;s Royal City January 22<sup>nd</sup> at 7:30 p.m. (20 S. Raymond Ave. Pasadena, CA 91105) Join professional tour guide, Sheila Stone, as she shares her experiences in Edinburgh, the capital of Scotland. Learn about the big sights (the Castle, Holyrood Palace, the Royal Yacht Britannia) and lesser-known places as well (Greyfriars Cemetery, Dr. Neals Garden, St. Giles Cathedral). And find out about the amazing foodie scene, too! About Sheila: A writer, anthropologist and former stand-up comedian, Sheila lived in Britain for two years, while attending graduate school. She offers unique tours of the UK through her site, Britain Your Way (britainyourwaytours.com).</p>
<p>-Pasadena</p>
<p><strong>Jan. 23</strong></p>
<p>Vroman’s Bookstore  will be hosting Daniel Horowitz discusses and signs Happier? The History of a Cultural Movement that aspired to transform America January 23<sup>rd</sup> at 7 p.m. at (695 E. Colorado Blvd. Pasadena, CA 91105) When a cultural movement that began to take shape in the mid-twentieth century erupted into mainstream American culture in the late 1990s, it brought to the fore the idea that it is as important to improve one&#8217;s own sense of pleasure as it is to manage depression and anxiety. Cultural historian Daniel Horowitz&#8217;s research reveals that this change happened in the context of key events. World War II, the Holocaust, post-war prosperity, the rise of counter-culture, the crises of the 1970s, the presidency of Ronald Reagan, and the prime ministerships of Margaret Thatcher and David Cameron provided the important context for the development of the field today known as positive psychology. Happier? provides the first history of the origins, development, and impact of the way Americans &#8212; and now many around the world &#8212; shifted from mental illness to well-being as they pondered the human condition.</p>
<p>-Pasadena</p>
<p><strong>Jan. 24</strong></p>
<p>The Pasadena Playhouse presents “Pirates of Penzance” January 24<sup>th</sup> at 8 p.m. ( 39 S. El Molino Ave. Pasadena, CA 91103) Toss your worries overboard and join playful pirates, dewy-eyed damsels, bumbling bobbies and one very stuffy modern Major-General on stage. Bring your friends and family to experience the biggest beach party of the year &#8211; complete with guitars, beach balls, banjos and a tiki bar! Find your inner pirate as Chicago theater rebels The Hypocrites bring this brilliantly zany adaptation of the Gilbert and Sullivan classic musical to LA for the first time, and you won&#8217;t want to miss out on the fun! To purchase tickets, go to <a href="https://tinyurl.com/y8yhzpq8">https://tinyurl.com/y8yhzpq8</a> or call 626-356-7529.</p>
<p>-Pasadena</p>
<p>Teen Maker Exploration will be held at the Altadena Library on January 24<sup>th</sup> at 3 p.m. to 5 p.m. (600 E Mariposa St. Altadena, CA 91101) teens in grades 6-12 are invited to come to open hours in Altadena Library&#8217;s state-of-the-art FabLab. Use its virtual reality headset, create and print a 3D model, sew a new shirt, practice coding, and much more! Staff and volunteers will be on hand to assist you. Come for the whole time, or just part to work on making your unique creation. For more information call 626-798-0833 or visit <a href="www.altadenalibrary.org">www.altadenalibrary.org</a>.</p>
<p>-Altadena</p>
<p><strong>Jan. 25</strong></p>
<p>Von Karman lecture series: Explore 1’s Anniversary: A celebration of six decades of earth science discoveries will be held at the Von Karman Auditorium on January 25<sup>th</sup> at 7 p.m. (4800 Oak Grove Dr. Pasadena, CA 91109) this is the start of the Space Age for the U.S., and for the world it heralded the study of Earth from space. The JPL built satellite confirmed the existence of the Van Allen radiation belts, the very first space science discovery. Explorer 1&#8217;s success was only the first of an array of Earth missions that have mapped and probed our planet&#8217;s lands, waters and atmosphere on scales ranging from the millimeter to global views. Join JPL&#8217;s documentarian Blaine Baggett, historian Dr. Erik Conway and a special guest as they go on a multi-media journey from the dawn of Earth science to today&#8217;s modern fleet that is providing vital information in understanding the changes taking place on the only planet humans can yet call &#8216;home.&#8217; For more information call 818-354-4321 or visit <a href="www.jpl.nasa.gov/events/lectures_archive.php">www.jpl.nasa.gov/events/lectures_archive.php</a></p>
<p>-Pasadena</p>
<p>We Olive &amp; Wine Bar will be showing To Kill a Mockingbird for Movie Nights on January 25<sup>th </sup>at 7 p.m. at (32 E. Colorado Blvd. Pasadena, CA 91105) on the back patio. Snuggle up with a glass of wine or a craft beer and enjoy your favorite films in an open-air cinema. The movie is free to enjoy with any purchase from the wine bar. Remember, first come, first serve! For more details call 626-787-1000 or visit weolive.com/Pasadena.</p>
<p>-Pasadena</p>
<p style="text-align: center;">Submit events to be featured in our calendar at <strong>editorial@beaconmedianews.com </strong>(subject line: CALENDAR EVENT)</p>
<div class='shareaholic-canvas' data-app-id='22752543' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Jan. 19 – Jan. 25' data-link='http://www.monroviaweekly.com/calendar/jan-19-jan-25/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='22752551' data-app-id-name='post_below_content' data-app='recommendations' data-title='Jan. 19 – Jan. 25' data-link='http://www.monroviaweekly.com/calendar/jan-19-jan-25/' data-summary=''></div>		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>January 18, 2018</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.monroviaweekly.com/calendar/jan-19-jan-25/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Jan.+19+%E2%80%93+Jan.+25&amp;url=http://www.monroviaweekly.com/calendar/jan-19-jan-25/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.monroviaweekly.com/calendar/jan-19-jan-25/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.monroviaweekly.com/wp-content/uploads/2018/01/editors.jpg&amp;description=Jan.+19+%E2%80%93+Jan.+25&amp;url=http%3A%2F%2Fwww.monroviaweekly.com%2Fcalendar%2Fjan-19-jan-25%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Jan.+19+%E2%80%93+Jan.+25&amp;source=http%3A%2F%2Fwww.monroviaweekly.com%2Fcalendar%2Fjan-19-jan-25%2F&amp;url=http%3A%2F%2Fwww.monroviaweekly.com%2Fcalendar%2Fjan-19-jan-25%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://www.monroviaweekly.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/a437e9b96e3b306184adddca7ac9872a?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a437e9b96e3b306184adddca7ac9872a?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Monrovia Weekly</strong>
		Our team focuses on delivering you the most informative and interesting articles from a variety of sections to keep you well-equipped with everyday knowledge! 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://www.monroviaweekly.com/business/business-spotlight/restoring-vanishing-skill-quilting-cats-quilting-corner/" rel="prev">Restoring the Vanishing Skill of Quilting at Cat’s Quilting Corner</a></div>		<div class="alignright item"><a href="http://www.monroviaweekly.com/lifestyle/travel/luxury-and-fun-at-the-expanded-pechanga-resort-casino/" rel="next">Luxury and Fun at the Expanded Pechanga Resort &#038; Casino</a><i class="fa fa-angle-right"></i></div> 
		</div>
		
				
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/calendar/jan-19-jan-25/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.monroviaweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41725' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b2afab86d7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p>			</form>
			</div><!-- #respond -->
	      
         </div>
        </div>
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-488852905" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviacc.com/">Chamber of Commerce</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/recreation/page/seniors">Citizen Service Center</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/citycouncil">City Hall</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/police">Monrovia Police Department</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/police">Monrovia Fire Department</a></h6> 

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/citycouncil/page/meet-city-council">Your City Council</a></h6> </div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="calendar-4" class="widget widget_calendar"><h6 class="widget_title">EDITORIAL CALENDAR</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.monroviaweekly.com/2017/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td><a href="http://www.monroviaweekly.com/2018/01/02/" aria-label="Posts published on January 2, 2018">2</a></td><td><a href="http://www.monroviaweekly.com/2018/01/03/" aria-label="Posts published on January 3, 2018">3</a></td><td><a href="http://www.monroviaweekly.com/2018/01/04/" aria-label="Posts published on January 4, 2018">4</a></td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td><a href="http://www.monroviaweekly.com/2018/01/09/" aria-label="Posts published on January 9, 2018">9</a></td><td>10</td><td><a href="http://www.monroviaweekly.com/2018/01/11/" aria-label="Posts published on January 11, 2018">11</a></td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td><a href="http://www.monroviaweekly.com/2018/01/15/" aria-label="Posts published on January 15, 2018">15</a></td><td><a href="http://www.monroviaweekly.com/2018/01/16/" aria-label="Posts published on January 16, 2018">16</a></td><td><a href="http://www.monroviaweekly.com/2018/01/17/" aria-label="Posts published on January 17, 2018">17</a></td><td><a href="http://www.monroviaweekly.com/2018/01/18/" aria-label="Posts published on January 18, 2018">18</a></td><td id="today">19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-488852902" class="widget widget_text"><h6 class="widget_title">Monrovia Weekly</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviaweekly.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviaweekly.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviaweekly.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviaweekly.com/category/print-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate Site</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/BMN_2017_Media_Kit-CURRENT.pdf">Advertise With Us</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-488852903" class="widget widget_text"><h6 class="widget_title">Follow Us On Instagram</h6>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_3 sbi_width_resp" style="width:300px; height:300px; padding-bottom: 10px; " data-id="1641916070" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="background: #6b6b6b; ">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="background: #6b6b6b; " target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37140"><a href="http://www.monroviaweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://www.monroviaweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.monroviaweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1641912769.3a81a9f.6367607ae6cc46a793bda4e44be07bd0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
            </body>
</html>