<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>How to Change Your Lazy Day the Right Way | Monrovia Weekly</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.monroviaweekly.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://monroviaweekly.com/wp-content/themes/advanced-newspaper-responsive/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.monroviaweekly.com/feed/" />	
	<link rel="pingback" href="http://www.monroviaweekly.com/xmlrpc.php" />

	<link rel="stylesheet" id="wp-forecast-css" href="http://monroviaweekly.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[710,776] -->
<meta name="description"  content="A woman blaming herself for her problems. - Courtesy photo &nbsp; By Jordan Yassine Laziness is something that we all struggle against daily. As the old" />

<meta name="keywords"  content="behavior,laziness,lifestyle" />

<link rel="canonical" href="http://www.monroviaweekly.com/lifestyle/how-to-change-your-lazy-day-the-right-way/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-9285716-2', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.monroviaweekly.com/lifestyle/how-to-change-your-lazy-day-the-right-way/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Change Your Lazy Day the Right Way - Monrovia Weekly" />
<meta property="og:description" content="&nbsp; By Jordan Yassine Laziness is something that we all struggle against daily. As the old adage goes, “You are your own worst enemy.” Society has taught us that we have only ourselves to blame. It’s our fault that we’ve let the dishes pile up, use the elevator instead of the stairs, or choose fast &hellip;" />
<meta property="og:url" content="http://www.monroviaweekly.com/lifestyle/how-to-change-your-lazy-day-the-right-way/" />
<meta property="og:site_name" content="Monrovia Weekly" />
<meta property="article:tag" content="behavior" />
<meta property="article:tag" content="laziness" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2017-01-06T13:25:02+00:00" />
<meta property="og:image" content="http://monroviaweekly.com/wp-content/uploads/2017/01/Blaming-herself-for-her-problems-1024x681.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="681" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; By Jordan Yassine Laziness is something that we all struggle against daily. As the old adage goes, “You are your own worst enemy.” Society has taught us that we have only ourselves to blame. It’s our fault that we’ve let the dishes pile up, use the elevator instead of the stairs, or choose fast [&hellip;]" />
<meta name="twitter:title" content="How to Change Your Lazy Day the Right Way - Monrovia Weekly" />
<meta name="twitter:image" content="http://monroviaweekly.com/wp-content/uploads/2017/01/Blaming-herself-for-her-problems-1024x681.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Monrovia Weekly &raquo; Feed" href="http://www.monroviaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monrovia Weekly &raquo; Comments Feed" href="http://www.monroviaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monrovia Weekly &raquo; How to Change Your Lazy Day the Right Way Comments Feed" href="http://www.monroviaweekly.com/lifestyle/how-to-change-your-lazy-day-the-right-way/feed/" />
<meta property="og:title" content="How to Change Your Lazy Day the Right Way"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.monroviaweekly.com/lifestyle/how-to-change-your-lazy-day-the-right-way/"/><meta property="og:site_name" content="Monrovia Weekly"/><meta property="og:image" content="http://monroviaweekly.com/wp-content/uploads/2017/01/Blaming-herself-for-her-problems-1024x681-350x233.jpg"/>
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='8fbb6f0f318f31e00dd3473c9f0a24ae' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Monrovia Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.monroviaweekly.com/lifestyle/how-to-change-your-lazy-day-the-right-way/' />
<meta name='shareaholic:keywords' content='behavior, laziness, lifestyle' />
<meta name='shareaholic:article_published_time' content='2017-01-06T20:25:02+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-07T01:03:43+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Jordan Yassine' />
<meta name='shareaholic:site_id' content='8fbb6f0f318f31e00dd3473c9f0a24ae' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://monroviaweekly.com/wp-content/uploads/2017/01/Blaming-herself-for-her-problems-1024x681-500x333.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.monroviaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-plugins-slider-style-css'  href='http://monroviaweekly.com/wp-content/plugins/nextgen-nivoslider/stylesheets/nivo-slider.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ngg-nivoslider-theme-css'  href='http://monroviaweekly.com/wp-content/plugins/nextgen-nivoslider/themes/default/default.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://monroviaweekly.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://monroviaweekly.com/wp-content/plugins/bloom/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css'  href='http://monroviaweekly.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://monroviaweekly.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://monroviaweekly.com/wp-content/themes/advanced-newspaper-responsive/framework/functions/shortcodes.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s2_script_strings = {"ajaxurl":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog"};
/* ]]> */
</script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-content/plugins/subscribe2/include/s2_ajax.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/slides.min.jquery.js?ver=4.7'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.tools.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.colorbox-min.js?ver=4.7'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/responsive-menu.js?ver=4.7'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/superfish-1.4.8.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.monroviaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.monroviaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://monroviaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://www.monroviaweekly.com/?p=28944' />
<link rel="alternate" type="application/json+oembed" href="http://www.monroviaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monroviaweekly.com%2Flifestyle%2Fhow-to-change-your-lazy-day-the-right-way%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.monroviaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monroviaweekly.com%2Flifestyle%2Fhow-to-change-your-lazy-day-the-right-way%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.17 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<meta property="og:site_name" content="Monrovia Weekly" />
<meta property="og:type" content="website" />
<meta property="og:image" content="http://monroviaweekly.com/wp-content/uploads/2017/01/Blaming-herself-for-her-problems-1024x681.jpg" />
<meta property="og:title" content="How to Change Your Lazy Day the Right Way" />
<meta property="og:url" content="http://www.monroviaweekly.com/lifestyle/how-to-change-your-lazy-day-the-right-way/" />
<script type="text/javascript" src="http://monroviaweekly.com/wp-content/plugins/flash-video-player/swfobject.js"></script>
<link href="http://monroviaweekly.com/wp-content/themes/advanced-newspaper-responsive/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
.ad728
{
width:980px;
text-align:center;
}
</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
									
			$(".inline").colorbox({inline:true, width:450});
			
							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://monroviaweekly.com/wp-content/uploads/2012/11/monroviafavicon.jpg"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-2', 'auto');
  ga('send', 'pageview');

</script>

<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-2', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

	
	
		
	
	<style type="text/css" media="all">
a{color:#75645a;}.posttitle a {color:#75645a;}.posttitle a:hover {color:006bb3;}.widgettitle a {color:#75645a;}.mastheadnav li.date {color:#75645a;}.mastheadnav li.current_page_item a, .mastheadnav li.current-cat a, .mastheadnav li.current-menu-item a, .mastheadnav li a:hover{color:#75645a;}#header .slogan a {color:#ffffff;}#header .themequote .quotecaption{color:#75645a;}.mainnav li.current_page_item a, .mainnav li.current-cat a, .mainnav li.current-menu-item a,.mainnav li a:hover {color:#75645a;}#featured-nav li.activeSlide img,  #featured-nav li a:hover img{border-top:4px solid #75645a;}#sidebar .sidebar_left .widgettitle,#sidebar .sidebar_right .widgettitle  {color:#75645a;background:#75645a;}.entry .entry-title{display:block;border-left:10px solid #75645a;}</style>	 </script>
	<link rel="stylesheet" type="text/css" media="all" href="http://monroviaweekly.com/wp-content/themes/advanced-newspaper-responsive/colorbox.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://monroviaweekly.com/wp-content/themes/advanced-newspaper-responsive/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
</head>

<body class="post-template-default single single-post postid-28944 single-format-standard et_bloom">

<div class="ad728" style="width:100%;margin:0px 0 5px">
	<!-- meta slider -->
<div style="max-width: 960px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-17556 ml-slider nav-hidden">
    
    <div id="metaslider_container_17556">
        <div id="metaslider_17556" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-28865 ms-image"><a href="https://www.surveymonkey.com/r/2VLHPFK" target="_blank"><img src="http://monroviaweekly.com/wp-content/uploads/2017/01/SurveyLink-Leaderboard-728x90.jpg" height="85" width="960" alt="" class="slider-17556 slide-28865" /></a></li>
                <li style="display: none; width: 100%;" class="slide-25058 ms-image"><a href="http://www.getbankingdone.com " target="_blank"><img src="http://monroviaweekly.com/wp-content/uploads/2016/05/3rdParty_2013Q1_Convenience_Pictures_728x90.gif" height="85" width="960" alt="" class="slider-17556 slide-25058" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_17556 = function($) {
            $('#metaslider_17556').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_17556 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_17556, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_17556, 1) : metaslider_17556(window.jQuery);
        };
        timer_metaslider_17556();
    </script>
</div>
<!--// meta slider--></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="inline" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
				<div id="gabfire_social_widget-3" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/pages/Monrovia-Weekly/154384987930735?ref=hl" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/monroviaweekly" rel="nofollow">Twitter</a><a target="_blank" class="instagram" href=" http://instagram.com/beaconmedianews" rel="nofollow">instagram</a><div class="clear clearfix"></div><div class='clear'></div></div></div>
			</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.monroviaweekly.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://monroviaweekly.com/wp-content/themes/advanced-newspaper-responsive/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
						Your Voice					</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:20px 0px 20px 30px;">	
									<h1>
						<a href="http://www.monroviaweekly.com/" title="">
							<img src="http://monroviaweekly.com/wp-content/uploads/2012/11/MonroviaWeekly_WEBMastHead.jpg" alt="Monrovia Weekly" title="Monrovia Weekly"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
						Your Community					</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li class="first"><a href="http://www.monroviaweekly.com/" title="">Home</a></li>
			<li id="menu-item-21117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21117"><a href="http://www.monroviaweekly.com/category/current-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-26090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26090"><a href="http://www.monroviaweekly.com/category/current-news/city-council/">City Council</a></li>
	<li id="menu-item-21106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21106"><a href="http://www.monroviaweekly.com/category/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-26085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26085"><a href="http://www.monroviaweekly.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
	<li id="menu-item-26086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26086"><a href="http://www.monroviaweekly.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
</ul>
</li>
<li id="menu-item-21105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21105"><a href="http://www.monroviaweekly.com/category/business-community/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-26084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26084"><a href="http://www.monroviaweekly.com/category/business-community/business-profile/">Business Profile</a></li>
	<li id="menu-item-26088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26088"><a href="http://www.monroviaweekly.com/category/environment/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-21107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21107"><a href="http://www.monroviaweekly.com/category/school-and-education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-21108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21108"><a href="http://www.monroviaweekly.com/category/school-and-education/schools/">Local Schools</a></li>
</ul>
</li>
<li id="menu-item-26089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26089"><a href="http://www.monroviaweekly.com/category/health/">Health</a></li>
<li id="menu-item-26087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26087"><a href="http://www.monroviaweekly.com/category/environment/">Environment</a></li>
<li id="menu-item-21110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21110"><a href="http://www.monroviaweekly.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-21111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21111"><a href="http://www.monroviaweekly.com/category/entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-21112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21112"><a href="http://www.monroviaweekly.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-26600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26600"><a href="http://www.monroviaweekly.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21122"><a href="http://www.monroviaweekly.com/category/sports-entertainment/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-21109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21109"><a href="http://www.monroviaweekly.com/category/sports-entertainment/local-sports/">School Sports</a></li>
</ul>
</li>
<li id="menu-item-21118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21118"><a href="http://www.monroviaweekly.com/category/obituaries/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-26095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26095"><a href="http://www.monroviaweekly.com/category/featured/">Featured</a></li>
<li id="menu-item-26098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26098"><a href="http://www.monroviaweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-26099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26099"><a href="http://www.monroviaweekly.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-26100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26100"><a href="http://www.monroviaweekly.com/category/opinion/columns/dorothys-place/">Dorothy&#8217;s Place</a></li>
		<li id="menu-item-26101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26101"><a href="http://www.monroviaweekly.com/category/opinion/columns/social-whirl/">Social Whirl</a></li>
	</ul>
</li>
	<li id="menu-item-26094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26094"><a href="http://www.monroviaweekly.com/category/opinion/letter-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-26096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26096"><a href="http://www.monroviaweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-26103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26103"><a href="http://www.monroviaweekly.com/category/travel/">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-26104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26104"><a href="http://www.monroviaweekly.com/category/travel/local/">Local</a></li>
		<li id="menu-item-26105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26105"><a href="http://www.monroviaweekly.com/category/travel/u-s/">U.S.</a></li>
		<li id="menu-item-26106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26106"><a href="http://www.monroviaweekly.com/category/travel/world/">World</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26091"><a href="http://www.monroviaweekly.com/category/community/">Community</a></li>
<li id="menu-item-26097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26097"><a href="http://www.monroviaweekly.com/category/monthly-highlight/">Monthly Highlight</a></li>
<li id="menu-item-26102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26102"><a href="http://www.monroviaweekly.com/category/print-edition/">Print Edition</a></li>
<li id="menu-item-28730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28730"><a href="http://local.beaconmedianews.com/">Nighborhood Ads</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-28944" class="entry post-28944 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-behavior tag-laziness">
						<h1 class="entry-title">
							How to Change Your Lazy Day the Right Way						</h1>

						<p>January 6th, 2017  by Jordan Yassine </p>
									
						<div class='shareaholic-canvas' data-app-id='22752547' data-app='share_buttons' data-title='How to Change Your Lazy Day the Right Way' data-link='http://www.monroviaweekly.com/lifestyle/how-to-change-your-lazy-day-the-right-way/' data-summary=''></div>
<div id="attachment_22328" style="width: 610px" class="wp-caption aligncenter"><a href="http://cmscommander.com/wp-content/uploads/digitalbeaconmedianews-com/2017/Blaming-herself-for-her-problems.jpg" rel="attachment wp-att-22328"><img class="wp-image-22328" src="http://monroviaweekly.com/wp-content/uploads/2017/01/Blaming-herself-for-her-problems-1024x681.jpg" alt="A woman blaming herself for her problems. - Courtesy photo" width="600" height="100%" /></a></p>
<p class="wp-caption-text">A woman blaming herself for her problems. &#8211; Courtesy photo</p>
</div>
<p>&nbsp;</p>
<p><strong>By Jordan Yassine</strong></p>
<p><a href="https://www.merriam-webster.com/dictionary/lazy" target="_blank">Laziness</a> is something that we all struggle against daily. As the old adage goes, “You are your own worst enemy.” Society has taught us that we have only ourselves to blame. It’s our fault that we’ve let the dishes pile up, use the elevator instead of the stairs, or choose fast food over making a healthy meal. There’s something inside that keeps us from doing the right thing. And we need to overcome it. If this sounds like you, you’re actually not at fault. According to <a href="https://www.abainternational.org/about-us/behavior-analysis.aspx" target="_blank">behavioral</a> science, your laziness is a result of those around you: Society is to blame.  </p>
<p>To get a better understanding, there are two ideas that we need to grasp. The first is that every behavior has an incentive. Whether we’re talking to a friend, driving to the store, or brushing our teeth, there’s always something to be gained. The greater the gains from our behaviors, the more likely we are to do them. At the same time, behavior requires effort. This is the second idea. The more effort it takes to do something, the less likely we are to do it. Numerous studies in the <a href="http://onlinelibrary.wiley.com/journal/ 10.1002/(ISSN)1938-3711" target="_blank">Journal of Experimental Analysis of Behavior</a> have looked at how effort and incentives interact.  It’s human nature to choose behaviors with the least effort and highest rewards.</p>
<p>This is what laziness is all about. We take the “lazy way out” because it’s less demanding. For example, you chose fast food over making a healthy lunch because of convenience.  You worked less, and had a tastier meal. To become ‘unlazy’, you would have to change the situation. Meaning, the “lazy way out” should be less convenient.</p>
<p>So in changing your eating habits, you’ve decided to stop carrying cash. Now you have to visit a bank before you can buy fast food. This makes it less convenient. Also, you’ve decided to spice up your healthy lunch. Suddenly, eating healthy has become more rewarding. You’ve changed the situation.    </p>
<p>Unfortunately, society is our worst enemy when it comes to laziness. With all of today’s advancements, being lazy is becoming easier every day. Our world is gradually becoming more convenient. With a click of a button we can now do things that once required preplanning. So we’re facing an uphill battle. However, all this means is we need to become more creative. It’s a matter of reversing that lazy situation. Making ‘convenient’ into ‘inconvenient’ for you.</p>
<p><span class="cp-load-after-post"></span></p>
<div id="fb_share_1" style="clear:right; float: right; margin-left: 10px; margin-top:11px;"><a name="fb_share" type="box_count" share_url="http://www.monroviaweekly.com/lifestyle/how-to-change-your-lazy-day-the-right-way/" href="http://www.facebook.com/sharer.php">Share</a></div>
<div><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script></div>
<div class='shareaholic-canvas' data-app-id='22752543' data-app='share_buttons' data-title='How to Change Your Lazy Day the Right Way' data-link='http://www.monroviaweekly.com/lifestyle/how-to-change-your-lazy-day-the-right-way/' data-summary=''></div>
<div class='shareaholic-canvas' data-app-id='22752551' data-app='recommendations' data-title='How to Change Your Lazy Day the Right Way' data-link='http://www.monroviaweekly.com/lifestyle/how-to-change-your-lazy-day-the-right-way/' data-summary=''></div>
<div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lifestyle/how-to-change-your-lazy-day-the-right-way/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.monroviaweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28944' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cd3fe7176e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="execphp-3" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- SHOWCASE SLIDER     -->



<!-- ENTERTAINMENT SLIDER     -->


<!-- EDUCATION SLIDER -->
</div>
		</div></div>
<div id="execphp-5" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"></div>
		</div></div>
<div id="execphp-6" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"></div>
		</div></div>
		<div id="recent-posts-4" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.monroviaweekly.com/current-news/adam-schiff-statement-on-russian-hacking/">Adam Schiff Statement on Russian Hacking</a>
						</li>
					<li>
				<a href="http://www.monroviaweekly.com/lifestyle/how-to-change-your-lazy-day-the-right-way/">How to Change Your Lazy Day the Right Way</a>
						</li>
					<li>
				<a href="http://www.monroviaweekly.com/dining-delights/sharkys-meal-is-the-real-deal/">Sharky’s Meal is the Real Deal</a>
						</li>
					<li>
				<a href="http://www.monroviaweekly.com/entertainment/arts-entertainment/emerging-trends-at-pasadena-bead-and-design-show/">Emerging Trends at Pasadena Bead and Design Show</a>
						</li>
					<li>
				<a href="http://www.monroviaweekly.com/column/cat-of-the-week-lolly/">Cat of the Week: Lolly</a>
						</li>
				</ul>
		</div></div>
			</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div class="gabfire-ad"></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
		
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-26107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26107"><a href="http://www.monroviaweekly.com/links/">Neighboring Sites</a></li>
<li id="menu-item-26108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26108"><a href="http://www.monroviaweekly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-26109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26109"><a href="http://www.monroviaweekly.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-26110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26110"><a href="http://www.monroviaweekly.com/contact/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-26111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26111"><a href="http://www.monroviaweekly.com/">Home</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; 2017, <a href="#top" title="Monrovia Weekly" rel="home"><strong>&uarr;</strong> Monrovia Weekly</a>
					</p>
		
		<p class="footer-right-text">
			<a rel="nofollow" href="http://www.monroviaweekly.com/wp-login.php">Log in</a>-					<a href="http://www.monroviaweekly.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://www.monroviaweekly.com/wp-admin/post-new.php">Add New</a>
				 - 
						<!-- <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -  -->
			
			<!-- Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> -->
				            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1483924146 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1483924146 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1483924146 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://monroviaweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://monroviaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.4' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://monroviaweekly.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.4' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://monroviaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.monroviaweekly.com\/lifestyle\/how-to-change-your-lazy-day-the-right-way\/","stats_nonce":"fcd87f6e45","subscribe_nonce":"d9bc091332"};
/* ]]> */
</script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://monroviaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.4'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



