<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7524911656295831",
    enable_page_level_ads: true
  });
</script>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://www.monroviaweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Communicating with Your Siblings About Money and Aging Parents - Monrovia Weekly</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.monroviaweekly.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.monroviaweekly.com/opinion/columns/communicating-siblings-money-aging-parents/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Communicating with Your Siblings About Money and Aging Parents - Monrovia Weekly" />
<meta property="og:description" content="Many adult children are called upon to help their aging parents as life changes set in, yet only 65 percent of siblings report talking about money with one another, according to research by Ameriprise Financial. While only 15 percent of siblings have conflicts over money &#8212; when siblings do spar over finances &#8212; it’s usually..." />
<meta property="og:url" content="http://www.monroviaweekly.com/opinion/columns/communicating-siblings-money-aging-parents/" />
<meta property="og:site_name" content="Monrovia Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/MonroviaWeekly/" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2017-08-24T10:18:25+00:00" />
<meta property="og:image" content="http://www.monroviaweekly.com/wp-content/uploads/2017/08/jeff-sheldon-2556.jpg" />
<meta property="og:image:width" content="4373" />
<meta property="og:image:height" content="3280" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Many adult children are called upon to help their aging parents as life changes set in, yet only 65 percent of siblings report talking about money with one another, according to research by Ameriprise Financial. While only 15 percent of siblings have conflicts over money &#8212; when siblings do spar over finances &#8212; it’s usually..." />
<meta name="twitter:title" content="Communicating with Your Siblings About Money and Aging Parents - Monrovia Weekly" />
<meta name="twitter:site" content="@monroviaweekly" />
<meta name="twitter:image" content="http://www.monroviaweekly.com/wp-content/uploads/2017/08/jeff-sheldon-2556.jpg" />
<meta name="twitter:creator" content="@monroviaweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Monrovia Weekly &raquo; Feed" href="http://www.monroviaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monrovia Weekly &raquo; Comments Feed" href="http://www.monroviaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monrovia Weekly &raquo; Communicating with Your Siblings About Money and Aging Parents Comments Feed" href="http://www.monroviaweekly.com/opinion/columns/communicating-siblings-money-aging-parents/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='8fbb6f0f318f31e00dd3473c9f0a24ae' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Monrovia Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.monroviaweekly.com/opinion/columns/communicating-siblings-money-aging-parents/' />
<meta name='shareaholic:keywords' content='parents, columns' />
<meta name='shareaholic:article_published_time' content='2017-08-24T17:18:25+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-08-25T00:06:26+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Monrovia Weekly' />
<meta name='shareaholic:site_id' content='8fbb6f0f318f31e00dd3473c9f0a24ae' />
<meta name='shareaholic:wp_version' content='8.1.0' />
<meta name='shareaholic:image' content='http://www.monroviaweekly.com/wp-content/uploads/2017/08/jeff-sheldon-2556-500x375.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.monroviaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.monroviaweekly.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.monroviaweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.monroviaweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.monroviaweekly.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.monroviaweekly.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.monroviaweekly.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.monroviaweekly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.monroviaweekly.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://www.monroviaweekly.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://www.monroviaweekly.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://www.monroviaweekly.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.28.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://www.monroviaweekly.com/wp-content/plugins/bloom/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3Aregular&#038;subset=latin%2Call&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.monroviaweekly.com/wp-content/themes/Monrovia%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://www.monroviaweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://www.monroviaweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.monroviaweekly.com/wp-content/themes/Monrovia%20Weekly%20Child/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.monroviaweekly.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"http:\/\/www.monroviaweekly.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s2_script_strings = {"ajaxurl":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/subscribe2/include/s2_ajax.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://www.monroviaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.monroviaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.monroviaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.monroviaweekly.com/?p=39075' />
<link rel="alternate" type="application/json+oembed" href="http://www.monroviaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monroviaweekly.com%2Fopinion%2Fcolumns%2Fcommunicating-siblings-money-aging-parents%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.monroviaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monroviaweekly.com%2Fopinion%2Fcolumns%2Fcommunicating-siblings-money-aging-parents%2F&#038;format=xml" />
<style></style><meta property="og:site_name" content="Monrovia Weekly" />
<meta property="og:type" content="website" />
<meta property="og:image" content="http://www.monroviaweekly.com/wp-content/uploads/2017/08/jeff-sheldon-2556.jpg" />
<meta property="og:title" content="Communicating with Your Siblings About Money and Aging Parents" />
<meta property="og:url" content="http://www.monroviaweekly.com/opinion/columns/communicating-siblings-money-aging-parents/" />
<style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  
  .logo a span img {
      width:100%;
     height:auto !important;
  }
 
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
/*.logo a span img{
    width:100%;
     height:auto;
}*/
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.logo a span img {
    height: auto !important;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#428c05;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#428c05;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#428c05;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.monroviaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			cn-slider-container .swiper-slide {n    cursor: -webkit-grab;n    background-size: cover;n    background-position: center top;n}		</style>
	<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"52099e13b87b530f0491ba922","lid":"d3db15b57c"}) })</script>

</head>
<body class="post-template-default single single-post postid-39075 single-format-standard et_bloom monrovia-weekly wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38867"><a href="http://www.monroviaweekly.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21117"><a href="http://www.monroviaweekly.com/category/current-news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21106"><a href="http://www.monroviaweekly.com/category/current-news/crime/">Crime</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26085"><a href="http://www.monroviaweekly.com/category/current-news/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21105"><a href="http://www.monroviaweekly.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36797"><a href="http://www.monroviaweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21107"><a href="http://www.monroviaweekly.com/category/school-and-education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21110"><a href="http://www.monroviaweekly.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="http://www.monroviaweekly.com/category/sports-entertainment/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36800"><a href="http://www.monroviaweekly.com/category/calendar/">calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36803"><a href="http://www.monroviaweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36801"><a href="http://www.monroviaweekly.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21112"><a href="http://www.monroviaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36802"><a href="http://www.monroviaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26089"><a href="http://www.monroviaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-36805"><a href="http://www.monroviaweekly.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36806"><a href="http://www.monroviaweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36807"><a href="http://www.monroviaweekly.com/category/opinion/letter-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36808"><a href="http://www.monroviaweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21118"><a href="http://www.monroviaweekly.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36809"><a href="http://www.monroviaweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36804"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37158"><a href="https://www.indeed.com/jobs?q=&#038;l=Monrovia%2C+CA&#038;radius=0">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://www.monroviaweekly.com/" title="Monrovia Weekly">
	        	          <span><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/05/Morovia_Weekly-masthead-web.jpg" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Friday, August 25, 2017 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-38867" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/featured/">Featured</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/featured/death-newborn-son-spawns-monrovia-fathers-fight-life/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/1-3-350x523.jpg" alt="Death of a Newborn Son Spawns a Monrovia Father’s Fight for Life" width="350" height="523" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/featured/death-newborn-son-spawns-monrovia-fathers-fight-life/">Death of a Newborn Son Spawns a Monrovia Father’s Fight for Life</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/featured/legendary-keyboard-luminary-robby-robinson-visits-monrovias-church-keyboard-center-hammond-hang/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/emiko-pls-ID-350x232.jpg" alt="Legendary Keyboard Luminary Robby Robinson Visits Monrovia’s Church Keyboard Center for ‘The Hammond Hang’" width="350" height="232" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/featured/legendary-keyboard-luminary-robby-robinson-visits-monrovias-church-keyboard-center-hammond-hang/">Legendary Keyboard Luminary Robby Robinson Visits Monrovia’s Church Keyboard Center for ‘The Hammond Hang’</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/featured/entrepreneurship-simplified-executive-factor/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/4-350x234.jpg" alt="Entrepreneurship, Simplified: The Executive Factor" width="350" height="234" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/featured/entrepreneurship-simplified-executive-factor/">Entrepreneurship, Simplified: The Executive Factor</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-21117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.monroviaweekly.com/category/current-news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/current-news/look-annual-readers-choice-special-section-coming-aug-31/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/Its-yourtime-to-shine-350x293.jpg" alt="Look Out for Our Annual Readers’ Choice Special Section Coming Aug. 31" width="350" height="293" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/current-news/look-annual-readers-choice-special-section-coming-aug-31/">Look Out for Our Annual Readers’ Choice Special Section Coming Aug. 31</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/current-news/monrovia-police-chief-jim-hunt-retire-nov-2/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/1-8-e1503519207848-350x276.jpg" alt="Monrovia Police Chief Jim Hunt to Retire Nov. 2" width="350" height="276" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/current-news/monrovia-police-chief-jim-hunt-retire-nov-2/">Monrovia Police Chief Jim Hunt to Retire Nov. 2</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/current-news/crime/monrovia-crime-blotters-aug-14-aug-20/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/handcuffs-2102488_960_720-350x197.jpg" alt="Monrovia Crime Blotters: Aug 14 – Aug 20" width="350" height="197" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/current-news/crime/monrovia-crime-blotters-aug-14-aug-20/">Monrovia Crime Blotters: Aug 14 – Aug 20</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-21106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.monroviaweekly.com/category/current-news/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-26085" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/current-news/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</div>
</li>
<li id="menu-item-21105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.monroviaweekly.com/category/business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/business/business-spotlight/medicine-works-dr-domotors-animal-house/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/1-7-350x231.jpg" alt="&#8216;Medicine Works&#8217; at Dr. Domotor’s Animal House" width="350" height="231" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/business/business-spotlight/medicine-works-dr-domotors-animal-house/">&#8216;Medicine Works&#8217; at Dr. Domotor’s Animal House</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/business/business-spotlight/imprintability-makes-branding-virtually-limitless/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/3-2-350x350.jpg" alt="Imprintability Makes Branding Virtually Limitless" width="350" height="350" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/business/business-spotlight/imprintability-makes-branding-virtually-limitless/">Imprintability Makes Branding Virtually Limitless</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/business/business-spotlight/best-thai-food-havent-eaten-yet-fresh-thai/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/DSCN6091-350x254.jpg" alt="The Best Thai Food You Haven’t Eaten Yet is At Fresh Thai" width="350" height="254" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/business/business-spotlight/best-thai-food-havent-eaten-yet-fresh-thai/">The Best Thai Food You Haven’t Eaten Yet is At Fresh Thai</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36797" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
</ul>
</div>
</li>
<li id="menu-item-21107" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/school-and-education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/school-and-education/new-state-guidelines-will-improve-services-students-dyslexia/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/kid-2603857_960_720-350x233.jpg" alt="New State Guidelines Will Improve Services for Students with Dyslexia" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/school-and-education/new-state-guidelines-will-improve-services-students-dyslexia/">New State Guidelines Will Improve Services for Students with Dyslexia</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/school-and-education/monrovia-unified-board-advocates-washington-d-c-increased-special-needs-funding/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/1-6-350x452.jpg" alt="Monrovia Unified Board Advocates In Washington D.C. for Increased Special Needs Funding" width="350" height="452" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/school-and-education/monrovia-unified-board-advocates-washington-d-c-increased-special-needs-funding/">Monrovia Unified Board Advocates In Washington D.C. for Increased Special Needs Funding</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/school-and-education/csarts-sgv-welcomes-first-group-incoming-students/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/CSArtsPicnic-04292017-0107-350x262.jpg" alt="CSArts-SGV Welcomes its First Group of Incoming Students" width="350" height="262" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/school-and-education/csarts-sgv-welcomes-first-group-incoming-students/">CSArts-SGV Welcomes its First Group of Incoming Students</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-21110" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/arts-entertainment/">Arts &#038; Entertainment</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/arts-entertainment/join-award-winning-author-wendelin-van-draanen-monrovia-library/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/2-2-e1502315625898-350x392.jpg" alt="Join Award-Winning Author Wendelin Van Draanen At The Monrovia Library" width="350" height="392" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/arts-entertainment/join-award-winning-author-wendelin-van-draanen-monrovia-library/">Join Award-Winning Author Wendelin Van Draanen At The Monrovia Library</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/arts-entertainment/rose-leaf-ragtime-club-presents-get-together-musical/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/musical-350x233.jpeg" alt="The Rose Leaf Ragtime Club Presents “Get-Together” Musical" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/arts-entertainment/rose-leaf-ragtime-club-presents-get-together-musical/">The Rose Leaf Ragtime Club Presents “Get-Together” Musical</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/arts-entertainment/monthly-art-column-august-2017/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/Louis-Morris-Photo-350x263.jpg" alt="Monthly Art Column &#8211; August 2017" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/arts-entertainment/monthly-art-column-august-2017/">Monthly Art Column &#8211; August 2017</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/sports-entertainment/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/sports-entertainment/the-perfect-condiment-to-your-sports-experience-is-the-internet-not-ketchup/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/woman-391555_1920-350x233.jpg" alt="The Perfect Condiment to Your Sports Experience Is the Internet, Not Ketchup" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/sports-entertainment/the-perfect-condiment-to-your-sports-experience-is-the-internet-not-ketchup/">The Perfect Condiment to Your Sports Experience Is the Internet, Not Ketchup</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/sports-entertainment/why-archery-is-the-sport-for-you/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/07/target-350x232.jpg" alt="Why Archery Is The Sport For You" width="350" height="232" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/sports-entertainment/why-archery-is-the-sport-for-you/">Why Archery Is The Sport For You</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/sports-entertainment/prep-football-strength-schedule-arcadia-monrovia-pasadena/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/07/Monrovia-Football-2-350x367.jpg" alt="Prep Football Strength of Schedule: Monrovia, Arcadia, Pasadena" width="350" height="367" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/sports-entertainment/prep-football-strength-schedule-arcadia-monrovia-pasadena/">Prep Football Strength of Schedule: Monrovia, Arcadia, Pasadena</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36800" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/calendar/">calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/calendar/aug-24-aug-30/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/Editors-Pick-350x246.jpg" alt="Aug. 24 – Aug. 30" width="350" height="246" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/calendar/aug-24-aug-30/">Aug. 24 – Aug. 30</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/calendar/aug-17-aug-23/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/James_Intveld-1024x768-350x263.jpg" alt="Aug. 17 – Aug. 23" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/calendar/aug-17-aug-23/">Aug. 17 – Aug. 23</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/calendar/august-11-august-17-2/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/cat-1634369_1920-1024x683-350x233.jpg" alt="August 11 – August 17" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/calendar/august-11-august-17-2/">August 11 – August 17</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36803" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/lifestyle/travel/millennial-only-cruises-to-set-sail-in-2018/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/web-UbyUniworld_HERO-350x121.jpg" alt="Millennial-Only Cruises to Set Sail in 2018" width="350" height="121" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/lifestyle/travel/millennial-only-cruises-to-set-sail-in-2018/">Millennial-Only Cruises to Set Sail in 2018</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/millennial-feed/3-reasons-millennials-embrace-slash-generation/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/Millennial-Barista-350x233.jpg" alt="3 Reasons Why Millennials Embrace Being The ‘Slash Generation’" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/millennial-feed/3-reasons-millennials-embrace-slash-generation/">3 Reasons Why Millennials Embrace Being The ‘Slash Generation’</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/millennial-feed/millennials-utilitarian-generation/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/07/chance-WEB-350x233.jpg" alt="Millennials: The Most Utilitarian Generation?" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/millennial-feed/millennials-utilitarian-generation/">Millennials: The Most Utilitarian Generation?</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.monroviaweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/lifestyle/travel/living-la-vida-lompoc/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/new-horse-pic-350x233.jpg" alt="Living La Vida Lompoc" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/lifestyle/travel/living-la-vida-lompoc/">Living La Vida Lompoc</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/lifestyle/dining-delights/tribali-foods-meet-new-friend-freezer-section/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/Tribali-Foods-tex-mex-salad-plated-350x423.jpg" alt="Tribalí Foods: Meet Your New Friend in the Freezer Section" width="350" height="423" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/lifestyle/dining-delights/tribali-foods-meet-new-friend-freezer-section/">Tribalí Foods: Meet Your New Friend in the Freezer Section</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/lifestyle/health-fitness/propanc-health-group-changes-name-continues-cancer-research/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/medic-hospital-laboratory-medical-40559-350x233.jpg" alt="Propanc Health Group Changes Name, Continues Cancer Research" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/lifestyle/health-fitness/propanc-health-group-changes-name-continues-cancer-research/">Propanc Health Group Changes Name, Continues Cancer Research</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-21112" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36802" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-26089" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://www.monroviaweekly.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/opinion/columns/cats-week-zephyr-zinnia-2/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/jonas-vincent-2717-350x525.jpg" alt="Cats of the Week: Zephyr &#038; Zinnia" width="350" height="525" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/opinion/columns/cats-week-zephyr-zinnia-2/">Cats of the Week: Zephyr &#038; Zinnia</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/opinion/columns/communicating-siblings-money-aging-parents/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/jeff-sheldon-2556-350x263.jpg" alt="Communicating with Your Siblings About Money and Aging Parents" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/opinion/columns/communicating-siblings-money-aging-parents/">Communicating with Your Siblings About Money and Aging Parents</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/community/monrovia-old-town-report-4/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/monrovia-touch-up-miller-350x234.jpg" alt="Monrovia Old Town Report (8/24/17 Issue)" width="350" height="234" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/community/monrovia-old-town-report-4/">Monrovia Old Town Report (8/24/17 Issue)</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.monroviaweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36807" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/opinion/letter-to-the-editor/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36808" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/community/dream-reality-foothill-unity-center-gives-preview-new-location/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/1-9-350x234.jpg" alt="From Dream to Reality: Foothill Unity Center Gives a Preview of its New Location" width="350" height="234" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/community/dream-reality-foothill-unity-center-gives-preview-new-location/">From Dream to Reality: Foothill Unity Center Gives a Preview of its New Location</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/community/monrovia-old-town-report-4/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/monrovia-touch-up-miller-350x234.jpg" alt="Monrovia Old Town Report (8/24/17 Issue)" width="350" height="234" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/community/monrovia-old-town-report-4/">Monrovia Old Town Report (8/24/17 Issue)</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/community/monrovia-community-asked-assist-preparation-citywide-historic-context/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/monrovia-sunset-350x217.jpg" alt="Monrovia Community Asked to Assist in Preparation of Citywide Historic Context" width="350" height="217" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/community/monrovia-community-asked-assist-preparation-citywide-historic-context/">Monrovia Community Asked to Assist in Preparation of Citywide Historic Context</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-21118" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/obituaries/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/obituaries/memoriam-jean-e-johnson-1917-2017/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/06/web-IMG_3496-350x403.jpg" alt="In Memoriam of Jean E. Johnson (1917-2017)" width="350" height="403" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/obituaries/memoriam-jean-e-johnson-1917-2017/">In Memoriam of Jean E. Johnson (1917-2017)</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/obituaries/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/04/feature-jesses-mom-350x315.jpg" alt="A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)" width="350" height="315" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/obituaries/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/">A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/obituaries/services-set-lisa-magno/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2016/12/lisa-magno-column-350x498.jpg" alt="A Deliberate Life – Lisa Magno Marino" width="350" height="498" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/obituaries/services-set-lisa-magno/">A Deliberate Life – Lisa Magno Marino</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36809" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monroviaweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/special-sections/2017-summer-camps-education-guide/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/03/2017_03_23_SUMMER-CAMPS-ISSUE-cover-350x446.jpg" alt="2017 Summer Camps Education Guide" width="350" height="446" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/special-sections/2017-summer-camps-education-guide/">2017 Summer Camps Education Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/special-sections/spring-arts-entertainment-3917/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/03/2017_03_09_BMI_Spring-Arts-2017-1-350x445.jpg" alt="Spring Arts &#038; Entertainment – 3/9/17" width="350" height="445" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/special-sections/spring-arts-entertainment-3917/">Spring Arts &#038; Entertainment – 3/9/17</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.monroviaweekly.com/special-sections/catholic-schools-week/"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/01/2017_01_26_BMI_CatholicSchoolsWeekPG1-350x445.jpg" alt="Catholic Schools Week" width="350" height="445" /></a>
									</div>
									<h6><a href="http://www.monroviaweekly.com/special-sections/catholic-schools-week/">Catholic Schools Week</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36804" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li id="menu-item-37158" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/jobs?q=&amp;l=Monrovia%2C+CA&amp;radius=0">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="http://www.monroviaweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Communicating with Your Siblings About Money and Aging Parents</span></div> 
	         	         <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.monroviaweekly.com/opinion/columns/communicating-siblings-money-aging-parents/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Communicating+with+Your+Siblings+About+Money+and+Aging+Parents&amp;url=http://www.monroviaweekly.com/opinion/columns/communicating-siblings-money-aging-parents/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.monroviaweekly.com/opinion/columns/communicating-siblings-money-aging-parents/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.monroviaweekly.com/wp-content/uploads/2017/08/jeff-sheldon-2556.jpg&amp;description=Communicating+with+Your+Siblings+About+Money+and+Aging+Parents&amp;url=http%3A%2F%2Fwww.monroviaweekly.com%2Fopinion%2Fcolumns%2Fcommunicating-siblings-money-aging-parents%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Communicating+with+Your+Siblings+About+Money+and+Aging+Parents&amp;source=http%3A%2F%2Fwww.monroviaweekly.com%2Fopinion%2Fcolumns%2Fcommunicating-siblings-money-aging-parents%2F&amp;url=http%3A%2F%2Fwww.monroviaweekly.com%2Fopinion%2Fcolumns%2Fcommunicating-siblings-money-aging-parents%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	         </div>
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="twelve columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-39075 post type-post status-publish format-standard has-post-thumbnail hentry category-columns">
				
		<div class="entry-body">
				  <span class="category"><a href="http://www.monroviaweekly.com/category/opinion/columns/" rel="category tag">Columns</a></span>
		  		  <h4 class="entry-title">Communicating with Your Siblings About Money and Aging Parents</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app-id='22752547' data-app='share_buttons' data-title='Communicating with Your Siblings About Money and Aging Parents' data-link='http://www.monroviaweekly.com/opinion/columns/communicating-siblings-money-aging-parents/' data-summary=''></div><div id="attachment_39077" style="width: 4383px" class="wp-caption aligncenter"><img class="size-full wp-image-39077" src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/jeff-sheldon-2556.jpg" alt="" width="4373" height="3280" srcset="http://www.monroviaweekly.com/wp-content/uploads/2017/08/jeff-sheldon-2556.jpg 4373w, http://www.monroviaweekly.com/wp-content/uploads/2017/08/jeff-sheldon-2556-150x113.jpg 150w, http://www.monroviaweekly.com/wp-content/uploads/2017/08/jeff-sheldon-2556-350x263.jpg 350w, http://www.monroviaweekly.com/wp-content/uploads/2017/08/jeff-sheldon-2556-500x375.jpg 500w, http://www.monroviaweekly.com/wp-content/uploads/2017/08/jeff-sheldon-2556-300x225.jpg 300w, http://www.monroviaweekly.com/wp-content/uploads/2017/08/jeff-sheldon-2556-610x458.jpg 610w" sizes="(max-width: 4373px) 100vw, 4373px" /><p class="wp-caption-text">&#8211; Courtesy photo</p></div>
<p>Many adult children are called upon to help their aging parents as life changes set in, yet only 65 percent of siblings report talking about money with one another, according to research by Ameriprise Financial. While only 15 percent of siblings have conflicts over money &#8212; when siblings do spar over finances &#8212; it’s usually about their parents’ situation. Financial conversations between siblings become inevitable, as brothers and sisters manage their parents’ money matters, including estate planning, healthcare, retirement income and wills.</p>
<p>In the event that you have shared responsibilities with your siblings down the road, it’s important to make sure your family is on the same page. Here are some tips to help you and your siblings have civil conversations about money-related family matters.</p>
<p><strong>Set aside your differences. </strong></p>
<p>When your parents need help, don’t waste your time re-hashing old family feuds. Keep yourself in check if you are tempted to fall into old patterns of behavior that may alienate grown-up siblings. You may not be able to control how your siblings behave, but you can control your own actions.</p>
<p><strong>Determine key priorities.</strong></p>
<p>You’ll accomplish more – and potentially spar less – when everyone is committed to common goals. Assess what financial matters you and your siblings will need to manage together. If your parents’ safety is a primary concern, find agreement about the support and services they need to remain safely in the family home. If it’s time for your parents to move to an assisted living facility, put your energy into seeking a solution.</p>
<p><strong>Schedule time to talk. </strong></p>
<p>Schedule regular check-ins with your siblings to discuss pressing topics related to your parents’ care, including how finances are being managed. Frequent conversations can help diminish anxiety and improve collaboration. Ongoing dialogue will help prevent misunderstandings from blowing up into full-fledged battles and help keep your parents’ best interests top-of-mind.</p>
<p><strong>Divide and conquer. </strong></p>
<p>It’s important to set responsibilities, with the understanding that each sibling may be able to contribute different amounts of time, money and expertise. Be forthright about what you can reasonably handle and open to taking on more tasks if you have the capacity. Keep in mind that responsibilities may shift over time, as circumstances change for you and your siblings.</p>
<p><strong>Be open to advice. </strong></p>
<p>Bringing outside sources into your inner circle can help provide unbiased guidance as you enter this new phase of life. Your parents’ tax preparer, financial planner and other trusted advisors could provide an important bridge to understanding their current financial situation. Once you’re ready to plan the next steps for your family, consider working with a single financial advisor. This approach allows the advisor to help you create a comprehensive plan that addresses everyone’s needs and concerns.</p>
<p>Money conversations can be emotional and hard to initiate, but keep in mind that there are benefits to having open communication. Families who are willing to tackle money-related topics are often more confident about their ability to handle financial challenges and work toward their goals.</p>
<span class="cp-load-after-post"></span><div id="fb_share_1" style="clear:right; float: right; margin-left: 10px; margin-top:11px;"><a name="fb_share" type="box_count" share_url="http://www.monroviaweekly.com/opinion/columns/communicating-siblings-money-aging-parents/" href="http://www.facebook.com/sharer.php">Share</a></div><div><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script></div><div class='shareaholic-canvas' data-app-id='22752543' data-app='share_buttons' data-title='Communicating with Your Siblings About Money and Aging Parents' data-link='http://www.monroviaweekly.com/opinion/columns/communicating-siblings-money-aging-parents/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='22752551' data-app='recommendations' data-title='Communicating with Your Siblings About Money and Aging Parents' data-link='http://www.monroviaweekly.com/opinion/columns/communicating-siblings-money-aging-parents/' data-summary=''></div>		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>August 24, 2017</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.monroviaweekly.com/opinion/columns/communicating-siblings-money-aging-parents/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Communicating+with+Your+Siblings+About+Money+and+Aging+Parents&amp;url=http://www.monroviaweekly.com/opinion/columns/communicating-siblings-money-aging-parents/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.monroviaweekly.com/opinion/columns/communicating-siblings-money-aging-parents/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.monroviaweekly.com/wp-content/uploads/2017/08/jeff-sheldon-2556.jpg&amp;description=Communicating+with+Your+Siblings+About+Money+and+Aging+Parents&amp;url=http%3A%2F%2Fwww.monroviaweekly.com%2Fopinion%2Fcolumns%2Fcommunicating-siblings-money-aging-parents%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Communicating+with+Your+Siblings+About+Money+and+Aging+Parents&amp;source=http%3A%2F%2Fwww.monroviaweekly.com%2Fopinion%2Fcolumns%2Fcommunicating-siblings-money-aging-parents%2F&amp;url=http%3A%2F%2Fwww.monroviaweekly.com%2Fopinion%2Fcolumns%2Fcommunicating-siblings-money-aging-parents%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://www.monroviaweekly.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/a437e9b96e3b306184adddca7ac9872a?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a437e9b96e3b306184adddca7ac9872a?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Monrovia Weekly</strong>
		Our team focuses on delivering you the most informative and interesting articles from a variety of sections to keep you well-equipped with everyday knowledge! 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://www.monroviaweekly.com/calendar/aug-24-aug-30/" rel="prev">Aug. 24 – Aug. 30</a></div>		<div class="alignright item"><a href="http://www.monroviaweekly.com/current-news/look-annual-readers-choice-special-section-coming-aug-31/" rel="next">Look Out for Our Annual Readers’ Choice Special Section Coming Aug. 31</a><i class="fa fa-angle-right"></i></div> 
		</div>
		
				
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/columns/communicating-siblings-money-aging-parents/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.monroviaweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39075' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1e2f6cd218" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>			</form>
			</div><!-- #respond -->
	                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns omega">
	         <div id="alaya_recent_posts-3" class="widget widget_alaya_recent_posts"><h6 class="widget_title">SEE WHAT&#8217;S NEW</h6><ul class="post_list"><li class="post-list-39099"><a href="http://www.monroviaweekly.com/lifestyle/travel/living-la-vida-lompoc/" class="thumbnail"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/new-horse-pic-150x100.jpg" alt="Living La Vida Lompoc" /></a><a href="http://www.monroviaweekly.com/lifestyle/travel/living-la-vida-lompoc/" class="post_title">Living La Vida Lompoc</a><p>August 24, 2017</p><div class="clear"></div></li><li class="post-list-39095"><a href="http://www.monroviaweekly.com/print-edition/monrovia-weekly-82417/" class="thumbnail"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/AMP_08_24_2017_MONROVIA-150x191.jpg" alt="Monrovia Weekly - 8/24/17" /></a><a href="http://www.monroviaweekly.com/print-edition/monrovia-weekly-82417/" class="post_title">Monrovia Weekly - 8/24/17</a><p>August 24, 2017</p><div class="clear"></div></li><li class="post-list-39090"><a href="http://www.monroviaweekly.com/opinion/columns/cats-week-zephyr-zinnia-2/" class="thumbnail"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/jonas-vincent-2717-150x225.jpg" alt="Cats of the Week: Zephyr &amp; Zinnia" /></a><a href="http://www.monroviaweekly.com/opinion/columns/cats-week-zephyr-zinnia-2/" class="post_title">Cats of the Week: Zephyr &amp; Zinnia</a><p>August 24, 2017</p><div class="clear"></div></li><li class="post-list-39085"><a href="http://www.monroviaweekly.com/lifestyle/dining-delights/tribali-foods-meet-new-friend-freezer-section/" class="thumbnail"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/Tribali-Foods-tex-mex-salad-plated-150x181.jpg" alt="Tribalí Foods: Meet Your New Friend in the Freezer Section" /></a><a href="http://www.monroviaweekly.com/lifestyle/dining-delights/tribali-foods-meet-new-friend-freezer-section/" class="post_title">Tribalí Foods: Meet Your New Friend in the Fr...</a><p>August 24, 2017</p><div class="clear"></div></li><li class="post-list-39080"><a href="http://www.monroviaweekly.com/current-news/look-annual-readers-choice-special-section-coming-aug-31/" class="thumbnail"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/Its-yourtime-to-shine-150x126.jpg" alt="Look Out for Our Annual Readers’ Choice Special Section Coming Aug. 31" /></a><a href="http://www.monroviaweekly.com/current-news/look-annual-readers-choice-special-section-coming-aug-31/" class="post_title">Look Out for Our Annual Readers’ Choice Speci...</a><p>August 24, 2017</p><div class="clear"></div></li></ul></div><div id="metaslider_widget-5" class="widget widget_metaslider_widget"><!-- meta slider -->
<div style="max-width: 300px;" class="metaslider metaslider-flex metaslider-17500 ml-slider nav-hidden">
    
    <div id="metaslider_container_17500">
        <div id="metaslider_17500" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-37665 ms-image"><a href="https://www.archetypebeardcompany.com/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/06/6.30.17_Archetype-Beard-Co-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-37665" /></a><div class="caption-wrap"><div class="caption">Share</div></div></li>
                <li style="display: none; width: 100%;" class="slide-25149 ms-image"><a href="http://www.teamnuvision.net/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2016/05/2015_06_05_Carsten-Phillips-300x250-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-25149" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38778 ms-image"><a href="http://mtsierra.edu/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/8.12.17_Mt-Sierra-College-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-38778" /></a><div class="caption-wrap"><div class="caption">Share</div></div></li>
                <li style="display: none; width: 100%;" class="slide-38671 ms-image"><a href="http://www.optionsforlearning.org/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/07/8.11.17_Options-For-Learning-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-38671" /></a><div class="caption-wrap"><div class="caption">Share</div></div></li>
                <li style="display: none; width: 100%;" class="slide-38132 ms-image"><a href="http://www.altadenalibrary.org  " target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/07/12.7.17_Altadena-Library-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-38132" /></a><div class="caption-wrap"><div class="caption">Share</div></div></li>
                <li style="display: none; width: 100%;" class="slide-37502 ms-image"><a href="https://gigglefiber.com/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/06/Giggle-Fiber_May2017-300x250-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-37502" /></a><div class="caption-wrap"><div class="caption">Share</div></div></li>
                <li style="display: none; width: 100%;" class="slide-38041 ms-image"><a href="https://www.wm.com/us/local/ca/arcadia/residential/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/06/9.28.17_City-of-Arcadia-USED-OIL-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-38041" /></a><div class="caption-wrap"><div class="caption">Share</div></div></li>
                <li style="display: none; width: 100%;" class="slide-28191 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2016/11/2016_11_17_Ameriprise-Financial-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-28191" /></a></li>
                <li style="display: none; width: 100%;" class="slide-37829 ms-image"><a href="http://www.drdomotoranimalhouse.com/ " target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/06/12.14.17_Animal-House-Vet-Hosp-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-37829" /></a><div class="caption-wrap"><div class="caption">Share</div></div></li>
                <li style="display: none; width: 100%;" class="slide-38552 ms-image"><a href="http://cabreras.com/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/07/12.28.17_Cabreras-Mexican-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-38552" /></a><div class="caption-wrap"><div class="caption">Share</div></div></li>
                <li style="display: none; width: 100%;" class="slide-36849 ms-image"><a href="http://www.crowncityloan.com" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/05/2017_05_04_-Crown-City-Loan-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-36849" /></a><div class="caption-wrap"><div class="caption">Share</div></div></li>
                <li style="display: none; width: 100%;" class="slide-38670 ms-image"><a href="http://www.calrecycle.ca.gov/UsedOil/OilChange/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/06/7.16.17_City-of-Arcadia-Check-Number-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-38670" /></a><div class="caption-wrap"><div class="caption">Share</div></div></li>
                <li style="display: none; width: 100%;" class="slide-30537 ms-image"><a href="http://www.centuryrooter.com" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/03/2017_03_16_Century-Rooter-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-30537" /></a></li>
                <li style="display: none; width: 100%;" class="slide-24220 ms-image"><a href="https://gigglefiber.com/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2016/03/2016_03_18_Giggle-Fiber-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-24220" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38806 ms-image"><a href="#" target="_self"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/8.25.17_Golden-State-Coin-Show-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-38806" /></a><div class="caption-wrap"><div class="caption">Share</div></div></li>
                <li style="display: none; width: 100%;" class="slide-29629 ms-image"><a href="http://www.sbroyleslaw.com/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/02/2017_02_23_Samuel-G-Broyles-Law-Offices-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-29629" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38779 ms-image"><a href="https://www.bamboorejuvtherapy.com/" target="_blank"><img src="http://www.monroviaweekly.com/wp-content/uploads/2017/08/10.24.17_Bamboo-Rejuv-Therapy-300x250.jpg" height="250" width="300" alt="" class="slider-17500 slide-38779" /></a><div class="caption-wrap"><div class="caption">Share</div></div></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_17500 = function($) {
            $('#metaslider_17500').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_17500 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_17500, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_17500, 1) : metaslider_17500(window.jQuery);
        };
        timer_metaslider_17500();
    </script>
</div>
<!--// meta slider--></div><div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h6 class="widget_title">JOIN THE COMMUNITY</h6><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-37840" method="post" data-id="37840" data-name="Join the Community" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
</p>
   <p>
     <input type="text" name="FNAME">
   </p> 
<p>
    <label>Last Name</label>
</p>
	<p>
      <input type="text" name="LNAME">
	</p>
<p>
    <label>Email *</label>
</p>
<p>
  <input type="email" name="EMAIL" required="">
</p>
<p>
</p>
<p>
    <input type="submit" value="Subscribe">
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1503658462" /><input type="hidden" name="_mc4wp_form_id" value="37840" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="text-488852904" class="widget widget_text"><h6 class="widget_title">STAY CONNECTED</h6>			<div class="textwidget"><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fmonroviaweekly%2F&#038;tabs=timeline&#038;width=280&#038;height=500&#038;small_header=true&#038;adapt_container_width=true&#038;hide_cover=false&#038;show_facepile=true&#038;appId" width="280" height="500" frameborder="0" scrolling="no"></iframe></p>
<p><a class="twitter-timeline" href="https://twitter.com/monroviaweekly" data-height="600" data-width="300" data-theme="light" data-link-color="#E81C4F">Tweets by pasindependent</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</div><div id="alaya_recent_comments-3" class="widget widget_alaya_recent_comments"><h6 class="widget_title">COMMUNITY FEEDBACK</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.monroviaweekly.com/featured/legendary-keyboard-luminary-robby-robinson-visits-monrovias-church-keyboard-center-hammond-hang/">
	                            <img alt='' src='http://0.gravatar.com/avatar/69c0abf63e8c06b29723355680568b7a?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/69c0abf63e8c06b29723355680568b7a?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Terry Miller
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.monroviaweekly.com/featured/legendary-keyboard-luminary-robby-robinson-visits-monrovias-church-keyboard-center-hammond-hang/#comment-1658322">
	                       Legendary Keyboard Luminary Robby Robinson Visits Monrovia’s Church Keyboard Center for ‘The Hammond Hang’
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	My pleasure, Nelson: It was great meeting you and everyone. Good luck with the store...you have an amazing music business, the greatest organs I've ever seen! Until Next time, Terry
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.monroviaweekly.com/featured/legendary-keyboard-luminary-robby-robinson-visits-monrovias-church-keyboard-center-hammond-hang/">
	                            <img alt='' src='http://1.gravatar.com/avatar/dcf07c4c13995e4369f5c622ce055274?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dcf07c4c13995e4369f5c622ce055274?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Nelson
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.monroviaweekly.com/featured/legendary-keyboard-luminary-robby-robinson-visits-monrovias-church-keyboard-center-hammond-hang/#comment-1657808">
	                       Legendary Keyboard Luminary Robby Robinson Visits Monrovia’s Church Keyboard Center for ‘The Hammond Hang’
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Always a pleasure to hear pro players like Robby Robinson, Gary Swan, Emiko...thanks Terry Miller for the nice article about our store. Monrovia, home of Hammond organs and more... Our&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.monroviaweekly.com/sports-entertainment/prep-football-strength-schedule-arcadia-monrovia-pasadena/">
	                            <img alt='' src='http://0.gravatar.com/avatar/3a66d981913330c64da642df8fb41c81?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3a66d981913330c64da642df8fb41c81?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Tedus
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.monroviaweekly.com/sports-entertainment/prep-football-strength-schedule-arcadia-monrovia-pasadena/#comment-1657714">
	                       Prep Football Strength of Schedule: Monrovia, Arcadia, Pasadena
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Nice pic of Luke "Big Boy" Williams! Wildcats ruled back in the day with Coach Maddox, Lujan, Craft, Frazier, D. Don, Dixon, Coach Kev, , Flucker and Robinson. It will&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.monroviaweekly.com/arts-entertainment/summer-fun-with-the-marvelous-wonderettes-at-sierra-madre-playhouse/">
	                            <img alt='' src='http://2.gravatar.com/avatar/8beb6a303e035736027c376d16a50c1c?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8beb6a303e035736027c376d16a50c1c?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Gina
	                        </span>
	                        <div class="comment-order">4</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.monroviaweekly.com/arts-entertainment/summer-fun-with-the-marvelous-wonderettes-at-sierra-madre-playhouse/#comment-1657679">
	                       Summer Fun with The Marvelous Wonderettes at Sierra Madre Playhouse
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Photo by Gina Long
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.monroviaweekly.com/current-news/monrovia-parking-sweet-sorrow/">
	                            <img alt='' src='http://0.gravatar.com/avatar/fbfe614f5a3e66503b9bdbf5da790c45?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fbfe614f5a3e66503b9bdbf5da790c45?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Larry Marotta
	                        </span>
	                        <div class="comment-order">5</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.monroviaweekly.com/current-news/monrovia-parking-sweet-sorrow/#comment-1655896">
	                       In Monrovia, Parking is Such Sweet Sorrow
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Hi Susan, Will the Mayor’s Old Town Advisory Board meeting be open to the public? If so, when and where will it take place? Thanks!
	                </div>
				</li></ul></div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-488852905" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviacc.com/">Chamber of Commerce</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/recreation/page/seniors">Citizen Service Center</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/citycouncil">City Hall</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/police">Monrovia Police Department</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/police">Monrovia Fire Department</a></h6> 

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/citycouncil/page/meet-city-council">Your City Council</a></h6> </div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h6 class="widget_title">Join the Community</h6><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-37840" method="post" data-id="37840" data-name="Join the Community" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
</p>
   <p>
     <input type="text" name="FNAME">
   </p> 
<p>
    <label>Last Name</label>
</p>
	<p>
      <input type="text" name="LNAME">
	</p>
<p>
    <label>Email *</label>
</p>
<p>
  <input type="email" name="EMAIL" required="">
</p>
<p>
</p>
<p>
    <input type="submit" value="Subscribe">
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1503658462" /><input type="hidden" name="_mc4wp_form_id" value="37840" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-488852902" class="widget widget_text"><h6 class="widget_title">Monrovia Weekly</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviaweekly.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviaweekly.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviaweekly.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviaweekly.com/category/print-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate Site</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/BMN_2017_Media_Kit-CURRENT.pdf">Advertise With Us</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-488852903" class="widget widget_text"><h6 class="widget_title">Follow Us On Instagram</h6>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_3 sbi_width_resp" style="width:300px; height:300px; padding-bottom: 10px; " data-id="1641916070" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="background: #6b6b6b; ">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="background: #6b6b6b; " target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37140"><a href="http://www.monroviaweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://www.monroviaweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1503658462 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1503658462 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1503658462 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.monroviaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.monroviaweekly.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.monroviaweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1641912769.3a81a9f.6367607ae6cc46a793bda4e44be07bd0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.monroviaweekly.com\/opinion\/columns\/communicating-siblings-money-aging-parents\/","stats_nonce":"011d34693c","subscribe_nonce":"5d15cc9dae"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.monroviaweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.6'></script>
<![endif]-->
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
            </body>
</html>
<!-- Dynamic page generated in 1.755 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-25 03:54:22 -->

<!-- super cache -->