<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7524911656295831",
    enable_page_level_ads: true
  });
</script>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="https://www.monroviaweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Home - Monrovia Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.monroviaweekly.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Home - Monrovia Weekly" />
<meta property="og:url" content="https://www.monroviaweekly.com/" />
<meta property="og:site_name" content="Monrovia Weekly" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Home - Monrovia Weekly" />
<meta name="twitter:site" content="@monroviaweekly" />
<meta name="twitter:creator" content="@monroviaweekly" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"WebSite","@id":"https://www.monroviaweekly.com/#website","url":"https://www.monroviaweekly.com/","name":"Monrovia Weekly","potentialAction":{"@type":"SearchAction","target":"https://www.monroviaweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"05","day":"04","hour":"03","minute":"31","second":"43","post_id":"36733","postname":"home","category":"featured"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='8fbb6f0f318f31e00dd3473c9f0a24ae' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Monrovia Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:article_visibility' content='private' />
<meta name='shareaholic:site_id' content='8fbb6f0f318f31e00dd3473c9f0a24ae' />
<meta name='shareaholic:wp_version' content='8.10.7' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.monroviaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.monroviaweekly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.monroviaweekly.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.monroviaweekly.com/wp-content/themes/Monrovia%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='https://www.monroviaweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.monroviaweekly.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.monroviaweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='https://www.monroviaweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.monroviaweekly.com/wp-content/themes/Monrovia%20Weekly%20Child/style.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='https://www.monroviaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monroviaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monroviaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.monroviaweekly.com/' />
<link rel="alternate" type="application/json+oembed" href="https://www.monroviaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monroviaweekly.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monroviaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monroviaweekly.com%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.monroviaweekly.com/?wordfence_lh=1&hid=7C441D7DB9528162EBDB0B8E8FA22233');
</script><style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  
  .logo a span img {
      width:100%;
     height:auto !important;
  }
 
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    /*max-width: 35%;*/
    position: relative;
    z-index: 3;
}
/*.logo a span img{
    width:100%;
     height:auto;
}*/
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.logo a span img {
    height: auto !important;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#428c05;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#428c05;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#428c05;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.monroviaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			cn-slider-container .swiper-slide {n    cursor: -webkit-grab;n    background-size: cover;n    background-position: center top;n}nn@media screen and (max-width: 782px)n(index):327nhtml {n    margin: 46px 15px 0 !important;n}nn@media only screen and (min-width: 959px)n  .logo a span img {n    height: 293px;n  }nn@media only screen and (max-width: 959px)n   .logo a {n      width:900px;n   }n  .logo a span img{width:100%;}		</style>
	<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1479416224454{margin-bottom: 0px !important;padding-top: 50px !important;padding-right: 50px !important;padding-bottom: 0px !important;padding-left: 50px !important;}.vc_custom_1479416224454{margin-bottom: 0px !important;padding-top: 50px !important;padding-right: 50px !important;padding-bottom: 0px !important;padding-left: 50px !important;}.vc_custom_1479416224454{margin-bottom: 0px !important;padding-top: 50px !important;padding-right: 50px !important;padding-bottom: 0px !important;padding-left: 50px !important;}.vc_custom_1479416224454{margin-bottom: 0px !important;padding-top: 50px !important;padding-right: 50px !important;padding-bottom: 0px !important;padding-left: 50px !important;}.vc_custom_1522188208770{background-color: #000000 !important;}.vc_custom_1522189768869{background-color: #000000 !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

</head>
<body class="home page-template page-template-fullwidth-template page-template-fullwidth-template-php page page-id-36733 wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38867"><a href="https://www.monroviaweekly.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21117"><a href="https://www.monroviaweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21106"><a href="https://www.monroviaweekly.com/category/news/crime/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21105"><a href="https://www.monroviaweekly.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36797"><a href="https://www.monroviaweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21107"><a href="https://www.monroviaweekly.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21110"><a href="https://www.monroviaweekly.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://www.monroviaweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36800"><a href="https://www.monroviaweekly.com/category/calendar/">calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36803"><a href="https://www.monroviaweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36801"><a href="https://www.monroviaweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21112"><a href="https://www.monroviaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36802"><a href="https://www.monroviaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26089"><a href="https://www.monroviaweekly.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36805"><a href="https://www.monroviaweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36806"><a href="https://www.monroviaweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36807"><a href="https://www.monroviaweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36808"><a href="https://www.monroviaweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21118"><a href="https://www.monroviaweekly.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36809"><a href="https://www.monroviaweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37158"><a href="https://www.indeed.com/jobs?q=&#038;l=Monrovia%2C+CA&#038;radius=0">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="https://www.monroviaweekly.com/" title="Monrovia Weekly">
	        	          <span><img src="https://www.monroviaweekly.com/wp-content/uploads/2017/05/Morovia_Weekly-masthead-web.jpg" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Sunday, January 27, 2019 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-38867" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.monroviaweekly.com/category/featured/">Featured</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/featured/christian-daly-helping-others-be-heard/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/daly-2-e1547746387970-600x319.jpg" alt="Christian Daly: Helping Others Be Heard" width="600" height="319" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/featured/christian-daly-helping-others-be-heard/">Christian Daly: Helping Others Be Heard</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/featured/big-jim-espinosa-of-monrovia/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-EspinosaM_02_truck-e1547081241228-600x351.jpg" alt="‘Big Jim’ Espinosa of Monrovia" width="600" height="351" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/featured/big-jim-espinosa-of-monrovia/">‘Big Jim’ Espinosa of Monrovia</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/featured/monrovia-weekly-01-07-2019/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/2019_01_07_Monday_Regional-Pub_MONR-600x480.jpg" alt="Monrovia Weekly &#8211; 01/07/2019" width="600" height="480" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/featured/monrovia-weekly-01-07-2019/">Monrovia Weekly &#8211; 01/07/2019</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-21117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.monroviaweekly.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/news/will-monrovia-be-seeing-wounded-warrior-parking-spaces-around-old-town/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/47573897_10155698534201898_8618683805999300608_o-600x338.jpg" alt="Will Monrovia Be Seeing Wounded Warrior Parking Spaces Around Old Town?" width="600" height="338" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/news/will-monrovia-be-seeing-wounded-warrior-parking-spaces-around-old-town/">Will Monrovia Be Seeing Wounded Warrior Parking Spaces Around Old Town?</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/news/monrovia-pds-lieutenant-dan-verna-and-sergeant-gerald-dehart-are-up-for-promotion/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/mon-pd-e1548287653775.jpg" alt="Monrovia PD’s Lieutenant Dan Verna and Sergeant Gerald Dehart Are Up For Promotion" width="399" height="215" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/news/monrovia-pds-lieutenant-dan-verna-and-sergeant-gerald-dehart-are-up-for-promotion/">Monrovia PD’s Lieutenant Dan Verna and Sergeant Gerald Dehart Are Up For Promotion</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/news/monrovia-student-honored-by-the-make-a-wish-foundation/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/1-17-19_MUSD_Addison2-1-e1548287132675.jpg" alt="Monrovia Student Honored by the Make-A-Wish Foundation" width="478" height="353" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/news/monrovia-student-honored-by-the-make-a-wish-foundation/">Monrovia Student Honored by the Make-A-Wish Foundation</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-21106" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.monroviaweekly.com/category/news/crime/">Crime</a></li>
</ul>
</div>
</li>
<li id="menu-item-21105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.monroviaweekly.com/category/business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/business/business-spotlight/the-thrill-of-the-rare-book-chase/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/5-30-e1548359034101.jpg" alt="The Thrill of the Rare Book Chase" width="532" height="332" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/business/business-spotlight/the-thrill-of-the-rare-book-chase/">The Thrill of the Rare Book Chase</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/business/maquina-takes-tacos-and-burritos-to-new-heights/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/photo-for-advertorial-for-Maquina-1-e1547771597769-600x337.jpg" alt="Maquina Takes Tacos and Burritos to New Heights" width="600" height="337" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/business/maquina-takes-tacos-and-burritos-to-new-heights/">Maquina Takes Tacos and Burritos to New Heights</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/business/learn-self-defense-at-kenpo-karate-in-sierra-madre/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/40065073_327223111173377_4303020643147841536_o-e1547772042127-600x321.jpg" alt="Learn Self-Defense at Kenpo Karate in Sierra Madre" width="600" height="321" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/business/learn-self-defense-at-kenpo-karate-in-sierra-madre/">Learn Self-Defense at Kenpo Karate in Sierra Madre</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36797" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.monroviaweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
</ul>
</div>
</li>
<li id="menu-item-21107" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.monroviaweekly.com/category/education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/education/2019-scholarships-available-to-eligible-local-national-panhellenic-scholars/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/adult-blur-books-261909-e1548362037210-600x303.jpg" alt="2019 Scholarships Available to Eligible Local National Panhellenic Scholars" width="600" height="303" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/education/2019-scholarships-available-to-eligible-local-national-panhellenic-scholars/">2019 Scholarships Available to Eligible Local National Panhellenic Scholars</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/education/local-students-can-apply-for-a-1k-scholarship/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-e1548371624472-600x319.jpg" alt="Local Students Can Apply for a $1K Scholarship" width="600" height="319" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/education/local-students-can-apply-for-a-1k-scholarship/">Local Students Can Apply for a $1K Scholarship</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/education/monrovias-wild-rose-performs-aladdin-jan-18/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/49010310_2279605808989312_7118020076703318016_o-e1547497480887-600x292.jpg" alt="Monrovia’s Wild Rose Performs ‘Aladdin’ – Jan. 18" width="600" height="292" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/education/monrovias-wild-rose-performs-aladdin-jan-18/">Monrovia’s Wild Rose Performs ‘Aladdin’ – Jan. 18</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-21110" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.monroviaweekly.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/arts-and-entertainment/monrovias-rose-leaf-ragtime-club/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/J.-Constantian-e1548362839901.jpeg" alt="Monrovia’s Rose Leaf Ragtime Club" width="420" height="270" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/arts-and-entertainment/monrovias-rose-leaf-ragtime-club/">Monrovia’s Rose Leaf Ragtime Club</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/arts-and-entertainment/dont-miss-global-game-jam-2019-at-mt-sierra-college/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/Mt-sierra-e1548095480657-600x348.jpg" alt="Don’t Miss Global Game Jam 2019 at Mt Sierra College" width="600" height="348" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/arts-and-entertainment/dont-miss-global-game-jam-2019-at-mt-sierra-college/">Don’t Miss Global Game Jam 2019 at Mt Sierra College</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/arts-and-entertainment/public-invited-to-evensong-at-st-lukes-in-monrovia/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/ST-LUKES-EXT-e1547772879451-600x296.jpg" alt="Public Invited to Evensong at St. Luke’s in Monrovia" width="600" height="296" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/arts-and-entertainment/public-invited-to-evensong-at-st-lukes-in-monrovia/">Public Invited to Evensong at St. Luke’s in Monrovia</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.monroviaweekly.com/category/sports/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/sports/monrovia-comes-out-flat-in-loss-to-league-leading-la-canada/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/43AB8243-8995-4254-816E-2256B0659039-600x399.jpg" alt="Monrovia Comes out Flat in Loss to League-Leading La Cañada" width="600" height="399" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/sports/monrovia-comes-out-flat-in-loss-to-league-leading-la-canada/">Monrovia Comes out Flat in Loss to League-Leading La Cañada</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/sports/monrovia-splits-pair-of-league-opening-matches/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/6BC30CD7-393E-4AFF-B707-63AC11C03B23-600x419.jpg" alt="Monrovia Splits Pair of League-Opening Matches" width="600" height="419" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/sports/monrovia-splits-pair-of-league-opening-matches/">Monrovia Splits Pair of League-Opening Matches</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/sports/monrovia-overcomes-sluggish-start-to-trounce-san-marino/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/A6666C5B-2FD9-4E21-AA2B-258C96135E48-600x426.jpg" alt="Monrovia Overcomes Sluggish Start to Trounce San Marino" width="600" height="426" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/sports/monrovia-overcomes-sluggish-start-to-trounce-san-marino/">Monrovia Overcomes Sluggish Start to Trounce San Marino</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36800" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.monroviaweekly.com/category/calendar/">calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/calendar/jan-25-jan-31/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/46520511_2247026628678495_671625304753569792_o-600x218.jpg" alt="Jan. 25 – Jan. 31" width="600" height="218" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/calendar/jan-25-jan-31/">Jan. 25 – Jan. 31</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/calendar/jan-18-jan-24/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/15213207635_18a99d450d_o.jpg" alt="Jan. 18 – Jan. 24" width="550" height="341" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/calendar/jan-18-jan-24/">Jan. 18 – Jan. 24</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/calendar/jan-11-jan-17/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/Capture-e1547152802243-600x337.jpg" alt="Jan. 11 – Jan. 17" width="600" height="337" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/calendar/jan-11-jan-17/">Jan. 11 – Jan. 17</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36803" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.monroviaweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/millennial-feed/say-what-the-guide-to-millennial-lingo/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2018/08/talk-845619_640-600x396.jpg" alt="Say What? The Guide to Millennial Lingo" width="600" height="396" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/millennial-feed/say-what-the-guide-to-millennial-lingo/">Say What? The Guide to Millennial Lingo</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/millennial-feed/how-millennials-have-helped-spark-social-change-with-social-media/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2018/07/2-emma-600x398.jpg" alt="How Millennials Have Helped Spark Social Change With Social Media" width="600" height="398" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/millennial-feed/how-millennials-have-helped-spark-social-change-with-social-media/">How Millennials Have Helped Spark Social Change With Social Media</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/millennial-feed/millennials-encouraged-to-volunteer-at-fire-departments/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2018/01/101113-F-1830P-327-1024x681-350x233.jpg" alt="Millennials Encouraged to Volunteer at Fire Departments" width="350" height="233" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/millennial-feed/millennials-encouraged-to-volunteer-at-fire-departments/">Millennials Encouraged to Volunteer at Fire Departments</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.monroviaweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/lifestyle/health-and-fitness/ways-to-destress-using-yoga-for-beginners/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/1-6-e1548292068866-600x310.jpg" alt="Ways to Destress Using Yoga for Beginners" width="600" height="310" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/lifestyle/health-and-fitness/ways-to-destress-using-yoga-for-beginners/">Ways to Destress Using Yoga for Beginners</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/lifestyle/travel/day-tripping-down-to-dana-point-harbor/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-Pilgrim-e1548289138309-600x306.jpg" alt="Day Tripping Down to Dana Point Harbor" width="600" height="306" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/lifestyle/travel/day-tripping-down-to-dana-point-harbor/">Day Tripping Down to Dana Point Harbor</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/lifestyle/health-and-fitness/lose-weight-without-a-trainer/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/active-adults-aerobics-1587648-e1548286495778-600x294.jpg" alt="How to Lose Weight Without a Personal Trainer" width="600" height="294" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/lifestyle/health-and-fitness/lose-weight-without-a-trainer/">How to Lose Weight Without a Personal Trainer</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-21112" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.monroviaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36802" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.monroviaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-26089" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.monroviaweekly.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.monroviaweekly.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/opinion/columns/career-corner-the-6-biggest-mistakes-youre-making-on-linkedin/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-linkinpicture-e1548372695117-600x301.jpg" alt="Career Corner: The 6 Biggest Mistakes You’re Making on LinkedIn" width="600" height="301" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/opinion/columns/career-corner-the-6-biggest-mistakes-youre-making-on-linkedin/">Career Corner: The 6 Biggest Mistakes You’re Making on LinkedIn</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/opinion/columns/2019-a-new-you-a-new-smile/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/DR-KC-pic-e1547768622698-600x286.jpg" alt="2019: A New You, a New Smile" width="600" height="286" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/opinion/columns/2019-a-new-you-a-new-smile/">2019: A New You, a New Smile</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/opinion/columns/epic-bike-crash-in-rural-peru/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/USMC-09611-e1547763054619-600x292.jpg" alt="Epic Bike Crash in Rural Peru" width="600" height="292" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/opinion/columns/epic-bike-crash-in-rural-peru/">Epic Bike Crash in Rural Peru</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36806" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.monroviaweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36807" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.monroviaweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36808" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.monroviaweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/community/celebrate-black-history-month-with-the-monrovia-duarte-black-alumni-association/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/50035319_1140374479476239_3076975709713858560_n-e1548361568892.jpg" alt="Celebrate Black History Month With The Monrovia Duarte Black Alumni Association" width="480" height="272" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/community/celebrate-black-history-month-with-the-monrovia-duarte-black-alumni-association/">Celebrate Black History Month With The Monrovia Duarte Black Alumni Association</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/community/monrovia-rotary-club-honors-life-long-kiwanian-fred-bowden/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-Fred-Rico-Suave-e1548287883911-600x308.jpg" alt="Monrovia Rotary Club Honors Life-Long Kiwanian Fred Bowden" width="600" height="308" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/community/monrovia-rotary-club-honors-life-long-kiwanian-fred-bowden/">Monrovia Rotary Club Honors Life-Long Kiwanian Fred Bowden</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/community/mark-your-calendar-for-monrovias-free-hazardous-household-waste-roundup/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/hazardous-household-waste-e1548179940542-600x248.jpg" alt="Mark Your Calendar for Monrovia’s Free Hazardous Household Waste Roundup" width="600" height="248" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/community/mark-your-calendar-for-monrovias-free-hazardous-household-waste-roundup/">Mark Your Calendar for Monrovia’s Free Hazardous Household Waste Roundup</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-21118" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.monroviaweekly.com/category/obituaries/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/community/monrovia-loses-another-gem-charlotte-schamadan/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/155265115-e1546540197241-600x361.jpg" alt="Monrovia Loses Another Gem: Charlotte Schamadan" width="600" height="361" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/community/monrovia-loses-another-gem-charlotte-schamadan/">Monrovia Loses Another Gem: Charlotte Schamadan</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/obituaries/constance-motander-died-on-mothers-day/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2018/05/susans-mum-e1527187161942-350x266.jpg" alt="Constance Motander Died on Mother’s Day" width="350" height="266" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/obituaries/constance-motander-died-on-mothers-day/">Constance Motander Died on Mother’s Day</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/obituaries/rowena-may-crandell-carlson-1917-2018/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2018/03/web-obit-1-350x301.jpg" alt="Rowena May Crandell Carlson 1917 – 2018" width="350" height="301" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/obituaries/rowena-may-crandell-carlson-1917-2018/">Rowena May Crandell Carlson 1917 – 2018</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36809" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.monroviaweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/special-sections/catholic-schools-week-01-24-2019/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/2019_01_24_AMPS_-Cathollic-Section-12-14-1-600x394.jpg" alt="Catholic School&#8217;s Week &#8211; 01/24/2019" width="600" height="394" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/special-sections/catholic-schools-week-01-24-2019/">Catholic School&#8217;s Week &#8211; 01/24/2019</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/special-sections/voting-brief/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2018/11/4265614821_aa3d6763f6_o-edit-600x403.jpg" alt="Voting Brief" width="600" height="403" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/special-sections/voting-brief/">Voting Brief</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.monroviaweekly.com/special-sections/fall-2018-education-enrichment-guide/"><img src="https://www.monroviaweekly.com/wp-content/uploads/2018/10/2018-education-cover-600x369.jpg" alt="Fall 2018 Education &#038; Enrichment Guide" width="600" height="369" /></a>
									</div>
									<h6><a href="https://www.monroviaweekly.com/special-sections/fall-2018-education-enrichment-guide/">Fall 2018 Education &#038; Enrichment Guide</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-37158" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/jobs?q=&amp;l=Monrovia%2C+CA&amp;radius=0">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
              

      
      <!--1200px Grid-->
      <div id="cn_content">
          <!--Main Content-->
	      <div id="main">
	         <div class="vc_row wpb_row vc_row-fluid vc_custom_1479416224454"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div style="max-width: 728px; margin: 0 auto;" class="ml-slider-3-10-3 metaslider metaslider-flex metaslider-17556 ml-slider nav-hidden">
    
    <div id="metaslider_container_17556">
        <div id="metaslider_17556" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-48344 ms-image"><a href="https://www.lifeatmoda.com/" target="_blank"><img width="728" height="90" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/LEG07-006-MODA-728x90.jpg" class="slider-17556 slide-48344" alt="" rel="" title="LEG07-006 MODA 728x90" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/LEG07-006-MODA-728x90.jpg 728w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/LEG07-006-MODA-728x90-150x19.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/LEG07-006-MODA-728x90-600x74.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/LEG07-006-MODA-728x90-500x62.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/LEG07-006-MODA-728x90-640x79.jpg 640w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-48178 ms-image"><a href="http://beaconmedianews.com/contact/internship-opportunities/" target="_blank"><img width="728" height="90" src="https://www.monroviaweekly.com/wp-content/uploads/2018/12/2018_12_04_banner.jpg" class="slider-17556 slide-48178" alt="" rel="" title="2018_12_04_banner" srcset="https://www.monroviaweekly.com/wp-content/uploads/2018/12/2018_12_04_banner.jpg 728w, https://www.monroviaweekly.com/wp-content/uploads/2018/12/2018_12_04_banner-150x19.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2018/12/2018_12_04_banner-600x74.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2018/12/2018_12_04_banner-500x62.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2018/12/2018_12_04_banner-640x79.jpg 640w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-46525 ms-image"><a href="http://filedba.com/" target="_blank"><img width="728" height="90" src="https://www.monroviaweekly.com/wp-content/uploads/2018/12/FileDBA_Web_Banner.jpg" class="slider-17556 slide-46525" alt="" rel="" title="FileDBA_Web_Banner" srcset="https://www.monroviaweekly.com/wp-content/uploads/2018/12/FileDBA_Web_Banner.jpg 728w, https://www.monroviaweekly.com/wp-content/uploads/2018/12/FileDBA_Web_Banner-150x19.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2018/12/FileDBA_Web_Banner-600x74.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2018/12/FileDBA_Web_Banner-500x62.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2018/12/FileDBA_Web_Banner-640x79.jpg 640w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-48487 ms-image"><a href="https://www.westridge.org/page.cfm?p=2684" target="_blank"><img width="1510" height="188" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/2018_01_17_Westridge-School.png" class="slider-17556 slide-48487" alt="" rel="" title="2018_01_17_Westridge School" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/2018_01_17_Westridge-School.png 1510w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/2018_01_17_Westridge-School-150x19.png 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/2018_01_17_Westridge-School-600x75.png 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/2018_01_17_Westridge-School-500x62.png 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/2018_01_17_Westridge-School-640x80.png 640w" sizes="(max-width: 1510px) 100vw, 1510px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-47938 ms-image"><img width="728" height="90" src="https://www.monroviaweekly.com/wp-content/uploads/2018/12/2018_12_06_Dr.jpg" class="slider-17556 slide-47938" alt="" rel="" title="2018_12_06_Dr" srcset="https://www.monroviaweekly.com/wp-content/uploads/2018/12/2018_12_06_Dr.jpg 728w, https://www.monroviaweekly.com/wp-content/uploads/2018/12/2018_12_06_Dr-150x19.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2018/12/2018_12_06_Dr-600x74.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2018/12/2018_12_06_Dr-500x62.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2018/12/2018_12_06_Dr-640x79.jpg 640w" sizes="(max-width: 728px) 100vw, 728px" /></li>
            </ul>
        </div>
        
    </div>
</div>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1479416224454"><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="font-size: 50px;color: #ffffff;text-align: center;font-family:Vollkorn;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1522188208770" ><a href="http://www.pasadenaindependent.com/category/news/">THE LATEST</a></h2>
	<div class="wpb_gallery wpb_posts_slider wpb_content_element" >
		<div class="wpb_wrapper">
			
			<div class="wpb_gallery_slides wpb_flexslider flexslider_slide flexslider" data-interval="5" data-flex_fx="slide"><ul class="slides"><li><a class="link_image" href="https://www.monroviaweekly.com/education/2019-scholarships-available-to-eligible-local-national-panhellenic-scholars/" title="Permalink to 2019 Scholarships Available to Eligible Local National Panhellenic Scholars"><img width="2890" height="1459" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/adult-blur-books-261909-e1548362037210.jpg" class="attachment-full" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/adult-blur-books-261909-e1548362037210.jpg 2890w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/adult-blur-books-261909-e1548362037210-150x76.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/adult-blur-books-261909-e1548362037210-600x303.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/adult-blur-books-261909-e1548362037210-500x252.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/adult-blur-books-261909-e1548362037210-640x323.jpg 640w" sizes="(max-width: 2890px) 100vw, 2890px" /></a><div class="flex-caption"><h2 class="post-title"><a class="link_image" href="https://www.monroviaweekly.com/education/2019-scholarships-available-to-eligible-local-national-panhellenic-scholars/" title="Permalink to 2019 Scholarships Available to Eligible Local National Panhellenic Scholars">2019 Scholarships Available to Eligible Local National Panhellenic Scholars</a></h2><p>Applications are now available for the San Gabriel Valley Alumnae Panhellenic Association’s (SGVAPA) scholarships. The SGVAPA is affiliated with the National Panhellenic Conference and seeks to nurture healthy fraternity and sorority communities. Scholarships are available for outstanding sorority women who are permanent residents or reside in the San Gabriel Valley. The scholarship amount is a&#8230;</p>
</div></li><li><a class="link_image" href="https://www.monroviaweekly.com/community/celebrate-black-history-month-with-the-monrovia-duarte-black-alumni-association/" title="Permalink to Celebrate Black History Month With The Monrovia Duarte Black Alumni Association"><img width="480" height="272" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/50035319_1140374479476239_3076975709713858560_n-e1548361568892.jpg" class="attachment-full" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/50035319_1140374479476239_3076975709713858560_n-e1548361568892.jpg 480w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/50035319_1140374479476239_3076975709713858560_n-e1548361568892-150x85.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a><div class="flex-caption"><h2 class="post-title"><a class="link_image" href="https://www.monroviaweekly.com/community/celebrate-black-history-month-with-the-monrovia-duarte-black-alumni-association/" title="Permalink to Celebrate Black History Month With The Monrovia Duarte Black Alumni Association">Celebrate Black History Month With The Monrovia Duarte Black Alumni Association</a></h2><p>February is Black History Month and everyone is invited to join the festivities being hosted by the Monrovia Duarte Black Alumni Association. There are many special events planned. The first event coming up is a jazz brunch featuring the Nolan Shaheed Quintet on Feb. 2 from 11 a.m. to 2 p.m. at the Monrovia Community&#8230;</p>
</div></li><li><a class="link_image" href="https://www.monroviaweekly.com/arts-and-entertainment/monrovias-rose-leaf-ragtime-club/" title="Permalink to Monrovia’s Rose Leaf Ragtime Club"><img width="420" height="270" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/J.-Constantian-e1548362839901.jpeg" class="attachment-full" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/J.-Constantian-e1548362839901.jpeg 420w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/J.-Constantian-e1548362839901-150x96.jpeg 150w" sizes="(max-width: 420px) 100vw, 420px" /></a><div class="flex-caption"><h2 class="post-title"><a class="link_image" href="https://www.monroviaweekly.com/arts-and-entertainment/monrovias-rose-leaf-ragtime-club/" title="Permalink to Monrovia’s Rose Leaf Ragtime Club">Monrovia’s Rose Leaf Ragtime Club</a></h2><p>The Rose Leaf Ragtime Club will once again meet to delight audiences with their dance across the ivory keys at The Myrtle Tree Cafe, 405 S. Myrtle Ave., on Jan. 27. The December meeting featured great performances by Vincent Johnson, Andrew Barrett, John Reed-Torres and Eric Marchese. Barrett delighted those in attendance by playing Rose&#8230;</p>
</div></li><li><a class="link_image" href="https://www.monroviaweekly.com/opinion/columns/career-corner-the-6-biggest-mistakes-youre-making-on-linkedin/" title="Permalink to Career Corner: The 6 Biggest Mistakes You’re Making on LinkedIn"><img width="900" height="452" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-linkinpicture-e1548372695117.jpg" class="attachment-full" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-linkinpicture-e1548372695117.jpg 900w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-linkinpicture-e1548372695117-150x75.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-linkinpicture-e1548372695117-600x301.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-linkinpicture-e1548372695117-500x251.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-linkinpicture-e1548372695117-640x321.jpg 640w" sizes="(max-width: 900px) 100vw, 900px" /></a><div class="flex-caption"><h2 class="post-title"><a class="link_image" href="https://www.monroviaweekly.com/opinion/columns/career-corner-the-6-biggest-mistakes-youre-making-on-linkedin/" title="Permalink to Career Corner: The 6 Biggest Mistakes You’re Making on LinkedIn">Career Corner: The 6 Biggest Mistakes You’re Making on LinkedIn</a></h2><p>By Angela Copeland You’ve decided you want to get a job. The first thing you may want to do is update your LinkedIn profile. But, this is the problem. You’re doing a few things wrong. Those things are going to slow down your search, and you don’t even know it: You have no photo.  You’ve&#8230;</p>
</div></li><li><a class="link_image" href="https://www.monroviaweekly.com/education/local-students-can-apply-for-a-1k-scholarship/" title="Permalink to Local Students Can Apply for a $1K Scholarship"><img width="960" height="511" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-e1548371624472.jpg" class="attachment-full" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-e1548371624472.jpg 960w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-e1548371624472-150x80.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-e1548371624472-600x319.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-e1548371624472-500x266.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-e1548371624472-640x341.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" /></a><div class="flex-caption"><h2 class="post-title"><a class="link_image" href="https://www.monroviaweekly.com/education/local-students-can-apply-for-a-1k-scholarship/" title="Permalink to Local Students Can Apply for a $1K Scholarship">Local Students Can Apply for a $1K Scholarship</a></h2><p>California Credit Union now accepting applications California Credit Union invites college-bound students in Los Angeles County to submit an application in its annual College Scholarship Program. Through the program, California Credit Union provides $20,000 in scholarships to recognize students who are motivated in their academic studies, active in their schools and communities, giving back to&#8230;</p>
</div></li><li><a class="link_image" href="https://www.monroviaweekly.com/business/business-spotlight/the-thrill-of-the-rare-book-chase/" title="Permalink to The Thrill of the Rare Book Chase"><img width="532" height="332" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/5-30-e1548359034101.jpg" class="attachment-full" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/5-30-e1548359034101.jpg 532w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/5-30-e1548359034101-150x94.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/5-30-e1548359034101-500x312.jpg 500w" sizes="(max-width: 532px) 100vw, 532px" /></a><div class="flex-caption"><h2 class="post-title"><a class="link_image" href="https://www.monroviaweekly.com/business/business-spotlight/the-thrill-of-the-rare-book-chase/" title="Permalink to The Thrill of the Rare Book Chase">The Thrill of the Rare Book Chase</a></h2><p>Whitmore Rare Books carries rarities from the 1400s to modern day By Emily Glory Peters Many books are rare—but according to Dan Whitmore, owner of Whitmore’s Rare Books in Pasadena, that doesn’t necessarily make them valuable. So how does a lawyer-turned-book dealer decide what to carry in his shop? “Whitmore Rare Books has been focused&#8230;</p>
</div></li><li><a class="link_image" href="https://www.monroviaweekly.com/special-sections/catholic-schools-week-01-24-2019/" title="Permalink to Catholic School&#8217;s Week &#8211; 01/24/2019"><img width="1500" height="986" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/2019_01_24_AMPS_-Cathollic-Section-12-14-1.jpg" class="attachment-full" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/2019_01_24_AMPS_-Cathollic-Section-12-14-1.jpg 1500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/2019_01_24_AMPS_-Cathollic-Section-12-14-1-150x99.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/2019_01_24_AMPS_-Cathollic-Section-12-14-1-600x394.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/2019_01_24_AMPS_-Cathollic-Section-12-14-1-500x329.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/2019_01_24_AMPS_-Cathollic-Section-12-14-1-640x421.jpg 640w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></li></ul></div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<div id="social-widget-2" class="widget Social_Widget"><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/MonroviaWeekly/" rel="nofollow" target="_blank"><img width="64" height="64" src="https://www.monroviaweekly.com/wp-content/plugins/social-media-widget/images/default/64/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/monroviaweekly" rel="nofollow" target="_blank"><img width="64" height="64" src="https://www.monroviaweekly.com/wp-content/plugins/social-media-widget/images/default/64/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.instagram.com/monroviaweekly/" rel="nofollow" target="_blank"><img width="64" height="64" src="https://www.monroviaweekly.com/wp-content/plugins/social-media-widget/images/default/64/instagram.png" 
				alt="Follow Us on Instagram" 
				title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div>
		</div>
	</div>
<h2 style="font-size: 36px;text-align: center;font-family:Vollkorn;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="http://www.pasadenaindependent.com/millennial-mind/">THIS WEEK'S EVENTS</a></h2><section id="scrolling_posts_ZhkWH7" class="scrolling_posts flexslider">
<header class="horizontal">
	              <h5 class="archive_title"><span>CALENDAR</span></h5>
</header>
<ul class="slides columns1">
<li>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.monroviaweekly.com/calendar/jan-25-jan-31/" title="Jan. 25 – Jan. 31"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/46520511_2247026628678495_671625304753569792_o-600x400.jpg" class="featured_image" alt="Jan. 25 – Jan. 31" /></a></div><span><a href="https://www.monroviaweekly.com/category/calendar/" rel="category tag">calendar</a></span><h4><a href="https://www.monroviaweekly.com/calendar/jan-25-jan-31/" title="Jan. 25 – Jan. 31">Jan. 25 – Jan. 31</a></h4><p>Glen Doll has performed at The Mixx before. &#8211; Courtesy photo / Facebook, @glen.doll.3 EDITOR’S PICK GlenDoll &amp; The Deep Blue at The Mixx, Ja...</p></div>
</li>
</ul><div class="clearfix"></div><div class="scrolling_posts_ZhkWH7_alaya_loader alaya_loader" style="top:50%;left:47%;"><i class="fa fa-spinner fa-spin"></i></div>
</section><script type='text/javascript'>
	jQuery(document).ready(function($){
		/*Scrolling Posts*/
		$('#scrolling_posts_ZhkWH7').imagesLoaded(function(){
			$('#scrolling_posts_ZhkWH7').flexslider({
			   slideshow:true,
			   video: true,
			   keyboard: true,
			   animation: 'slide',
			   directionNav: false, 
			   controlNav:false,
			   smoothHeight:false,
			   mousewheel: false, 
			   multipleKeyboard: true,    
			   animationLoop: false, 
			   pauseOnHover:true,
			   slideshowSpeed: 20000,
			   prevText:'',
			   nextText:'',
			   start:function(){
				  $('.scrolling_posts_ZhkWH7_alaya_loader').hide();
				  $('#scrolling_posts_ZhkWH7 .thumbnail').each(function(){
					 var overlay_width,overlay_height,marginTop,marginLeft;
				     var wrapper_width=$(this).width();var wrapper_height=$(this).height(); 
					 if($(this).children('img').height()<wrapper_height){
					   $(window).load(function(){
						wrapper_height=$(this).children('img').height();
					    if(wrapper_height==0){
						    wrapper_height=200;
					    }
						$(this).css('height',wrapper_height);
					   })					   
					 }	 
					 if($(window).width()>800){
				       overlay_width=wrapper_width-20;
					   overlay_height=wrapper_height-20;
					 }else{
					   overlay_width=wrapper_width;
					   overlay_height=wrapper_height;
					 }
					   marginTop=overlay_height/2;
					   marginLeft=overlay_width/2;
				     $(this).children('.overlay').css({
					   width:overlay_width+'px',
					   height:overlay_height+'px',
					   marginTop:'-'+marginTop+'px',
					   marginLeft:'-'+marginLeft+'px'
				     });
					 $(this).children('.overlay').children('i').css({
					   width:'20px',
					   height:'20px',
					   display:'block',
					   left:'50%',
					   top:'50%',
					   position:'absolute',
					   marginTop:'-10px',
					   marginLeft:'-10px'
				     });
				 });
			   }
		     });
		 });
		 $('#prev_scrolling_posts_ZhkWH7, #next_scrolling_posts_ZhkWH7').on('click', function(){
		    var action = $(this).attr('class');
		    $('#scrolling_posts_ZhkWH7').flexslider(action);
		    return false;
	    });
    });
     </script><h2 style="font-size: 20px;color: #ffffff;text-align: center;font-family:Vollkorn;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1522189768869" ><a href="http://www.pasadenaindependent.com/millennial-mind/">E-NEWSLETTER SIGN-UP</a></h2>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong><em>Receive our weekly e-newsletter for the latest local news and upcoming events</em></strong></p>
<p style="text-align: center;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-37840 mc4wp-form-basic" method="post" data-id="37840" data-name="Join the Community" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
</p>
   <p>
     <input type="text" name="FNAME">
   </p> 
<p>
    <label>Last Name</label>
</p>
	<p>
      <input type="text" name="LNAME">
	</p>
<p>
    <label>Email *</label>
</p>
<p>
  <input type="email" name="EMAIL" required="">
</p>
<p>
</p>
<p>
    <input type="submit" value="Subscribe">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1548617473" /><input type="hidden" name="_mc4wp_form_id" value="37840" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1479416224454"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="font-size: 36px;text-align: center;font-family:Vollkorn;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="http://www.pasadenaindependent.com/millennial-mind/">NEWS &amp; COMMUNITY</a></h2><div class="standard_blog"><article class="post">
				   <div class="thumbnail">
		    <a href="https://www.monroviaweekly.com/community/celebrate-black-history-month-with-the-monrovia-duarte-black-alumni-association/"><img width="480" height="272" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/50035319_1140374479476239_3076975709713858560_n-e1548361568892.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/50035319_1140374479476239_3076975709713858560_n-e1548361568892.jpg 480w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/50035319_1140374479476239_3076975709713858560_n-e1548361568892-150x85.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>  
				   <div class="entry-body">
				   	 <span class="category"><a href="https://www.monroviaweekly.com/category/community/" rel="category tag">Community</a></span>
				     <h4 class="entry-title"><a href="https://www.monroviaweekly.com/community/celebrate-black-history-month-with-the-monrovia-duarte-black-alumni-association/" title="Celebrate Black History Month With The Monrovia Duarte Black Alumni Association">Celebrate Black History Month With The Monrovia Duarte Black Alumni Association</a></h4>
				     <span class="title-divider"></span>
				     <div class="entry-content">February is Black History Month and everyone is invited to join the festivities being hosted by the Monrovia Duarte Black Alumni Association. There are many special events planned. The first event coming up is a jazz brunch featuring the Nolan Shaheed Quintet on Feb. 2 from 11 a.m. to 2 p.m. at the Monrovia Community...</div>
				   
				   <footer class="entry-tools">
					    <span>January 25, 2019</span>
					    <a class="morelink" href="https://www.monroviaweekly.com/community/celebrate-black-history-month-with-the-monrovia-duarte-black-alumni-association/">Continue to read <i class="fa fa-long-arrow-right"></i></a>
				   </footer>
				   </div>
				   <div class="clear"></div>
				  </article><article class="post">
				   <div class="thumbnail">
		    <a href="https://www.monroviaweekly.com/news/will-monrovia-be-seeing-wounded-warrior-parking-spaces-around-old-town/"><img width="500" height="281" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/47573897_10155698534201898_8618683805999300608_o-500x281.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/47573897_10155698534201898_8618683805999300608_o-500x281.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/47573897_10155698534201898_8618683805999300608_o-150x84.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/47573897_10155698534201898_8618683805999300608_o-600x338.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/47573897_10155698534201898_8618683805999300608_o-640x360.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div>  
				   <div class="entry-body">
				   	 <span class="category"><a href="https://www.monroviaweekly.com/category/news/" rel="category tag">News</a></span>
				     <h4 class="entry-title"><a href="https://www.monroviaweekly.com/news/will-monrovia-be-seeing-wounded-warrior-parking-spaces-around-old-town/" title="Will Monrovia Be Seeing Wounded Warrior Parking Spaces Around Old Town?">Will Monrovia Be Seeing Wounded Warrior Parking Spaces Around Old Town?</a></h4>
				     <span class="title-divider"></span>
				     <div class="entry-content">During the past few weeks, Monrovia city staff has been in discussions with Chuck Keene and the American Legion about their suggestion to install up to four Wounded Warrior Veteran parking spaces in Old Town. The proposed parking spaces would be marked with special signage and would involving painting the parking space in purple. To...</div>
				   
				   <footer class="entry-tools">
					    <span>January 23, 2019</span>
					    <a class="morelink" href="https://www.monroviaweekly.com/news/will-monrovia-be-seeing-wounded-warrior-parking-spaces-around-old-town/">Continue to read <i class="fa fa-long-arrow-right"></i></a>
				   </footer>
				   </div>
				   <div class="clear"></div>
				  </article><article class="post">
				   <div class="thumbnail">
		    <a href="https://www.monroviaweekly.com/community/monrovia-rotary-club-honors-life-long-kiwanian-fred-bowden/"><img width="500" height="257" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-Fred-Rico-Suave-e1548287883911-500x257.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-Fred-Rico-Suave-e1548287883911-500x257.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-Fred-Rico-Suave-e1548287883911-150x77.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-Fred-Rico-Suave-e1548287883911-600x308.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-Fred-Rico-Suave-e1548287883911-640x328.jpg 640w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-Fred-Rico-Suave-e1548287883911.jpg 961w" sizes="(max-width: 500px) 100vw, 500px" /></a></div>  
				   <div class="entry-body">
				   	 <span class="category"><a href="https://www.monroviaweekly.com/category/community/" rel="category tag">Community</a></span>
				     <h4 class="entry-title"><a href="https://www.monroviaweekly.com/community/monrovia-rotary-club-honors-life-long-kiwanian-fred-bowden/" title="Monrovia Rotary Club Honors Life-Long Kiwanian Fred Bowden">Monrovia Rotary Club Honors Life-Long Kiwanian Fred Bowden</a></h4>
				     <span class="title-divider"></span>
				     <div class="entry-content">By Susan Motander The Monrovia Rotary Club in collaboration with the Monrovia Community Adult School (MCAS) and Bowden Development has created a new scholarship fund.  The Fred Bowden Family Vocational Scholarship is the newest Rotary scholarship fund to benefit adult learners in the Monrovia Community. It may seem rather strange for the Monrovia Rotary Club to...</div>
				   
				   <footer class="entry-tools">
					    <span>January 23, 2019</span>
					    <a class="morelink" href="https://www.monroviaweekly.com/community/monrovia-rotary-club-honors-life-long-kiwanian-fred-bowden/">Continue to read <i class="fa fa-long-arrow-right"></i></a>
				   </footer>
				   </div>
				   <div class="clear"></div>
				  </article></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><div style="max-width: 330px;" class="ml-slider-3-10-3 metaslider metaslider-flex metaslider-17500 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_17500">
        <div id="metaslider_17500" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-48669 ms-image"><a href="http://st-ritaschool.org/" target="_blank"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/2019_01_24_St-Rita-School-box-1.jpg" height="275" width="330" alt="" class="slider-17500 slide-48669" title="2019_01_24_St-Rita-School-box (1)" /></a></li>
                <li style="display: none; width: 100%;" class="slide-48688 ms-image"><a href="https://www.cityofmonrovia.org/your-government/public-works/trash-services/household-hazardous-waste-and-e-waste" target="_blank"><img src="https://www.monroviaweekly.com/wp-content/uploads/2018/02/City-of-Monrovia-Check-your-number.jpg" height="275" width="330" alt="" class="slider-17500 slide-48688" title="City of Monrovia Check your number" /></a></li>
                <li style="display: none; width: 100%;" class="slide-48286 ms-image"><a href="http://circusvargas.com/" target="_blank"><img src="https://www.monroviaweekly.com/wp-content/uploads/2018/12/2018_12_27_Circus-Vargas.jpg" height="275" width="330" alt="" class="slider-17500 slide-48286" title="2018_12_27_Circus Vargas" /></a></li>
                <li style="display: none; width: 100%;" class="slide-48687 ms-image"><a href="http://www.citruscollege.edu/Pages/home.aspx" target="_blank"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/2019_01_10_Citrus-College-Box.jpg" height="275" width="330" alt="" class="slider-17500 slide-48687" title="2019_01_10_Citrus-College-Box" /></a></li>
                <li style="display: none; width: 100%;" class="slide-43345 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="https://www.monroviaweekly.com/wp-content/uploads/2018/02/3.1.18_Ameriprise-Jean-Koehler-Web-Ad-300x249.jpg" height="275" width="330" alt="" class="slider-17500 slide-43345" /></a></li>
                <li style="display: none; width: 100%;" class="slide-48578 ms-image"><a href="https://www.lacsd.org/solidwaste/swfacilities/recyclecontact/hhw_e_waste/city_of_monrovia___1_26_19.asp" target="_blank"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/2019_01_24_Insustrial-Strength-Advertising-300x250.jpg" height="275" width="330" alt="" class="slider-17500 slide-48578" title="2019_01_24_Insustrial-Strength-Advertising-300x250" /></a></li>
                <li style="display: none; width: 100%;" class="slide-48667 ms-image"><a href="https://www.immaculateheart.org/page" target="_blank"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/2019_01_24_Immaculate-Heart-High-School_330X275-300x249.jpg" height="275" width="330" alt="" class="slider-17500 slide-48667" title="2019_01_24_Immaculate Heart High School_330X275" /></a></li>
                <li style="display: none; width: 100%;" class="slide-48668 ms-image"><a href="http://www.stlukelions.org/" target="_blank"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/2019_01_24_St.-Luke-Catholic-School-330x275.jpg" height="275" width="330" alt="" class="slider-17500 slide-48668" title="2019_01_24_St.-Luke-Catholic-School" /></a></li>
                <li style="display: none; width: 100%;" class="slide-48328 ms-image"><a href="https://www.calif.aaa.com/travel/aaa-travel.html" target="_blank"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/2019_01_17_AAA-Box.jpg" height="275" width="330" alt="" class="slider-17500 slide-48328" title="2019_01_17_AAA-Box" /></a></li>
            </ul>
        </div>
        
    </div>
</div>

		</div>
	</div>
<div id="normal_channel" class="masonry_channel">    <div class="alaya_loader"><i class="fa fa-spinner fa-spin"></i></div>
	      <!--category block-->
      <section class="channel one_column">
          <h5 class="channel_title"><a href="https://www.monroviaweekly.com//?cat=230" class="channel_link"><i class="fa fa-arrow-circle-o-right"></i> Business</a></h5>
                        
		<!---Posts-->
				<article class="post-48670 post type-post status-publish format-standard has-post-thumbnail hentry category-business-spotlight tag-books tag-business-spotlight tag-literature tag-whitmores-rare-books">
		<div class="thumbnail"><a title="The Thrill of the Rare Book Chase" href="https://www.monroviaweekly.com/business/business-spotlight/the-thrill-of-the-rare-book-chase/"><img width="500" height="312" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/5-30-e1548359034101-500x312.jpg" class="featured_image wp-post-image" alt="The Thrill of the Rare Book Chase" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/5-30-e1548359034101-500x312.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/5-30-e1548359034101-150x94.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/5-30-e1548359034101.jpg 532w" sizes="(max-width: 500px) 100vw, 500px" /></a></div>		
		<div class="entry-body">
				  <span class="category"><a href="https://www.monroviaweekly.com/category/business/business-spotlight/" rel="category tag">Business Spotlight</a></span>
		  		  <h4 class="entry-title"><a href="https://www.monroviaweekly.com/business/business-spotlight/the-thrill-of-the-rare-book-chase/" title="The Thrill of the Rare Book Chase">The Thrill of the Rare Book Chase</a></h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <p>Whitmore Rare Books carries rarities from the 1400s to modern day By Emily Glory Peters Many books are rare—but according to Dan Whitmore, owner of Whitmore’s Rare Books in Pasadena, that doesn’t necessarily make them valuable. So how does a lawyer-turned-book dealer decide what to carry in his shop? “Whitmore Rare Books has been focused&#8230;</p>
		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>January 24, 2019</span>		    
		    
		    		    <a href="https://www.monroviaweekly.com/business/business-spotlight/the-thrill-of-the-rare-book-chase/" class="morelink">Continue to read <i class="fa fa-long-arrow-right"></i></a>
		    		  </footer>
		 </div>
		</article>           
                    <ul class="post_list">
                      <li>
                        <a href="https://www.monroviaweekly.com/business/maquina-takes-tacos-and-burritos-to-new-heights/" class="thumbnail"><img width="150" height="84" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/photo-for-advertorial-for-Maquina-1-e1547771597769-150x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/photo-for-advertorial-for-Maquina-1-e1547771597769-150x84.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/photo-for-advertorial-for-Maquina-1-e1547771597769-600x337.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/photo-for-advertorial-for-Maquina-1-e1547771597769-500x281.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/photo-for-advertorial-for-Maquina-1-e1547771597769-640x360.jpg 640w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/photo-for-advertorial-for-Maquina-1-e1547771597769.jpg 1080w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.monroviaweekly.com/business/maquina-takes-tacos-and-burritos-to-new-heights/" class="post_title">Maquina Takes Tacos and Burritos to New Heights</a>
            <p>January 18, 2019</p><div class="clear"></div>
            </li>
                      <li>
                        <a href="https://www.monroviaweekly.com/business/learn-self-defense-at-kenpo-karate-in-sierra-madre/" class="thumbnail"><img width="150" height="80" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/40065073_327223111173377_4303020643147841536_o-e1547772042127-150x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/40065073_327223111173377_4303020643147841536_o-e1547772042127-150x80.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/40065073_327223111173377_4303020643147841536_o-e1547772042127-600x321.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/40065073_327223111173377_4303020643147841536_o-e1547772042127-500x267.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/40065073_327223111173377_4303020643147841536_o-e1547772042127-640x342.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.monroviaweekly.com/business/learn-self-defense-at-kenpo-karate-in-sierra-madre/" class="post_title">Learn Self-Defense at Kenpo Karate in Sierra Madre</a>
            <p>January 17, 2019</p><div class="clear"></div>
            </li>
                      <li>
                        <a href="https://www.monroviaweekly.com/business/business-spotlight/keeping-the-peace-at-ambrose-cafe/" class="thumbnail"><img width="150" height="79" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/1-1-e1547590310525-150x79.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="andrew willis ambrose cafe pasadena" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/1-1-e1547590310525-150x79.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/1-1-e1547590310525-600x317.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/1-1-e1547590310525-500x264.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/1-1-e1547590310525-640x338.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.monroviaweekly.com/business/business-spotlight/keeping-the-peace-at-ambrose-cafe/" class="post_title">Keeping the Peace at Ambrose Cafe</a>
            <p>January 15, 2019</p><div class="clear"></div>
            </li>
                    </ul>
                </section>
      </div><div id="normal_channel" class="masonry_channel">    <div class="alaya_loader"><i class="fa fa-spinner fa-spin"></i></div>
	      <!--category block-->
      <section class="channel one_column">
          <h5 class="channel_title"><a href="https://www.monroviaweekly.com//?cat=145" class="channel_link"><i class="fa fa-arrow-circle-o-right"></i> Opinion</a></h5>
                        
		<!---Posts-->
				<article class="post-48694 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-career-corner tag-columns tag-linkedin">
		<div class="thumbnail"><a title="Career Corner: The 6 Biggest Mistakes You’re Making on LinkedIn" href="https://www.monroviaweekly.com/opinion/columns/career-corner-the-6-biggest-mistakes-youre-making-on-linkedin/"><img width="500" height="251" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-linkinpicture-e1548372695117-500x251.jpg" class="featured_image wp-post-image" alt="Career Corner: The 6 Biggest Mistakes You’re Making on LinkedIn" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-linkinpicture-e1548372695117-500x251.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-linkinpicture-e1548372695117-150x75.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-linkinpicture-e1548372695117-600x301.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-linkinpicture-e1548372695117-640x321.jpg 640w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-linkinpicture-e1548372695117.jpg 900w" sizes="(max-width: 500px) 100vw, 500px" /></a></div>		
		<div class="entry-body">
				  <span class="category"><a href="https://www.monroviaweekly.com/category/opinion/columns/" rel="category tag">Columns</a></span>
		  		  <h4 class="entry-title"><a href="https://www.monroviaweekly.com/opinion/columns/career-corner-the-6-biggest-mistakes-youre-making-on-linkedin/" title="Career Corner: The 6 Biggest Mistakes You’re Making on LinkedIn">Career Corner: The 6 Biggest Mistakes You’re Making on LinkedIn</a></h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <p>By Angela Copeland You’ve decided you want to get a job. The first thing you may want to do is update your LinkedIn profile. But, this is the problem. You’re doing a few things wrong. Those things are going to slow down your search, and you don’t even know it: You have no photo.  You’ve&#8230;</p>
		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>January 25, 2019</span>		    
		    
		    		    <a href="https://www.monroviaweekly.com/opinion/columns/career-corner-the-6-biggest-mistakes-youre-making-on-linkedin/" class="morelink">Continue to read <i class="fa fa-long-arrow-right"></i></a>
		    		  </footer>
		 </div>
		</article>           
                    <ul class="post_list">
                      <li>
                        <a href="https://www.monroviaweekly.com/opinion/columns/2019-a-new-you-a-new-smile/" class="thumbnail"><img width="150" height="71" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/DR-KC-pic-e1547768622698-150x71.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/DR-KC-pic-e1547768622698-150x71.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/DR-KC-pic-e1547768622698-600x286.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/DR-KC-pic-e1547768622698-500x238.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/DR-KC-pic-e1547768622698.jpg 638w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.monroviaweekly.com/opinion/columns/2019-a-new-you-a-new-smile/" class="post_title">2019: A New You, a New Smile</a>
            <p>January 20, 2019</p><div class="clear"></div>
            </li>
                      <li>
                        <a href="https://www.monroviaweekly.com/opinion/columns/epic-bike-crash-in-rural-peru/" class="thumbnail"><img width="150" height="73" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/USMC-09611-e1547763054619-150x73.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/USMC-09611-e1547763054619-150x73.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/USMC-09611-e1547763054619-600x292.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/USMC-09611-e1547763054619-500x244.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/USMC-09611-e1547763054619-640x312.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.monroviaweekly.com/opinion/columns/epic-bike-crash-in-rural-peru/" class="post_title">Epic Bike Crash in Rural Peru</a>
            <p>January 17, 2019</p><div class="clear"></div>
            </li>
                      <li>
                        <a href="https://www.monroviaweekly.com/opinion/columns/career-corner-keep-your-jargon-to-yourself/" class="thumbnail"><img width="150" height="71" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/achievement-african-american-agreement-arms-business-business-agreement-1447017-pxhere.com_-e1547499614561-150x71.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/achievement-african-american-agreement-arms-business-business-agreement-1447017-pxhere.com_-e1547499614561-150x71.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/achievement-african-american-agreement-arms-business-business-agreement-1447017-pxhere.com_-e1547499614561-600x283.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/achievement-african-american-agreement-arms-business-business-agreement-1447017-pxhere.com_-e1547499614561-500x235.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/achievement-african-american-agreement-arms-business-business-agreement-1447017-pxhere.com_-e1547499614561-640x301.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.monroviaweekly.com/opinion/columns/career-corner-keep-your-jargon-to-yourself/" class="post_title">Career Corner: Keep Your Jargon to Yourself</a>
            <p>January 15, 2019</p><div class="clear"></div>
            </li>
                    </ul>
                </section>
      </div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><section id="scrolling_posts_v8L1Zp" class="scrolling_posts flexslider">
<header class="horizontal">
	              <h5 class="archive_title"><span>Arts &amp; Entertainment</span></h5>
<div class="controlNav"><a href="javascript:void(0);" id="prev_scrolling_posts_v8L1Zp" class="prev"><i class="fa fa-chevron-left"></i></a> <a href="javascript:void(0);" class="next" id="next_scrolling_posts_v8L1Zp"><i class="fa fa-chevron-right"></i></a></div></header>
<ul class="slides columns1">
<li>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.monroviaweekly.com/arts-and-entertainment/monrovias-rose-leaf-ragtime-club/" title="Monrovia’s Rose Leaf Ragtime Club"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/J.-Constantian-420x400.jpeg" class="featured_image" alt="Monrovia’s Rose Leaf Ragtime Club" /></a></div><span><a href="https://www.monroviaweekly.com/category/arts-and-entertainment/" rel="category tag">Arts &amp; Entertainment</a></span><h4><a href="https://www.monroviaweekly.com/arts-and-entertainment/monrovias-rose-leaf-ragtime-club/" title="Monrovia’s Rose Leaf Ragtime Club">Monrovia’s Rose Leaf Ragtime Club</a></h4><p>The Rose Leaf Ragtime Club will once again meet to delight audiences with their dance across the ivory keys at The Myrtle Tree Cafe, 405 S. Myrtle Ave...</p></div>
</li>
<li>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.monroviaweekly.com/arts-and-entertainment/dont-miss-global-game-jam-2019-at-mt-sierra-college/" title="Don’t Miss Global Game Jam 2019 at Mt Sierra College"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/Mt-sierra-e1548095480657-600x400.jpg" class="featured_image" alt="Don’t Miss Global Game Jam 2019 at Mt Sierra College" /></a></div><span><a href="https://www.monroviaweekly.com/category/arts-and-entertainment/" rel="category tag">Arts &amp; Entertainment</a></span><h4><a href="https://www.monroviaweekly.com/arts-and-entertainment/dont-miss-global-game-jam-2019-at-mt-sierra-college/" title="Don’t Miss Global Game Jam 2019 at Mt Sierra College">Don’t Miss Global Game Jam 2019 at Mt Sierra College</a></h4><p>Everyone is invited to this free and innovative weekend Mt Sierra College proudly announced recently that they will be hosting the 2019 Global Game Ja...</p></div>
</li>
<li>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.monroviaweekly.com/arts-and-entertainment/public-invited-to-evensong-at-st-lukes-in-monrovia/" title="Public Invited to Evensong at St. Luke’s in Monrovia"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/ST-LUKES-EXT-e1547772879451-600x311.jpg" class="featured_image" alt="Public Invited to Evensong at St. Luke’s in Monrovia" /></a></div><span><a href="https://www.monroviaweekly.com/category/arts-and-entertainment/" rel="category tag">Arts &amp; Entertainment</a></span><h4><a href="https://www.monroviaweekly.com/arts-and-entertainment/public-invited-to-evensong-at-st-lukes-in-monrovia/" title="Public Invited to Evensong at St. Luke’s in Monrovia">Public Invited to Evensong at St. Luke’s in Monrovia</a></h4><p>St. Luke the Physician Episcopal Church in Monrovia will present its annual Evensong in Epiphany on Sunday, Jan. 20 at 4 p.m. The church is located at...</p></div>
</li>
<li>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.monroviaweekly.com/arts-and-entertainment/arcadia-artist-vies-for-the-grand-prize-in-the-illustrators-of-the-future-competition/" title="Arcadia Artist Vies for the Grand Prize in the 'Illustrators of the Future' Competition"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/Qianjiao-Ma_ruins-600x400.jpg" class="featured_image" alt="Arcadia Artist Vies for the Grand Prize in the 'Illustrators of the Future' Competition" /></a></div><span><a href="https://www.monroviaweekly.com/category/arts-and-entertainment/" rel="category tag">Arts &amp; Entertainment</a></span><h4><a href="https://www.monroviaweekly.com/arts-and-entertainment/arcadia-artist-vies-for-the-grand-prize-in-the-illustrators-of-the-future-competition/" title="Arcadia Artist Vies for the Grand Prize in the 'Illustrators of the Future' Competition">Arcadia Artist Vies for the Grand Prize in the 'Illustrators of the Future' Competition</a></h4><p>By May S. Ruiz Qianjiao Ma, known to her friends as ‘Q,’ is a long way from her birthplace in Northern China but is very much at home in her adopted c...</p></div>
</li>
</ul><div class="clearfix"></div><div class="scrolling_posts_v8L1Zp_alaya_loader alaya_loader" style="top:50%;left:47%;"><i class="fa fa-spinner fa-spin"></i></div>
</section><script type='text/javascript'>
	jQuery(document).ready(function($){
		/*Scrolling Posts*/
		$('#scrolling_posts_v8L1Zp').imagesLoaded(function(){
			$('#scrolling_posts_v8L1Zp').flexslider({
			   slideshow:true,
			   video: true,
			   keyboard: true,
			   animation: 'slide',
			   directionNav: false, 
			   controlNav:false,
			   smoothHeight:false,
			   mousewheel: false, 
			   multipleKeyboard: true,    
			   animationLoop: false, 
			   pauseOnHover:true,
			   slideshowSpeed: 20000,
			   prevText:'',
			   nextText:'',
			   start:function(){
				  $('.scrolling_posts_v8L1Zp_alaya_loader').hide();
				  $('#scrolling_posts_v8L1Zp .thumbnail').each(function(){
					 var overlay_width,overlay_height,marginTop,marginLeft;
				     var wrapper_width=$(this).width();var wrapper_height=$(this).height(); 
					 if($(this).children('img').height()<wrapper_height){
					   $(window).load(function(){
						wrapper_height=$(this).children('img').height();
					    if(wrapper_height==0){
						    wrapper_height=200;
					    }
						$(this).css('height',wrapper_height);
					   })					   
					 }	 
					 if($(window).width()>800){
				       overlay_width=wrapper_width-20;
					   overlay_height=wrapper_height-20;
					 }else{
					   overlay_width=wrapper_width;
					   overlay_height=wrapper_height;
					 }
					   marginTop=overlay_height/2;
					   marginLeft=overlay_width/2;
				     $(this).children('.overlay').css({
					   width:overlay_width+'px',
					   height:overlay_height+'px',
					   marginTop:'-'+marginTop+'px',
					   marginLeft:'-'+marginLeft+'px'
				     });
					 $(this).children('.overlay').children('i').css({
					   width:'20px',
					   height:'20px',
					   display:'block',
					   left:'50%',
					   top:'50%',
					   position:'absolute',
					   marginTop:'-10px',
					   marginLeft:'-10px'
				     });
				 });
			   }
		     });
		 });
		 $('#prev_scrolling_posts_v8L1Zp, #next_scrolling_posts_v8L1Zp').on('click', function(){
		    var action = $(this).attr('class');
		    $('#scrolling_posts_v8L1Zp').flexslider(action);
		    return false;
	    });
    });
     </script><div id="normal_channel" class="masonry_channel">    <div class="alaya_loader"><i class="fa fa-spinner fa-spin"></i></div>
	      <!--category block-->
      <section class="channel one_column">
          <h5 class="channel_title"><a href="https://www.monroviaweekly.com//?cat=225" class="channel_link"><i class="fa fa-arrow-circle-o-right"></i> Education</a></h5>
                        
		<!---Posts-->
				<article class="post-48679 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-education tag-san-gabriel-valley-alumnae-panhellenic-associations tag-scholarship">
		<div class="thumbnail"><a title="2019 Scholarships Available to Eligible Local National Panhellenic Scholars" href="https://www.monroviaweekly.com/education/2019-scholarships-available-to-eligible-local-national-panhellenic-scholars/"><img width="500" height="252" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/adult-blur-books-261909-e1548362037210-500x252.jpg" class="featured_image wp-post-image" alt="2019 Scholarships Available to Eligible Local National Panhellenic Scholars" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/adult-blur-books-261909-e1548362037210-500x252.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/adult-blur-books-261909-e1548362037210-150x76.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/adult-blur-books-261909-e1548362037210-600x303.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/adult-blur-books-261909-e1548362037210-640x323.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div>		
		<div class="entry-body">
				  <span class="category"><a href="https://www.monroviaweekly.com/category/education/" rel="category tag">Education</a></span>
		  		  <h4 class="entry-title"><a href="https://www.monroviaweekly.com/education/2019-scholarships-available-to-eligible-local-national-panhellenic-scholars/" title="2019 Scholarships Available to Eligible Local National Panhellenic Scholars">2019 Scholarships Available to Eligible Local National Panhellenic Scholars</a></h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <p>Applications are now available for the San Gabriel Valley Alumnae Panhellenic Association’s (SGVAPA) scholarships. The SGVAPA is affiliated with the National Panhellenic Conference and seeks to nurture healthy fraternity and sorority communities. Scholarships are available for outstanding sorority women who are permanent residents or reside in the San Gabriel Valley. The scholarship amount is a&#8230;</p>
		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>January 26, 2019</span>		    
		    
		    		    <a href="https://www.monroviaweekly.com/education/2019-scholarships-available-to-eligible-local-national-panhellenic-scholars/" class="morelink">Continue to read <i class="fa fa-long-arrow-right"></i></a>
		    		  </footer>
		 </div>
		</article>           
                    <ul class="post_list">
                      <li>
                        <a href="https://www.monroviaweekly.com/education/local-students-can-apply-for-a-1k-scholarship/" class="thumbnail"><img width="150" height="80" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-e1548371624472-150x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-e1548371624472-150x80.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-e1548371624472-600x319.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-e1548371624472-500x266.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-e1548371624472-640x341.jpg 640w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/graduation-cap-3430710_960_720-e1548371624472.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.monroviaweekly.com/education/local-students-can-apply-for-a-1k-scholarship/" class="post_title">Local Students Can Apply for a $1K Scholarship</a>
            <p>January 24, 2019</p><div class="clear"></div>
            </li>
                      <li>
                        <a href="https://www.monroviaweekly.com/education/monrovias-wild-rose-performs-aladdin-jan-18/" class="thumbnail"><img width="150" height="73" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/49010310_2279605808989312_7118020076703318016_o-e1547497480887-150x73.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/49010310_2279605808989312_7118020076703318016_o-e1547497480887-150x73.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/49010310_2279605808989312_7118020076703318016_o-e1547497480887-600x292.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/49010310_2279605808989312_7118020076703318016_o-e1547497480887-500x244.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/49010310_2279605808989312_7118020076703318016_o-e1547497480887-640x312.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.monroviaweekly.com/education/monrovias-wild-rose-performs-aladdin-jan-18/" class="post_title">Monrovia’s Wild Rose Performs ‘Aladdin’ – Jan. 18</a>
            <p>January 14, 2019</p><div class="clear"></div>
            </li>
                      <li>
                        <a href="https://www.monroviaweekly.com/education/government-shutdown-affects-monrovia-unified-families/" class="thumbnail"><img width="150" height="84" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/Trump_address_to_joint_session_of_Congress-150x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/Trump_address_to_joint_session_of_Congress-150x84.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/Trump_address_to_joint_session_of_Congress-500x281.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/Trump_address_to_joint_session_of_Congress.jpg 599w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.monroviaweekly.com/education/government-shutdown-affects-monrovia-unified-families/" class="post_title">Government Shutdown Affects Monrovia Unified Families</a>
            <p>January 10, 2019</p><div class="clear"></div>
            </li>
                    </ul>
                </section>
      </div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div style="max-width: 450px; margin: 0 auto;" class="ml-slider-3-10-3 metaslider metaslider-flex metaslider-17564 ml-slider nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_17564">
        <div id="metaslider_17564" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-48702 ms-image"><a href="https://www.fsha.org/page" target="_blank"><img width="450" height="900" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/skyscraper.jpg" class="slider-17564 slide-48702" alt="" rel="" title="skyscraper" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/skyscraper.jpg 450w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/skyscraper-150x300.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-45794 ms-image"><a href="https://www.protravelinc.com/protravel_sierra_madre/" target="_blank"><img width="450" height="900" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/2019_01_03_Protravel-International-Skycraper.jpg" class="slider-17564 slide-45794" alt="" rel="" title="2019_01_03_Protravel-International-Skycraper" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/2019_01_03_Protravel-International-Skycraper.jpg 450w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/2019_01_03_Protravel-International-Skycraper-150x300.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /></a></li>
            </ul>
        </div>
        
    </div>
</div>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1479416224454"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="font-size: 36px;text-align: center;font-family:Vollkorn;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="http://www.pasadenaindependent.com/millennial-mind/">HEALTH &amp; FITNESS</a></h2></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_dotted vc_sep_pos_align_right vc_sep_color_black vc_separator-has-text" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><h4>SPORTS</h4><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="standard_blog"><article class="post thumbnail_s">
				   <div class="thumbnail">
		    <a href="https://www.monroviaweekly.com/sports/monrovia-comes-out-flat-in-loss-to-league-leading-la-canada/"><img width="500" height="333" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/43AB8243-8995-4254-816E-2256B0659039-500x333.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/43AB8243-8995-4254-816E-2256B0659039-500x333.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/43AB8243-8995-4254-816E-2256B0659039-150x100.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/43AB8243-8995-4254-816E-2256B0659039-600x400.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/43AB8243-8995-4254-816E-2256B0659039-640x426.jpg 640w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/43AB8243-8995-4254-816E-2256B0659039.jpg 1036w" sizes="(max-width: 500px) 100vw, 500px" /></a></div>  
				   <div class="entry-body">
				   	 <span class="category"><a href="https://www.monroviaweekly.com/category/sports/" rel="category tag">Sports</a></span>
				     <h4 class="entry-title"><a href="https://www.monroviaweekly.com/sports/monrovia-comes-out-flat-in-loss-to-league-leading-la-canada/" title="Monrovia Comes out Flat in Loss to League-Leading La Cañada">Monrovia Comes out Flat in Loss to League-Leading La Cañada</a></h4>
				     <span class="title-divider"></span>
				     <div class="entry-content">By Aaron Valdez This season was a promising one for Monrovia boys’ basketball, but the team’s latest 77-38 loss to La Cañada signals a bitter end to i...</div>
				   
				   <footer class="entry-tools">
					    <span>January 23, 2019</span>
					    <a class="morelink" href="https://www.monroviaweekly.com/sports/monrovia-comes-out-flat-in-loss-to-league-leading-la-canada/">Continue to read <i class="fa fa-long-arrow-right"></i></a>
				   </footer>
				   </div>
				   <div class="clear"></div>
				  </article><article class="post thumbnail_s">
				   <div class="thumbnail">
		    <a href="https://www.monroviaweekly.com/sports/monrovia-splits-pair-of-league-opening-matches/"><img width="500" height="349" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/6BC30CD7-393E-4AFF-B707-63AC11C03B23-500x349.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/6BC30CD7-393E-4AFF-B707-63AC11C03B23-500x349.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/6BC30CD7-393E-4AFF-B707-63AC11C03B23-150x105.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/6BC30CD7-393E-4AFF-B707-63AC11C03B23-600x419.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/6BC30CD7-393E-4AFF-B707-63AC11C03B23-640x447.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div>  
				   <div class="entry-body">
				   	 <span class="category"><a href="https://www.monroviaweekly.com/category/sports/" rel="category tag">Sports</a></span>
				     <h4 class="entry-title"><a href="https://www.monroviaweekly.com/sports/monrovia-splits-pair-of-league-opening-matches/" title="Monrovia Splits Pair of League-Opening Matches">Monrovia Splits Pair of League-Opening Matches</a></h4>
				     <span class="title-divider"></span>
				     <div class="entry-content">By Aaron Valdez The Monrovia girls’ soccer team has experienced some turbulence this season but can still manage to make a serious run at the Rio Hond...</div>
				   
				   <footer class="entry-tools">
					    <span>January 16, 2019</span>
					    <a class="morelink" href="https://www.monroviaweekly.com/sports/monrovia-splits-pair-of-league-opening-matches/">Continue to read <i class="fa fa-long-arrow-right"></i></a>
				   </footer>
				   </div>
				   <div class="clear"></div>
				  </article><article class="post thumbnail_s">
				   <div class="thumbnail">
		    <a href="https://www.monroviaweekly.com/sports/monrovia-overcomes-sluggish-start-to-trounce-san-marino/"><img width="500" height="355" src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/A6666C5B-2FD9-4E21-AA2B-258C96135E48-500x355.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.monroviaweekly.com/wp-content/uploads/2019/01/A6666C5B-2FD9-4E21-AA2B-258C96135E48-500x355.jpg 500w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/A6666C5B-2FD9-4E21-AA2B-258C96135E48-150x106.jpg 150w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/A6666C5B-2FD9-4E21-AA2B-258C96135E48-600x426.jpg 600w, https://www.monroviaweekly.com/wp-content/uploads/2019/01/A6666C5B-2FD9-4E21-AA2B-258C96135E48-640x454.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" /></a></div>  
				   <div class="entry-body">
				   	 <span class="category"><a href="https://www.monroviaweekly.com/category/sports/" rel="category tag">Sports</a></span>
				     <h4 class="entry-title"><a href="https://www.monroviaweekly.com/sports/monrovia-overcomes-sluggish-start-to-trounce-san-marino/" title="Monrovia Overcomes Sluggish Start to Trounce San Marino">Monrovia Overcomes Sluggish Start to Trounce San Marino</a></h4>
				     <span class="title-divider"></span>
				     <div class="entry-content">By Aaron Valdez In a highly competitive Rio Hondo League, the Monrovia boys’ soccer team can’t afford to slip up not even one game. Fortunately for th...</div>
				   
				   <footer class="entry-tools">
					    <span>January 9, 2019</span>
					    <a class="morelink" href="https://www.monroviaweekly.com/sports/monrovia-overcomes-sluggish-start-to-trounce-san-marino/">Continue to read <i class="fa fa-long-arrow-right"></i></a>
				   </footer>
				   </div>
				   <div class="clear"></div>
				  </article></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><section id="scrolling_posts_C9MJrQ" class="scrolling_posts flexslider">
<header class="vertical">
	              <h5 class="archive_title"><span>LIFESTYLE</span></h5>
<div class="controlNav"><a href="javascript:void(0);" id="prev_scrolling_posts_C9MJrQ" class="prev"><i class="fa fa-chevron-left"></i></a> <a href="javascript:void(0);" class="next" id="next_scrolling_posts_C9MJrQ"><i class="fa fa-chevron-right"></i></a></div></header>
<ul class="slides columns3">
<li>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.monroviaweekly.com/lifestyle/travel/day-tripping-down-to-dana-point-harbor/" title="Day Tripping Down to Dana Point Harbor"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-Pilgrim-e1548289138309-600x400.jpg" class="featured_image" alt="Day Tripping Down to Dana Point Harbor" /></a></div><span><a href="https://www.monroviaweekly.com/category/lifestyle/travel/" rel="category tag">Travel</a></span><h4><a href="https://www.monroviaweekly.com/lifestyle/travel/day-tripping-down-to-dana-point-harbor/" title="Day Tripping Down to Dana Point Harbor">Day Tripping Down to Dana Point Harbor</a></h4><p>By Greg Aragon For Richard Henry Dana, it was the culmination of an epic and grueling two-year voyage from Boston to California. For me it was a day t...</p></div>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.monroviaweekly.com/lifestyle/travel/a-day-at-the-california-science-center/" title="A Day at the California Science Center"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/endeavour-600x400.jpg" class="featured_image" alt="A Day at the California Science Center" /></a></div><span><a href="https://www.monroviaweekly.com/category/lifestyle/travel/" rel="category tag">Travel</a></span><h4><a href="https://www.monroviaweekly.com/lifestyle/travel/a-day-at-the-california-science-center/" title="A Day at the California Science Center">A Day at the California Science Center</a></h4><p>By Greg Aragon A few months ago, I visited the California Science Center in Los Angeles (LA) to see the world-famous “King Tut: Treasures of the Golde...</p></div>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.monroviaweekly.com/lifestyle/dining-delights/bone-kettles-delicious-offerings-continue-to-impress-diners/" title="Bone Kettle's Delicious Offerings Continue to Impress Diners"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/Bone-Kettle-1-e1547748002698-600x400.jpg" class="featured_image" alt="Bone Kettle's Delicious Offerings Continue to Impress Diners" /></a></div><span><a href="https://www.monroviaweekly.com/category/lifestyle/dining-delights/" rel="category tag">Dining Delights</a></span><h4><a href="https://www.monroviaweekly.com/lifestyle/dining-delights/bone-kettles-delicious-offerings-continue-to-impress-diners/" title="Bone Kettle's Delicious Offerings Continue to Impress Diners">Bone Kettle's Delicious Offerings Continue to Impress Diners</a></h4><p>By Brianna Chu Last year, May and I were invited to a PR mixer at the Bone Kettle, a Southeast Asian restaurant and bar in Old Pasadena, and the food ...</p></div>
</li>
<li>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.monroviaweekly.com/lifestyle/travel/old-orcutt-the-perfect-place-to-wine-about/" title="Old Orcutt - The Perfect Place to Wine-About"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/Owner-Kurt-and-Dawn-with-guests-e1547503722638-600x331.jpeg" class="featured_image" alt="Old Orcutt - The Perfect Place to Wine-About" /></a></div><span><a href="https://www.monroviaweekly.com/category/lifestyle/travel/" rel="category tag">Travel</a></span><h4><a href="https://www.monroviaweekly.com/lifestyle/travel/old-orcutt-the-perfect-place-to-wine-about/" title="Old Orcutt - The Perfect Place to Wine-About">Old Orcutt - The Perfect Place to Wine-About</a></h4><p>Owner&#8217;s Kurt and Dawn make you feel like family at Vino et Amicis Old Orcutt is a place to &#8220;wine-about.&#8221; Step out of the hustle, bus...</p></div>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.monroviaweekly.com/lifestyle/travel/meandering-through-meersburg-germany/" title="Meandering Through Meersburg, Germany"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-meersburgAA-600x400.jpg" class="featured_image" alt="Meandering Through Meersburg, Germany" /></a></div><span><a href="https://www.monroviaweekly.com/category/lifestyle/travel/" rel="category tag">Travel</a></span><h4><a href="https://www.monroviaweekly.com/lifestyle/travel/meandering-through-meersburg-germany/" title="Meandering Through Meersburg, Germany">Meandering Through Meersburg, Germany</a></h4><p>By Greg Aragon As the boat glided across Lake Constance, a seventh-century castle appeared through the morning mist, her fortified walls jetting from ...</p></div>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.monroviaweekly.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/" title="Healthy Snacks to Help You Keep Your Resolutions"><img src="https://www.monroviaweekly.com/wp-content/uploads/2019/01/web-Cocunut-Crunch-e1547147828237-600x400.jpg" class="featured_image" alt="Healthy Snacks to Help You Keep Your Resolutions" /></a></div><span><a href="https://www.monroviaweekly.com/category/lifestyle/dining-delights/" rel="category tag">Dining Delights</a></span><h4><a href="https://www.monroviaweekly.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/" title="Healthy Snacks to Help You Keep Your Resolutions">Healthy Snacks to Help You Keep Your Resolutions</a></h4><p>The beginning of a new year marks the annual pledge many of us make for healthier eating habits after the long gluttonous run from Halloween thru New ...</p></div>
</li>
</ul><div class="clearfix"></div><div class="scrolling_posts_C9MJrQ_alaya_loader alaya_loader" style="top:50%;left:47%;"><i class="fa fa-spinner fa-spin"></i></div>
</section><script type='text/javascript'>
	jQuery(document).ready(function($){
		/*Scrolling Posts*/
		$('#scrolling_posts_C9MJrQ').imagesLoaded(function(){
			$('#scrolling_posts_C9MJrQ').flexslider({
			   slideshow:true,
			   video: true,
			   keyboard: true,
			   animation: 'slide',
			   directionNav: false, 
			   controlNav:false,
			   smoothHeight:false,
			   mousewheel: false, 
			   multipleKeyboard: true,    
			   animationLoop: false, 
			   pauseOnHover:true,
			   slideshowSpeed: 20000,
			   prevText:'',
			   nextText:'',
			   start:function(){
				  $('.scrolling_posts_C9MJrQ_alaya_loader').hide();
				  $('#scrolling_posts_C9MJrQ .thumbnail').each(function(){
					 var overlay_width,overlay_height,marginTop,marginLeft;
				     var wrapper_width=$(this).width();var wrapper_height=$(this).height(); 
					 if($(this).children('img').height()<wrapper_height){
					   $(window).load(function(){
						wrapper_height=$(this).children('img').height();
					    if(wrapper_height==0){
						    wrapper_height=200;
					    }
						$(this).css('height',wrapper_height);
					   })					   
					 }	 
					 if($(window).width()>800){
				       overlay_width=wrapper_width-20;
					   overlay_height=wrapper_height-20;
					 }else{
					   overlay_width=wrapper_width;
					   overlay_height=wrapper_height;
					 }
					   marginTop=overlay_height/2;
					   marginLeft=overlay_width/2;
				     $(this).children('.overlay').css({
					   width:overlay_width+'px',
					   height:overlay_height+'px',
					   marginTop:'-'+marginTop+'px',
					   marginLeft:'-'+marginLeft+'px'
				     });
					 $(this).children('.overlay').children('i').css({
					   width:'20px',
					   height:'20px',
					   display:'block',
					   left:'50%',
					   top:'50%',
					   position:'absolute',
					   marginTop:'-10px',
					   marginLeft:'-10px'
				     });
				 });
			   }
		     });
		 });
		 $('#prev_scrolling_posts_C9MJrQ, #next_scrolling_posts_C9MJrQ').on('click', function(){
		    var action = $(this).attr('class');
		    $('#scrolling_posts_C9MJrQ').flexslider(action);
		    return false;
	    });
    });
     </script></div></div></div></div>
          </div>
          
      </div>
      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-488852905" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviacc.com/">Chamber of Commerce</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/recreation/page/seniors">Citizen Service Center</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/citycouncil">City Hall</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/police">Monrovia Police Department</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/police">Monrovia Fire Department</a></h6> 

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofmonrovia.org/citycouncil/page/meet-city-council">Your City Council</a></h6> </div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="calendar-4" class="widget widget_calendar"><h6 class="widget_title">EDITORIAL CALENDAR</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.monroviaweekly.com/2018/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td><a href="https://www.monroviaweekly.com/2019/01/02/" aria-label="Posts published on January 2, 2019">2</a></td><td><a href="https://www.monroviaweekly.com/2019/01/03/" aria-label="Posts published on January 3, 2019">3</a></td><td>4</td><td><a href="https://www.monroviaweekly.com/2019/01/05/" aria-label="Posts published on January 5, 2019">5</a></td><td>6</td>
	</tr>
	<tr>
		<td><a href="https://www.monroviaweekly.com/2019/01/07/" aria-label="Posts published on January 7, 2019">7</a></td><td><a href="https://www.monroviaweekly.com/2019/01/08/" aria-label="Posts published on January 8, 2019">8</a></td><td><a href="https://www.monroviaweekly.com/2019/01/09/" aria-label="Posts published on January 9, 2019">9</a></td><td><a href="https://www.monroviaweekly.com/2019/01/10/" aria-label="Posts published on January 10, 2019">10</a></td><td><a href="https://www.monroviaweekly.com/2019/01/11/" aria-label="Posts published on January 11, 2019">11</a></td><td><a href="https://www.monroviaweekly.com/2019/01/12/" aria-label="Posts published on January 12, 2019">12</a></td><td><a href="https://www.monroviaweekly.com/2019/01/13/" aria-label="Posts published on January 13, 2019">13</a></td>
	</tr>
	<tr>
		<td><a href="https://www.monroviaweekly.com/2019/01/14/" aria-label="Posts published on January 14, 2019">14</a></td><td><a href="https://www.monroviaweekly.com/2019/01/15/" aria-label="Posts published on January 15, 2019">15</a></td><td><a href="https://www.monroviaweekly.com/2019/01/16/" aria-label="Posts published on January 16, 2019">16</a></td><td><a href="https://www.monroviaweekly.com/2019/01/17/" aria-label="Posts published on January 17, 2019">17</a></td><td><a href="https://www.monroviaweekly.com/2019/01/18/" aria-label="Posts published on January 18, 2019">18</a></td><td><a href="https://www.monroviaweekly.com/2019/01/19/" aria-label="Posts published on January 19, 2019">19</a></td><td><a href="https://www.monroviaweekly.com/2019/01/20/" aria-label="Posts published on January 20, 2019">20</a></td>
	</tr>
	<tr>
		<td><a href="https://www.monroviaweekly.com/2019/01/21/" aria-label="Posts published on January 21, 2019">21</a></td><td><a href="https://www.monroviaweekly.com/2019/01/22/" aria-label="Posts published on January 22, 2019">22</a></td><td><a href="https://www.monroviaweekly.com/2019/01/23/" aria-label="Posts published on January 23, 2019">23</a></td><td><a href="https://www.monroviaweekly.com/2019/01/24/" aria-label="Posts published on January 24, 2019">24</a></td><td><a href="https://www.monroviaweekly.com/2019/01/25/" aria-label="Posts published on January 25, 2019">25</a></td><td><a href="https://www.monroviaweekly.com/2019/01/26/" aria-label="Posts published on January 26, 2019">26</a></td><td id="today">27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-488852902" class="widget widget_text"><h6 class="widget_title">Monrovia Weekly</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviaweekly.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviaweekly.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviaweekly.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviaweekly.com/category/e-edition/">E-Editions</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate Site</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="https://docs.google.com/viewerng/viewer?url=http://beaconmedianews.com/wp-content/uploads/2018/06/BMN_2018_Media_Kit_2018.pdf&hl=en_US">Advertise With Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.monroviaweekly.com/classifieds/">Classifieds</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-488852903" class="widget widget_text"><h6 class="widget_title">Follow Us On Instagram</h6>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height  sbi_col_3 sbi_width_resp" style="width:300px; height:300px; padding-bottom: 10px; " data-id="1641916070" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;1641916070&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;ZDdhMjEzYjgxOWE2.NDE5NGE3YmVhM2NjZTc1MjUyZTc=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; background: #6b6b6b; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn sbi_custom"><a href="https://www.instagram.com/" style="background: #6b6b6b; " target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37140"><a href="http://www.monroviaweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="https://www.monroviaweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.monroviaweekly.com/wp-admin/admin-ajax.php";
</script>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://www.monroviaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.10.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://www.monroviaweekly.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.10.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='vc_google_fonts_vollkornregularitalic700700italic-css'  href='//fonts.googleapis.com/css?family=Vollkorn%3Aregular%2Citalic%2C700%2C700italic&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.monroviaweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1641916070.M2E4MWE5Zg==.ZDdhMjEzYjgxOWE2.NDE5NGE3YmVhM2NjZTc1MjUyZTc=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"https:\/\/www.monroviaweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.10.3'></script>
<script type='text/javascript'>
var metaslider_17556 = function($) {
            $('#metaslider_17556').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_17556');
        };
        var timer_metaslider_17556 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_17556, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_17556, 1) : metaslider_17556(window.jQuery);
        };
        timer_metaslider_17556();
var metaslider_17500 = function($) {
            $('#metaslider_17500').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_17500');
        };
        var timer_metaslider_17500 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_17500, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_17500, 1) : metaslider_17500(window.jQuery);
        };
        timer_metaslider_17500();
var metaslider_17564 = function($) {
            $('#metaslider_17564').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_17564');
        };
        var timer_metaslider_17564 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_17564, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_17564, 1) : metaslider_17564(window.jQuery);
        };
        timer_metaslider_17564();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.monroviaweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
    </body>
</html>